Inloggningsproblem från win2k/IE6

Tråden skapades och har fått 11 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2002-05-08 18:59

Jag har alltid haft problem att logga in på 99mac med IE. (Till saken hör kanske att jag endast har PC-burkar... :-/ men ändå)

Man verkar inte bli inloggad fast man har lösen rätt, man får bara "tack för att du loggade in, vi tar dig nu till tråden du loggade in från ..." osv men ändå står det "du är inte inloggad!"

Jag skriver detta i mozilla 1.0 rc1 och där funkar det fint, men det har alltid buggat i IE6 på Win2k för mig. Nån annan som har samma erfarenhet?

Har inte upplevt nåt liknande i nåt annat UBB.

mvh
Perc

  • Oregistrerad
  • 2002-05-08 19:07

Hej!

Du är int ensam om att ha detta problem...

Jag kan inte heller (från jobbet) logga in på 99mac.com.....(det beter sig previs som du bewskriver).

Jag misstänker(i mitt fall) att det är Ovlov´s brandvägg som spökar...
---
/Samuel

Det är säkerhetsinställningarna i IE som spökar. Nu sitter jag inte vid PCn, men välj Options från Tools-menyn och titta runt lite. Det ska finnas ett val där du kan välja säkerhetsnivå. Dra ned den ett snäpp, starta om IE, då fungerar det.

[ 08 Maj 2002, 19:42: Meddelandet ändrat av: Jon Adolfsson ]

Hade samma problem på skolan, bara att göra som Jon säger. Jag drog ner säkerheten så fungerade det!

Det kanske är hårklyveri, men jag skulle vilja påstå att det är 99mac som "spökar" och man kan kringgå problemet genom att sänka sina säkerhetsinställningar i IE.

Om jag har förstått problemets natur rätt så är det så att 99mac försöker skapa en kaka hos användaren. Detta har användaren (indirekt/eller direkt) nekat till via sina inställningar i IE. När problemet uppstår kan 99mac dessvärre inte (genom dålig kodning?) identifiera felet som det fel det egentligen är, utan redovisar det som om inloggningen misslyckas, eller något liknande.

At många användare ser det här som ett "nytt problem" beror på att från och med IE6 så ändrade MS defaultinställningarna i IE så att användare inte accepterar kakor från "okända siter" eller något liknande.

  • Medlem
  • Stockholm
  • 2002-05-08 20:39

Jag har gått över till Opera 6 på min Winblows-burk så jag slipper både inloggningsproblem och popupfönster! Dessutom är Opera 6 betydligt snabbare än IE 6. På Macen använder jag iCab utom till bankärenden där det blir Netscape 4.79.

[ 08 Maj 2002, 20:40: Meddelandet ändrat av: mondo65 ]

Citat:

quote:Skapades ursprungligen av: ace4711:

At många användare ser det här som ett "nytt problem" beror på att från och med IE6 så ändrade MS defaultinställningarna i IE så att användare inte accepterar kakor från "okända siter" eller något liknande.

Dålig kodning måhända, dessvärre inget vi kan göra åt i dagsläget. Men visst kan man, om man önskar högre säkerhetsnivå, istället lägga till 99mac.com till listan av "kända sajter"? Ingen vidare koll på hur IE 6 hanterar detta.

Jag får ett mail i veckan om detta, lågt räknat...vi borde kanske fylla i någon slags FAQ om detta problem!

  • Avstängd
  • 2002-05-10 23:25

hade samma problem fast med XP o IE6... la till "99mac.com" i säkra webbplaster elelr vad det nu heter... funka perfekt efter det...

  • Medlem
  • Härnösand
  • 2002-05-11 09:12

Jag ändrade inställningarna så att de alltid hämtar sida från server och inte från cache.
det fungerar för mig med macos 9.2.2 i olika webbläsare.

Jag har hittat felet!
Läs detta ifrån Infopop.com:

This is an IE6 problem.

IE6 uses the new P3P privacy standard to determine when to set cookies.

Often, a UBB inside a frameset will be flagged as part of the "third party" cookie group.

Third party cookies are almost never accepted.

There´s the error.

Either drop the frameset, direct the users to allow third party cookies (at least for the session), or construct a P3P policy.

Jag skrev en lösning på problemet:

http://99mac.com/ubb/ultimatebb.php?ubb=get_topic;f=7;t=000178

[ 27 Maj 2002, 14:15: Meddelandet ändrat av: grand_master ]

1
Bevaka tråden