Kommer 99mac-servern att hålla imorgon?

Tråden skapades och har fått 31 svar. Det senaste inlägget skrevs .
  • Medlem
  • Stockholm
  • 2002-07-16 23:39

99mac-servern har ju visat sig "knäa lite" ibland under trycket av inloggade...hur blir det då imorgon då det är troligt att det blir nytt inloggningsrekord ?
Bara tänkte tanken.

Å andra sidan måste ju trycket på QuickTime-servern (eller vem som nu hostar den) vara rätt hyfsat också...

Vi har uppdaterat servern med 512MB extra minne idag - uppgraderade vid ca 17.30 tiden...

99mac servern står numera hos immitt.com - som har sitt kontor 75 meter ifrån Expolokalen i Sickla. Om någon strular så kan jag vara där på plats på fem röda...

  • Medlem
  • Stockholm
  • 2002-07-17 08:16

Lycka till!

"- May the Force be with you!"

Hmm. Morgonen har inte börjat bra - kom online nu och såg att servern låg på 100% aktivitet i långa perioder. Jag jobbar på det...

Annars får vi väl börja med någon form av ransonering. Medlemmar med nr 0 - 1000 får logga in mellan kl. 12 - 14 och 1000 - 2000 får logga in efter kl. 14.

Nä skämt åsido, hoppas att servern håller under denna stora 99mac dag!

/martin

Såg hux flux att sökfunktionen är bortplockad var det den som tog för mycket server kappacitet???

Varför kör ni 99mac.com på Windows 2000? Varför inte Mac OS X?

/John

Arbete pågår för att byta ut servern till en OS X-server - mer info kommer om detta inom kort. Att Windows 2000 används beror på att det var vad Martin hade tillgång till när 99mac startades.

Servern höll rätt bra. Visst var det rätt seg precis före och strax efter Keynote.

Men dagar som denna är ju unika... bra jobbat Martin!

/martin

Många gnäller på Apple just nu och jag har väl försvarat lite grann så jag tänkte passa på att gnälla lite jag också.
Jag upplever att 99mac-server varit seg som sirap den senaste tiden. I synnerhet idag. Jag undrar om det inte är uppkopplingen och inte servern...

Micke - jag hoppas att du inte har rätt.

Vi kan väl ta och prova någon dag då det går trögt. Man skulle ju kunna testa med att flytta filer över ftp, mycket enklare än mätningar...

Jag får hela tiden några fel (paketförluster) och långa svarstider från någon eller några av Incitus Gruppens routrar som verkar vara belägna i Karlstad.
Kolla...

Jag tycker också att det är extremt segt. Det har blivit värre senaste veckan tycker jag. Jag får klicka på länkar flera gånger innan något händer. Att posta ett inlägg kan ta flera minuter.

Här kan ni se en trace.
Det är routrarna i Karlstad som strular, även Telias. Jag har fått paketförluster på i stort sätt alla dessa.

http://homepage.mac.com/mickew/.Pictures/mickew/99mac.jpg

Ville inte infoga bilden då den är ganska stor...

Vi har haft problem som jag aldrig någonsin har upplevt. Perl tar all kraft i maskinen ibland och hela IIS tjänsten kraschar.

Jag har ominstallerat Perl, bootat maskinen, uppdaterat med alla säkerhetsuppdateringar och maskinen snurrar på snabbt igen verkar det som. Feedback?

Ps. Vår nya 2.4GHz server står på bordet hemma, ska försöka installera och konfigurera den ASAP - bör göra skillnad.

  • Medlem
  • Stockholm
  • 2002-07-18 17:15

Fick ett konstigt felmeddelande idag, men Martin vet säkert om det redan:

´C:Inetpub99mac.comforumultimatebb.cgi´ script produced no output

[ 18 Juli 2002, 17:15: Meddelandet ändrat av: mondo65 ]

  • Medlem
  • Norrköping
  • 2002-07-18 19:32

Hade samma fel, så det är nog kännt.
Dock var sidan oerhört seg efter att den började fungera igen.

Nu (19:30) flyter däremot sidan på i normal fart. Troligtvis på grund av att belastningen minskat (175 besökare).

Dessa problem fanns ej innan servern flyttades, vad jag märkte av. Är det något i och med flyttandet som hänt eller har belastningen ökat radikalt?

Uppdatering: Snabbare har den nog varit tidigare än nu, så normal fart kanske är lite fel uttryck.

[ 18 Juli 2002, 19:35: Meddelandet ändrat av: marcus ]

  • Medlem
  • Stockholm
  • 2002-07-18 21:26

Jo, såhär har det sett ut under ett par dagar...ibland.... :rolleyes:

Jag hoppas verkligen att ni snart kan flytta över allting till OS X servrar istället. Har otroligt svårt att komma in på www.99mac.com nu för tiden. Diverse olika fel hela tiden.

Ciryon

  • Medlem
  • Uppsala
  • 2002-07-19 09:25
Citat:

quote: ´C:Inetpub99mac.comforumultimatebb.cgi´ script produced no output

Jag försökte under batten mella 23.50 och fram till efter tre men jag fick också samma svar.
Trist är det..

Jag har nu avinstallerat Perl ISAPI och kör bara med traditionella (och långsammare) Perl.exe men det verkar faktiskt vara stabilt och kvickare.

Med lite tur så har jag nu hittat felet och 99mac ska vara lika stabilt som det har varit under våra första 13 månader (ingen ner-tid alls förutom planerade avbrott för uppgradering och våra två berömda strömavbrott)

Jag har nu avinstallerat Perl ISAPI och kör bara med traditionella (och långsammare) Perl.exe men det verkar faktiskt vara stabilt och kvickare.

Ja, jag upplever 99mac.com som kvickare nu.

Citat:

quote:Skapades ursprungligen av: Christian Åhs:
Jag har nu avinstallerat Perl ISAPI och kör bara med traditionella (och långsammare) Perl.exe men det verkar faktiskt vara stabilt och kvickare.

Ja, jag upplever 99mac.com som kvickare nu.

Samma här.

  • Medlem
  • Norrköping
  • 2002-07-19 13:42

Instämmer med föregående skribenter, det känns bättre nu. Dock har jag för mig att det varit ännu kvickare tidigare..

  • Medlem
  • Norrköping
  • 2002-07-19 13:42

Instämmer med föregående skribenter, det känns bättre nu. Dock har jag för mig att det varit ännu kvickare tidigare..

Anledningen att det går långsammare är att vi är fler & aktivare. Denna vecka har vi ju alltid fler än 200 inloggade samtidigt, mot normalt 120-140st. Antalet inlägg ökar ju också för varje dags som går. Fick detta mail ifrån infopop som gör UBB:

There may still be a tendancy to lock if you have MANY concurrent users on the board at once, and the server you´re sitting on is at or above capacity. (It´s a horrible, endless cycle - more requests -> more load -> slower serving -> more requests -> more load -> slower serving -> *crash*)

Faktum är att när forumet går långsammare så klickar alla flera gånger på samma länk, vilket genererar flera gånger så stor last på servern - vilket gör att det går långsammare osv osv osv

Till sist kraschar allting.

  • Medlem
  • Stockholm
  • 2002-07-19 14:54

Servern var nere hela natten. Vad är det för fel? Virus? Windows?

Jag förklarade saken tidigare (se långt ovan):

Igår morse slutade servern att svara på .CGI anrop. Efter omstart gick den i två-tre timmar innan den stannade igen. Detta upprepade sig gång på gång trots att jag gjorde allt jag kunde för att det inte skulle hända.

Sista gången den stannade var 00.03 - och då hade jag somnat redan. Därför var den nere hela natten.

Imorse satt jag och konfigurerade om servern igen och slutade använda ISAPI modulen - och nu har vi varit igång i åtminstonde 7 timmar utan problem.

Så här såg servertrafiken ut på 99mac på Expo dagen! När den gröna linjen är i taket så jobbar servern till 100%. Med andra ord nästan hela tiden...

Bevaka tråden