G4:an startar inte

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2002-10-18 09:26

Halloj! Min G4:a har problem med att starta. Den hänger sig liksom innan apple-ljudet hörs.
För att starta den behöver man sedan dra ut strömsladden och sätta in den igen, då funkar det!

Grrr! Jäkligt irriterande

Jag har varit med om detta innan, men då berodde det på en usb-hubb. Nu har jag ingen aaning

Plees help!

Koppla ur alla extra tillbehör såsom firewire-enheter och USB-enheter. Även interna PCI-kort. Ta ur backupbatteriet och tryck på resetknappen på moderkortet 1 gång endast för någon sekund! Låt datorn stå utan batteriet 10 minuter. Tryck i batteriet och starta datorn och se om den inte funkar bättre nu.
Kolla om du har den senaste firmwareuppdateringen på datorn. Den hittar du med hjälp av programuppdateringen i 9:an eller genom att gå in på www.apple.com/support och söka på firmware och G4:a.
Lycka till!

Tjenare!

Detta låter mycket konstigt, skriv gärna ett inlägg och berätta lite mer - vilket OS använder du och vilka tillbehör sitter inkopplade i och utanför datorn?

Mitt tips är att starta "rent" - dvs på det sätt som maskinen levererades ifrån fabrik. Om den fortsätter att krångla - töm parameterminnet (PRAM).

Fungerar det - börja koppla in tillbehör fram tills dess att du får problemet igen. Då vet du var felet sitter.

Fungerar det inte med en "ren" installation så har du mer problem - men det kan vi ta senare.

  • Medlem
  • Göteborg
  • 2002-10-18 09:52

Firmware är uppdaterad tror jag. Jag kör OS 9.22, men det blír samma resultat med Jaguar.

Den enda som är inkopplat är en handspring och mus och keyboard, inga pci-kort eller sånt.

En ren installation orkar jag nog inte med hehe

Vad är PRAM till för, är som bios-et på en pc eller?

Mårten gav ett bra förslag, om aningens felaktigt. Detta förfarande kallas i tekniker kretsar att "Cuda".
Dra ut ALLA kontakter från datorn som kan ge ström till den på något sätt (dra ut alla kablar för säkerhets skull). Ta ut det interna batteriet. Det är lite pilligt men det går.

Sök reda på en liten rund knapp på moderkortet. De flesta modeller har bara en knapp så du kan inte ta fel.
OBS!! Tryck bara ned knappen en gång!! Du får INTE trycka mer än en gång, då kan det gå galet om du har otur. Om du skulle råka trycka ned den en gång och släppa upp den, stoppa då tillbakas det interna batteriet, stoppa i strömkabeln baki datorn, och prova boota upp så att moderkortet fylls med elektricitet igen. Sen är det bara att göra om förfarandet.

Håll ned den knappen i 30 sekunder! Sätt sedan tillbaka batteriet (du behöver inte vänta 10 minuter, bara om du hållit nere knappen nån sekund som Mårten rekommenderade). Starta upp datorn. Det ska nu fungera. Fungerar inte detta måste du lämna in datorn. Hur kan jag vara så säker, ja, därför att "Cudning" är det sista man provar innan man byter hårdvara. Denna process gör nämligen några trevliga grejjer, bl.a.:
* Tömmer PRAM:en
* Tömmer hela moderkortet på allt som där ligger och slaskar.

Reseta Firmware:en, jag kan itne säga om firmwaren töms vid Cudning, jag vet helt enkelt inte, så därför brukar jag göra det också.
Det gör du genom att boota upp datorn och hålla nere cmd-alt-O-F
Du kommer då in i Open Firmware. Skriv:
reset-all
(alltså: reset bindestreck all, allt i ett "ord")
Datorn kommer då boota om. Nu bör det fungera. annars är det hårdvara som lagt av. Förmodligen power Supplyen i ditt fall.

//Daniel, föredetta AASP-anställd

EDIT: Borttagna stavfel, och tillagda försiktighetsvarningar

[ 18 Oktober 2002, 10:20: Meddelandet ändrat av: Daniel Eriksson ]

Nej Tobot. PRAM är en förkortning för "Parameter Random Access Memory". Det är ett litet jäkla minne som bland annat håller ordning på datum och tid. Den innehåller annat som kan få sig en knäpp, så att "zappa PRAM:en" är inte så dumt att göra några gånger per halvår, eller vid problem åtminstånde.

Håll nere cmd-alt-P-R direkt vid uppstart. låt datorn startup-ljud "plinga" 3 gånger innan du släpper knapparna.

I ditt fall tycker jag dock att det är lika bra att du Cudar chippet direkt. Då tömmer den ju PRAM:en också.
Läs mitt inlägg ovanför detta.

  • Medlem
  • Göteborg
  • 2002-10-18 10:17

Okej, Tackar!

Ska prova att "Cuda"

Jag la till lite information i min Cuda-info, se till att läsa om hela igen.

  • Medlem
  • Göteborg
  • 2002-10-18 10:32

okej!

Alltså, hur man nollställer Cuda-chipet verkar det finnas många olika versioner av. Men det korrekta är:

Man behöver inte ta ur batteriet. Kolla dock att batteriet ger mellan 3,3 och 3,7 V. Då vet man att det är ok. Annars byt batteriet. Plugga ur strömkabeln till datorn. Tryck en gång på reset-knappen på moderkortet. Vänta 10 sekunder (detta för att Cuda-chipet egentligen är en liten dator, och behöver några sekunder på sig för att starta om). Sätt i strömkabeln och starta datorn. Detta förfarande gäller G4, på andra modeller kan proceduren vara lite annorlunda. Gå till Applecare Knowledge Base och sök på artikel nr 95037, där står exakt hur det fungerar på G4:an, och lite om vad Cuda-chipet är för något.

[ 18 Oktober 2002, 10:37: Meddelandet ändrat av: Mattias A ]

  • Medlem
  • Göteborg
  • 2002-10-18 10:58

hmm, nu blev jag villrådig helt plötsligt

Jag har en G4/500 AGP om det hjälper

Korrekt, jag har blivit vilseledd av Apple Supporten.
Men den här väntan på 10 minuter finns ej med i förklaringen, så det behöver du inte göra.

1. Disconnect the power cord and check the battery in the battery holder (BT1). The battery should read 3.3 V to 3.7 V. If the battery is bad, replace the battery, wait ten seconds, and then reset the PMU (refer to the next step). If the battery is good, go to the next step.

2. Press the PMU reset switch (S1) once on the logic board. Do not press the PMU reset switch a second time because it could stop the PMU chip from responding.

3. Wait ten seconds before connecting the power cord and turning the computer on. If the computer turns on, go to the next step. If the computer does not turn on, there is something else wrong with the computer.

Citat:

quote:Skapades ursprungligen av: Daniel Eriksson:
Korrekt, jag har blivit vilseledd av Apple Supporten.
Men den här väntan på 10 minuter finns ej med i förklaringen, så det behöver du inte göra.

1. Disconnect the power cord and check the battery in the battery holder (BT1). The battery should read 3.3 V to 3.7 V. If the battery is bad, replace the battery, wait ten seconds, and then reset the PMU (refer to the next step). If the battery is good, go to the next step.

2. Press the PMU reset switch (S1) once on the logic board. Do not press the PMU reset switch a second time because it could stop the PMU chip from responding.

3. Wait ten seconds before connecting the power cord and turning the computer on. If the computer turns on, go to the next step. If the computer does not turn on, there is something else wrong with the computer.

nej 10 minuter är väl lite att ta i kanske, jag skrev det bara för att man ska vara på den säkra sidan.
Jag är AASP certifierad och sist jag kollade ang. Cuda-chippet så ska man trycka ner reset-knappen bara EN gång som du sa, helt riktigt. Men man ska bara hålla den nertryckt i 1 sekunde. Blixtsnabb ska man vara tydligen

eller kom på att egentligen heter det ju ACSE nu (Apple certified Service Engineer)

  • Medlem
  • Uppsala
  • 2002-10-21 00:27

Eller enkel: ta bort alla extra RAM-minne för en snabbtest !
Samt jag misstänker att det är fel på nätdelen.
Om du har garanti kvar? Helst fort som möjligt till Apple Service.

1
Bevaka tråden