SCSI problem

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Har här en Blåvit G3a med ett Adaptec 2930 kort i sig.
Efter att ha uppdaterat den till 9.2.2 (från 8.6) så ser inte datorn vissa SCSI enheter som finns på kedjan.

Det är fyra enheter och den ser bara två.
Den ser scannern och en hårddisk.
Den ser inte DAT Backup enhet och en LaCie CD brännare.

Vad kan det vara för problem?

  • Medlem
  • Stockholm
  • 2002-02-13 18:00

Detta problem har ibland dykt upp på min G4´a på jobbet (egentligen vet jag inte vad det beror på) - jag brukar lösa det genom att använda ett
litet program som heter SCSI Probe 5.1.1 från ADAPTEC (vet ej om de har det kvar) - du hittar dom här!.

Programmet letar upp alla anslutna SCSI-enheter och monterar dom på skrivbordet igen...

Jag har testat detta program men det hjälper inte.

Nu har jag fått tips från annat håll att det är ROMen som är för gammal på kortet.
Den ska tydligen gå att byta ut på något sätt. Det finns inga filer eller information om detta på Adaptecs sida (som jag har hittat - deras sida är helt hemsk i navigeringssynpunkt).

Någon som vet hur man gör detta?

har du kryssat i inställningen i SCSI-probe att den ska montera enheter vid uppstart samt lagt SCSI-probe i inställningsmappen så att det görs när datorn startar upp?

Kolla att drivrutinen inne i Tillägg är frisk. Jag råkade ut för samma sak, fast med andra enheter, och det löste sig när jag lagt in "Adaptec SCSI Card 2930 Driver" en gång till.
Adaptecs lilla inställningsprogram "Power Domain Control" kan också ha halkat snett vid uppdateringen... Testa med någon annan "Initiator ID".

Detta tillägg "Adaptec SCSI Card 2930 Driver" var finns det?
Inte på installationsCDn eller på Adaptecs site.

Vad jag vet så är 2930 kortet utan systemtilägg, det ska bara fungera... nåja...

Det finns på min HD...

Mysko grej... 120 k, ingen ikon utan bara en "blankfil", och när man tittar på den i "Get info", så heter den Adaptec SCSI Card 2930 Driver
OCH
på raden under
SCSI Card 2906 v1.0
Skapad 1998!!!
????????????

Jag har inte satt i kortet själv, det gjordes av säljaren i samband med köpet, när den nye kämpen skulle försättas i stridbart skick, och filen fick jag med på en diskett.(!) Stolt som jag var över att ha en diskett-stationslös Mac, så hivade jag disketten, men jag har den uppbackad på en CD eller en JAZ nånstans.
Filen har nog bara legat där på hårddisken i alla år.....?????

Jag har testat med att plocka bort filen, och köra utan.
Då hittar datorn, efter omstart och SCSI Probe-mountning, bara scannern, trots att på samma kedja ligger en JAZ och en extern HD, med sina unika ID.

När jag lägger in filen, så hittar datorn efter omstart alla enheterna igen.
Ska jag skicka eländet till dig som ett attachment, så du kan testa?

Multi-mysko...

[ 19 Februari 2002: Meddelandet ändrat av: Jan-Åke N ]

Verkar inte så mysko, snarare uppenbart

Det kanske funkade för Mattias innan för att han hade något installerat som saknas nu i 9.2.2. Om han själv inte installerade kortet så kanske någon la in drivrutinerna som "egentligen inte behövdes".

Det låter dock som om Jan-Åke har svaret på ditt problem.

Det verkar sannerligen så!
Denna fil ska jag ta och leta efter. Knepigt att Apadtec inte nämner något om denna fil på sin hemsida.

Tack!

Visste att jag kunde lita på 99mac.

Här är alla nerladdningsbara filer som förknippas med Adaptec Powerdomain 2930 på adaptecs hemsida:

http://www.adaptec.com/worldwide/support/drivers_by_product.html? prodkey=APD-2930U&cat=%2fProduct%2fAPD-2930U

Den här diskussionen flyttas till Powermac, Imac... eftersom den är pågående och handlar om hårdvara.

Den sidan har jag hittat men den finns då inga drivrutiner till kortet. Inte det som Jan-Åke nämner.

Kom just hem från dagliga knoget, och har nu skickat filen.
En tanke slog mig... kan det ha något att göra med vilken revision blå-vit G3-a det handlar om...? Det kom ju ett par stycken olika då i början.
Hursomhaver, lycka till, det vore kul att höra ifall det funkar!

Tänkte inte på de´...:-)
Jag kör 9.1 på den där burken. Månne 9.2.2 är extra kinkigt?

1
Bevaka tråden