Lite frågor på PM 7300

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1

Hoj!

Jag har fått en 7300/166, men det fattas lite saker (tror jag). När jag tittar ner i burken finns det inget VRAM-minne. Inte heller ngt ROM-SIMM, men detta vet jag inte om det är nödvändigt eftersom jag hört att det kanske sitter "on-board". Men iaf så har jag ett PCI-grafikkort som jag testat med men burken är död iaf... Är det ROM:et som felar här eller vad kan det vara? Burken är alltså helt död. HDn osv spinner upp men inte mer...

Det låter som om ROM-minnet fallerar. Att VRAM saknar gör nog inte saken bättre. Maskinen är ju konstruerad för att ha 2 - 4 MB VRAM och sitter det 0 MB i den lär den strejka, eftersom det är en onormal situation. Även om man har ett grafikkort lär den vilja ha VRAM för att klara sig igenom POST.

Den saknade ROMen lär också bidra till startvägran.

Du kan ju fråga personen du fick den av varför den slaktats. Det kan ju vara så att maskinen lider av andra defekter och därmed fått agera "reservdelsdator". Är det så får du nog byta mammakort.

Citat:

Skapades ursprungligen av: Matts E. Lindmark:
Det låter som om ROM-minnet fallerar. Att VRAM saknar gör nog inte saken bättre. Maskinen är ju konstruerad för att ha 2 - 4 MB VRAM och sitter det 0 MB i den lär den strejka, eftersom det är en onormal situation. Även om man har ett grafikkort lär den vilja ha VRAM för att klara sig igenom POST.

Den saknade ROMen lär också bidra till startvägran.

Du kan ju fråga personen du fick den av varför den slaktats. Det kan ju vara så att maskinen lider av andra defekter och därmed fått agera "reservdelsdator". Är det så får du nog byta mammakort.

Njaa så drastiskt behöver det inte vara. Den har RAM, Cache, processor osv så det enda som fattas är just ROM och VRAM. Om någon har ngt av detta så är jag väldigt intresserad.

1
Bevaka tråden