Datorn från downunder

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Jag har ett mycket märkligt problem, vilket jag inser att de flesta av er kommer att hålla med om.
Jag hoppas dock att någon av er har någon lösning på detta:

Har en Quicksilver 733 MHz.
Efter att jag försatt den i vila så kommer den aldrig upp igen, den går ner i deep-sleep (de enda jag har hört haft detta problem är de med SCSI-kort, det har jag ej). Efter en hård reboot så funkar inte längre ejectknappen. OM jag drar igång Apple CD-spelare så säger den att det inte går för att systemet ej läst in drivrutinen för DVD/CD-enheten (vilket den visst gjort enligt exstensions managern).
Det går inte heller boota upp på ågon CD-skiva längre. Enda lösningen jag hittade var att dra ur strömkabeln från HD:n. Då gick det boota upp på CD-skivan som medföljer datorn.
Stängde av, och då funkade allt normalt igen...gjorde massor av omstarter och allt fungerade. Tills jag la ner den i sleep igen. Same shit helt enkelt.

Ok, vi beställde nytt logikkort (moderkort) och trodde att det skulle lösa sig. Nope, samma sak.
Vi trodde att det var hårddisk-relaterat. Nope, same shit med en annan disk.
Trodde det var RAM-minnet. Nope,s amma sak med ett annat RAM-minne.
Vi har Zappat PRAM:en, byggt om skrivbordet, Cuda chippet, resetat Firmware:n. Gjort ALLT (tror jag). Fortfarande samma sak. Detta är på ett HELT rent system som medföljer datorn och på en HELT ny disk (som vi för övrigt provat skriva över med bara 1 :or) Puuh...

Kan någon komma med något mer klokt förslag? Power Supplyen?

  • Medlem
  • 2002-03-27 16:33

Megastrange.

Har ni inte en till Quicksilver 733 MHz där någerst, så ni kan utföra en riktig felsökaroperation och byta del för del tills felet flyttat?

>>Daniel

I mitt svar utgår jag från att du kör OS 9. Jag hade detta uppvakningsproblem med min förra iMac. Jag minns inte på rak arm hur jag blev av med detta, men jag lyckades.

Flera gånger då skilda problem uppstått har jag flyttat ut Programinställningar till skrivbordet, startat om och låtit systemet generera en ny mapp med innehåll.

Av erfarenhet vet jag att programinställningar kan bli korrupta, jag vet också att det kan löna sig att ersätta allihop, och i ditt fall ersätta även dem som inte relaterade till strömsparfunktionen

Överraskande ofta har detta hjälpt mig. Eftersom åtgärden är så enkel tycker jag att du ska prova detta, återkom gärna om hur det går.

Tack Ackiboa. Jag förstår vad du menar, och det är så jag själv brukar lösa problemen. Men detta är ett sprillans nytt system (ominstallerat flera gånger med samma resultat). Vilket då i sin tur innebär att varje gång den går ner i vila så förstör den någon prefs-fil...vilket blir ohållbart.
Men jag ska naturligtvis testa det. Klantigt att glömma det.

Om nu detta kommer fungera så innebär det att prefs-filen förstörs direkt den skapas.

Jaha, då har man uteslutit ännu mer. Detta börjar likna...ja, ingenting faktiskt.

* Provat byta skärm, trodde att det kunde ha med nån felaktig signal att göra

* Provat kasta ut programinställningar, ingen förbättring

* Pratat med Apple Support som säger att dom inte vet (efter att om rappat upp allt som jag redan provat)

Nu har jag alltså provat följande:
Installerat om systemet (5 ggr), skrivit 1 :or på disken (lågnivåformaterat alltså), Bytt HD, bytt RAM, bytt moderkort, bytt skärm, byggt om skrivbordet, zappat PRAM:en, resetat Firmwaren, Cudat chippet, och kastat programinställningarna.

Ahh, jag glömde att jag även testat ta ut CD/DVD-enheten: Så det är inte den heller som det är fel på.

[ 28 Mars 2002: Meddelandet ändrat av: - Daniel Eriksson - ]

  • Oregistrerad
  • 2002-03-28 09:57

Prova med att byta ut alla interna ide-kablar samt byt ut batteriet helt och hållet.

Testa att byta ut alla dina usb-enheter också. Hade detta problem på en G3:a och det gjorde mig galen. När jag bytta tangentbord fösvann det vips.

Det finns en lista med serienummer för adb-prylar som strular, och jag slår vad om att det samma gäller för usb-saker.

Byt ut powersupplyen om inget annat fungerar, den kan ha något fel som inte klarar av ett uppvaknande från sömn.

Din sista utväg blir väl att byta ut chassit... det är väl det enda som är kvar att byta...

...eller ställ in den så den inte somnar.

Nja, kan inte sälja en dator som kraschar varenda gång den går ner i vila. Det är rakt av oetiskt.

Det är inte tangentbord eller mus heller. Och de är de enda USBenheter som är påkopplade. Provade nämligen att byta båda, och det blev samma sak.

Men lyssna på detta...den klarar av att gå ner i vila om jag bootar upp på en CD.
Få höra fler spekulationer nu grabbar (och tjejer).

Det låter ju som ett hårdvarufel. Om du har bytt disk, minne och moderkort, och problemet kvarstår, så byt processor och nätdel. En kund hade problem med en G4 som tvärhängde sig med jämna mellanrum, jag bytte allt utom processor, felet kvarstod. När jag bytte processor löste det sig. Nu har dom kört i två år utan problem, så det var processorn det var fel på.

  • Oregistrerad
  • 2002-03-31 00:42

>Men lyssna på detta...den klarar av att gå ner i vila om jag bootar upp på en CD.
Få höra fler spekulationer nu grabbar (och tjejer).

Men har du provat byta ide-kablar nu då? Jag har varit med om Wintel-maskiner som haft liknande fel. Startar alltid om efter avstängning, vägrar vila m.m. Det har vid flera fall kunnat härledas till dåliga kablar. Prova det! Att det funkar när du bootar från cd tyder ju lite på detta tycker jag.

  • Oregistrerad
  • 2002-04-02 00:25

Du råkar inte ha använt dig av Mitsubishis Plus 92 skärm när du testade?

Dessa skärmar orsakar ett sådant fel som du beskriver, man måste tanka hem en pach för att komma runt felet.

Jag har för mig att även andra Mitsubishi skärmar har drabbats av samma fel.

Jag testade med olika sorters skärmar, ingen mar en Mitsu.

MEN, detta är ändå slutet...för jag har äntligen hittat felet. Det var powersupplyen. Vi provade med en annan, och då fungerade det perfekt.

Tackar allihopen.

1
Bevaka tråden