Felaktig mus slog ut hela datorn!

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uddevalla
  • 2003-03-04 12:49

I fredagseftermiddag mitt i stressen stannade min G4 400 på jobbet upp totalt när jag satt och grejade i Photoshop. Startade om och får upp frågetecknet, försökte starta från diverse skivor (Norton, systemskivan etc) och den tog inte emot en enda. Till slut ryckte vi ur alla kablarna utom strömmen bak och DÅ gick den igång!
Efter att ha testat tangentbord och mus på en annan dator kom vi fram till att det var musen som orsakade beteendet och nu när den är utbytt funkar allt som det ska igen.

Nån som stött på nåt liknande? Ska en mus verkligen orsaka systemfel på hela maskinen??

[ 04. mars 2003, 12:49: Meddelandet ändrat av: Tesa ]

  • Medlem
  • Stockholm
  • 2003-03-04 13:57

Vad var det för mus? Var den ansluten direkt till datorn eller via tangentbordet? (Vissa möss kan bli hoppiga och ryckiga om man ansluter dem via tangentbordet.)

  • Avstängd
  • International user
  • 2003-03-04 14:07

Jag hade en Optical Mouse från apple som var glapp, den gav mig "Kernel Panic" när jag hade den inkopplad direkt powerbooken, om jag körde via tangentbord så funkade det bra.

  • Oregistrerad
  • 2003-03-04 14:12
Citat:

citera:Skapades ursprungligen av: Tesa:
I fredagseftermiddag mitt i stressen stannade min G4 400 på jobbet upp totalt när jag satt och grejade i Photoshop. Startade om och får upp frågetecknet, försökte starta från diverse skivor (Norton, systemskivan etc) och den tog inte emot en enda. Till slut ryckte vi ur alla kablarna utom strömmen bak och DÅ gick den igång!
Efter att ha testat tangentbord och mus på en annan dator kom vi fram till att det var musen som orsakade beteendet och nu när den är utbytt funkar allt som det ska igen.

Nån som stött på nåt liknande? Ska en mus verkligen orsaka systemfel på hela maskinen??

Det kan du hoppa och sätta dig på!
Apples Pro Mouse av första generationen (den med transparent hölje och silvrig fläta) är ofta boven. Precis vi infästningen i musen brukar problemet sitta. Där gnags kabeln fram och tillbaka tills innerhöljet till slut brister. Glappkontakt blir följden och beroende på vilka ledare som gör sönder, får du olika resultat.
Apple ProMouse med grå sladd är åtgärdad.

  • Medlem
  • Uddevalla
  • 2003-03-04 15:15

Där ser man! Det är en grå liten puck jag använder (det är de enda som är små nog för att jag inte ska få ont av dem) ansluten direkt i tangentbordet. Vi trodde ju först att det var tangentbordet som var kasst.
Är det den som kallas Apples Pro Mouse?

  • Medlem
  • Malmö
  • 2003-03-04 15:58
Citat:

citera:Skapades ursprungligen av: Tesa:
Där ser man! Det är en grå liten puck jag använder (det är de enda som är små nog för att jag inte ska få ont av dem) ansluten direkt i tangentbordet. Vi trodde ju först att det var tangentbordet som var kasst.
Är det den som kallas Apples Pro Mouse?

Nix, Apple Pro är en senare mus. Puckmusen är kort och gott puckmusen. De brukar vara pålitliga dock. Hoppas det löst sig.

  • Medlem
  • Uddevalla
  • 2003-03-04 16:06

Jo det löste sig! Vi grävde fram ännu en gammal puck ur lådorna.
Tillverkas såna fortfarande eller måste man konvertera till nåt annat senare? Får snart be folk skänka sina avlagda till mig!

1
Bevaka tråden