Probelm med usb hubbar och BT-Hjälp!

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Jag skulle installera 2 st belkin 4 ports hubbar till min Cube. Följande hände. Wacom plattan intuos2 gick inte, En sprillans ny lacie kortläsare gick inte. Warning too low power" etc meddeande.. DÅLIGT BELKIN!

Hur jävla många usb portar ska man ha direkt i datorn...
Nu får det fanimig vara nog med USB trams från apple. Jag tog den gamla hubben 8 portars no name som får os X till att krascha vid omstart så jag får alltid ta ur den vid omstart, därför ville jag byta ut det mot något som apple själva rekommenderar. (det blev 2st 4 portar Belkin direkt från Apple store) Efter tester : Min gamla funkademed både intuos2 och lacie. kan Belkin vara så goda att göra grejer man kan använda! Förbannad dynga!

Vidare skulle jag installera plug and play Bluetooth adapter..(från applestore) inget hände, visade sig att jag hade inte BSD installerat. Jag installerade enligt apple support(additional package).
Nu finns inte ens Bluetooth systempanel kvar! Jävla dynga!
En helt jävlig dag! Tack Apple för er "plug andPlay"...

  • Oregistrerad
  • 2002-10-05 16:23

Det är ju inte Apple som är problemet. Det är hubb tillverkarna som har för dålig drivning i sina hubbar.

Vi har köpt hubb med egen strömförsörjning som funkar bra med liknande tillbehör.

Bara ett vänligt påpekande till "Cubeuser" - det är uppåt väggarna fel att göra som du nu gjort med att ropa på hjälp i 3 forum samtidigt och då med samma innehåll - vi hör dig änndå. Inläggen fanns i "Tillbehör", "Power Mac, iMac, eMac & Cube" samt i "Mac OSX klient". Nu är du ju ganska ny (ca: 30-40 inlägg) här och jag ska väl inte skälla eller agera polis... men bara så att du vet. Man vill gärna slippa läsa allt 3 gånger, eller hur?

Välkommen kan man ju tillägga...

- Olle

Citat:

quote:Skapades ursprungligen av: Midnightposer:
Bara ett vänligt påpekande till "Cubeuser" - det är uppåt väggarna fel att göra som du nu gjort med att ropa på hjälp i 3 forum samtidigt och då med samma innehåll - vi hör dig änndå. Inläggen fanns i "Tillbehör", "Power Mac, iMac, eMac & Cube" samt i "Mac OSX klient". Nu är du ju ganska ny (ca: 30-40 inlägg) här och jag ska väl inte skälla eller agera polis... men bara så att du vet. Man vill gärna slippa läsa allt 3 gånger, eller hur?

Välkommen kan man ju tillägga...

- Olle

när desperationen kickar in går förnuftet ut.. Ska inte upprepas.

Citat:

quote:Skapades ursprungligen av: :::NIKKE::::
Det är ju inte Apple som är problemet. Det är hubb tillverkarna som har för dålig drivning i sina hubbar.

Vi har köpt hubb med egen strömförsörjning som funkar bra med liknande tillbehör.

vilket märke?

  • Medlem
  • Uppsala
  • 2002-10-12 14:48

Har din hub egen nätaggregat ?
Vissa hubbar har en liten (pytte små) switch som man
kan välja mellan att använda USB ström från datorn eller ta ström från medföljande nätaggregat.
Kolla efter om du har en sådan switch och ändra till rätt inställning.

1
Bevaka tråden