Svart skärm på Imacen

Tråden skapades och har fått 16 svar. Det senaste inlägget skrevs .
1

Har haft problem med en Imac G3 350, som under det senaste halvåret krävt två tre uppstarter emellanåt, för att få igång skärmen. När man startat datorn är skärmen ibland helt svart, ibland "tänder den upp" lite svagt, men obrukbart. Efter några starter brukar det fixa till sig. Men inte nu, skärmen förblir kolsvart efter tio försök med omstarter.
Kör 10.2.1 och samma fel verkar det vara oberoende av versionen på OS.
Finns det något att göra?

Kolla om
det här kan hjälpa, eller
det här.

/M

[ 02 November 2002, 13:47: Meddelandet ändrat av: -Martin- ]

Tyvärr, fungerade inte riktigt. Jag testade att skruva på de två reglagen på bildskärmen och då "tänder" ju skärmen upp men det blir bara en ljusgrå skärm och inget mer, men jag hör systemet starta upp och det går att stänga av "kontrollerat" när den startat upp klart.
Fler tips? Har ju ingen utgång för extern skärm...

Varför blir det så här? Andra gången på rad för mig, åtta inlägg när jag klickar en gång!
Körde Chimera och fick meddelandet "This dokument contains no data" kollade direkt tråden och åtta nya inlägg hade publicerats. Postar det här från IE, hoppas att det går bättre!
Kan någon ta bort mina extra inlägg?

Citat:

quote:Skapades ursprungligen av: Martin Frykberg:
Kan någon ta bort mina extra inlägg?

Du fixar du enkelt själv. Klicka på "Pappret med pennan", ovanför de överflödiga inläggen. Klicka i rutan "Radera posten?", och klicka på "Ändra inlägg" längst ner på sidan.

/M

[ 02 November 2002, 16:20: Meddelandet ändrat av: -Martin- ]

Tack för tipset! Nu är de borttagna. Åter till ursprungsfrågan. Någon som har något förslag?

Jag tror tyvärr att ditt analogkort gett upp, jag har erfarenhet av 2 iMacar ,med de problem du beskriver. Att reparera kostar runt 4.000:-

Ett alternativ för dig är att inte stänga av när du lyckats få en bra skärmbild, och därefter använda vila.

  • Avstängd
  • 2002-11-02 20:55

Grattis, analogkortskacka du me... Min iGnu DV 400Mhz gav upp sitt, fast det går att se, men bilden är ful och förvrängd. Va så redan innan jag installerade OS X 10.2 också... *suck* Fast jag har ju KVM-Switch och extern 17" så iofs har jag mitt på det torra men den tar sån plats me skärm o allt iGnu´n... det e lite taskigt

Ja om detta stämmer är det väl kört då. Ska försöka få igång den och sätta den i vila. Annars blir det väl ytterligare en av raden gamla Macar som fyller mitt förråd tills min 8-årige son vill ha något att skruva i!

  • Avstängd
  • 2002-11-03 11:48
Citat:

quote:Skapades ursprungligen av: Martin Frykberg:
Ja om detta stämmer är det väl kört då. Ska försöka få igång den och sätta den i vila. Annars blir det väl ytterligare en av raden gamla Macar som fyller mitt förråd tills min 8-årige son vill ha något att skruva i!

Annars kan jag ta den

Hm, har tre Imacar och samma dag som jag trodde att denna tråd var avslutad så gav Imac nr 2 också upp på samma sätt! Jag hade installerat Jaguar, startat om en gång i 9:an och sedan var det kört. Har dock lyckats få igång skärmen en gång igen men vet inte om jag ska våga stänga av. Sökte vidare på nätet och hittade fler med samma fel på Macnn. Tydligen ett vanligt problem! Där fanns också ett tips om att kopla en extern skärm med en "MACpnp" adapter. (Saknar ju extern utgång) Någon som har erfarenhet av detta?

Har haft samma problem med min iMac. Skärmen slutade funka. Slog då igång min externa skärm. Den gick i gång.

Jag fick aldrig tag på en riktig bra lösning för detta. Efter ca 2 dagar så började skärmen att funka igen, vilket jag var mycket glad för!

Det finns väl en metod och det är att ta fram sin gamla vattenpistol och säga till datorn "Ge upp annars".

Installerade Jaguaren i helgen på vår iMav DV SE. Frugan ringde precis och påpekade att skärmen betedde sig underligt. Den är tydligen rödaktig och grynig. VI hade ett liknande problem för en tid sedan i OS9-miljön. Får testa att skruva på reglagen vid bildröret och hoppas på det bästa.

Å andra sidan har vi redan börjat ta den här potentiella kraschen som en chans att investera i en ny burk trots att vi egentligen borde vänta (av eknomiska skäl)...

[ 17. februari 2003, 16:34: Meddelandet ändrat av: Patrik Hamberg ]

  • Medlem
  • 2003-02-18 22:39
Citat:

citera:Skapades ursprungligen av: Martin Frykberg:
Ja om detta stämmer är det väl kört då. Ska försöka få igång den och sätta den i vila. Annars blir det väl ytterligare en av raden gamla Macar som fyller mitt förråd tills min 8-årige son vill ha något att skruva i!

Du kanske kan sälja den för en billig pening!

  • Medlem
  • Stockholm
  • 2003-02-18 23:50

Jag skulle faktiskt vilja ha en. Vore kul att bygga en liten rackare till rackserver eller nåt...

Tror att det finns en pajad iMac på jobbet också. Kvaliteten verkar vara minst sagt bristfällig.

[ 19. februari 2003, 00:00: Meddelandet ändrat av: mondo65 ]

  • Medlem
  • Stockholm
  • 2003-02-19 00:09

Hade problem med skärmen på en imac dv efter att ha uppdaterat till jaguar (tidigare 10.x gick bra) - lösningen var enkel: in med extern skärm, bootade härligheten i 9an och uppdaterade firmware!

  • Medlem
  • Borås
  • 2003-02-19 10:12

Har också haft problem med att skärmen inte gått igång ordentligt. De gångerna har det hjälpt när jag stängt av datorn, dragit ut sladden och låtit datorn vila en stund. Fast jag misstänker att det har med glappkontakt med hårddisken att göra... Brukar dock undvika att låta datorn gå i vila eftersom den har en benägenhet att krascha då.

1
Bevaka tråden