Warcraft III problem!

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Helsingborg
  • 2002-07-05 22:33

bara jag som har lite problem?
Har jag inte 832x600x32 med allt på medium utom texture som är high så buggar grafiken (ibalnd) på vissa units och byggnader till nått genomskinligt rosa?

Och en annan jävligt konstig sak...
går jag fram till ett creep eller enemy och högerklickar (attack) på den..så fet hänger sig allt..omstart..

men går jag bara bram till nån, så han är still, å sen själv gör autoattack första slaget..så funkar det normalt sedan!?!?

[ 05 Juli 2002, 22:34: Meddelandet ändrat av: Buckner ]

Hm... Buckner, du kanske behöver några timmars sömn, med tanke på din höga felskrivningsfaktor

Jag har lyckligtvis inte upplevt några av de problem du beskriver. För övrigt kan jag meddela att spelet flyter på med betydligt högre framerate i OS 9 än i X:an på min dator.

Är det på macen eller pcn det hänger sig?

  • Medlem
  • Stockholm
  • 2002-07-05 23:53

Vi får anordna en liten 99mac warcraft tunering på bnet om nån vecka när vi spelat in oss !!

Jag har inte riktigt haft full stabilitet efter att ha börjat köra wc3. Bnet fastnade när jag försökte gå in i ett spel... spelet började lagga något ofattbart en stund, reboot löste det (kan ha varit på grund av bnet buggen jag berättade om tidigare)... funderar på att installera os9 på separat hårddisk för att få full prestanda...

mvh

  • Medlem
  • Helsingborg
  • 2002-07-06 00:11
Citat:

quote:Skapades ursprungligen av: xplane:
Är det på macen eller pcn det hänger sig?

jag har ingen pc?

  • Medlem
  • Helsingborg
  • 2002-07-06 00:13
Citat:

quote:Skapades ursprungligen av: ivar:
Vi får anordna en liten 99mac warcraft tunering på bnet om nån vecka när vi spelat in oss !!

Jag har inte riktigt haft full stabilitet efter att ha börjat köra wc3. Bnet fastnade när jag försökte gå in i ett spel... spelet började lagga något ofattbart en stund, reboot löste det (kan ha varit på grund av bnet buggen jag berättade om tidigare)... funderar på att installera os9 på separat hårddisk för att få full prestanda...

mvh

har samma problem ibland..trycker på ett spel, allt blir grått....jag ser nya spel komma upp..men inget händer...

Då är det troligen för att du kör mac...*L*
Skämt åsidå, kan vara minnesproblem eller så är det en bugg i programmet...Vänta några dagar och se om det kommer en patch...Å andra sidan får du väl skriva till Blizzard och förklara vad saken gäller dom kanske har en lösning åt dig.

  • Medlem
  • Helsingborg
  • 2002-07-06 00:52

tilldelat det 160megg (det satte den som minimum själv) och max till 400megg...

Citat:

quote:Skapades ursprungligen av: ivar:
Vi får anordna en liten 99mac warcraft tunering på bnet om nån vecka när vi spelat in oss !!

Jag har inte riktigt haft full stabilitet efter att ha börjat köra wc3. Bnet fastnade när jag försökte gå in i ett spel... spelet började lagga något ofattbart en stund, reboot löste det (kan ha varit på grund av bnet buggen jag berättade om tidigare)... funderar på att installera os9 på separat hårddisk för att få full prestanda...

mvh

Själv väntar man ju ännu på spelet......ligger på posten men den kom in försent så de han inte få ut avi´n

Varför inte skapa en hel [99mac] klan till Warcraft III om nu så många Mac användare och framförallt så många medlemmar här har det?

Det bör ju visas för PC-freaksen att det visst finns spel till Mac

  • Medlem
  • Stockholm
  • 2002-07-07 21:35

Jag ställer definitivt upp i en 99mac wc3 klan
så länge det inte är krav på att man spelar bra för det kommer jag nog aldrig göra , hehe..
Mvh

Citat:

quote:Skapades ursprungligen av: ivar:
Jag ställer definitivt upp i en 99mac wc3 klan
så länge det inte är krav på att man spelar bra för det kommer jag nog aldrig göra , hehe..
Mvh

Lite utanför trådens ämne har vi hamnat, men Buckner kolla Blizzards support sida om grafikkorts problem, står bara vilket versionnummer på drivrutiner det funkar med och vilka de har upplevet problem med. Sen ute till höger står det vad problemet består i, men vissa kort bilr byggnader just genomskinliga. Kolla där, eller om problemet kvarstår, dra iväg ett mejl till blizzard.

Delen som är utanför trådens ämne:
Såklart man måste spela bra, så bra man kan i alla fall

(Är själv ingen Gud på warcraft III.......)
Jag vet att Pallish här på 99mac spelar på battle.net med namnet Pallish[99mac] eller något sånt. Vore det något som alla skulle kunna spela med de som vill att 99mac skall synas utåt?

  • Medlem
  • Helsingborg
  • 2002-07-08 02:46

tack tack..ska leta där. nu..annars får du skicka länk ;D

_________EDIT______

hitta det inte..hitta bara massa annat..länk plz =P

(ATI Rage 128 16mb grafikkort har jag)

[ 08 Juli 2002, 02:59: Meddelandet ändrat av: Buckner ]

Citat:

quote:Skapades ursprungligen av: Christoffer Larsson:
...
Det bör ju visas för PC-freaksen att det visst finns spel till Mac

Just på det här spelet står det ju Mac/PC eller nåt, så det borde de ju fatta..?

Citat:

quote:Skapades ursprungligen av: Slave:

Citat:

quote:Skapades ursprungligen av: Christoffer Larsson:
...
Det bör ju visas för PC-freaksen att det visst finns spel till Mac

Just på det här spelet står det ju Mac/PC eller nåt, så det borde de ju fatta..?

Ta inte förgivet att PC-freaksen fattar bara för att det står så på kartongen. Jag menar, varför tror du att de har valt PC och Windoze från början?
Just det, de fattar inte längre än näsan räcker

Och här är sidan, de har dock bara testat på Windozeburkar verkar det som, men visst har de upplevet fel med ATI Rage 128/Mobility

Citat:

quote:Skapades ursprungligen av: Slave:

Citat:

quote:Skapades ursprungligen av: Christoffer Larsson:
...
Det bör ju visas för PC-freaksen att det visst finns spel till Mac

Just på det här spelet står det ju Mac/PC eller nåt, så det borde de ju fatta..?

Ta inte förgivet att PC-freaksen fattar bara för att det står så på kartongen. Jag menar, varför tror du att de har valt PC och Windoze från början?
Just det, de fattar inte längre än näsan räcker

Och här är sidan, de har dock bara testat på Windozeburkar verkar det som, men visst har de upplevt fel med ATI Rage 128/Mobility

Detta fel har de upplevt med ATI Rage 128/Mobility:
ATI Video Issue During Movies

You may see a pinkish vertical bar down right hand side of the screen during the movies.
The latest drivers have fixed this in some cases.

ATI Rage Mobility users check with your notebook manufacturer for drivers.

Åtgärd:
Deras sätt att fixa det är att uppdatera sina drivrutiener till den senaste versionen. Men sen är de bara testade på Windozeburkar också.
Hoppas sidan kan vara till någon hjälp i alla fall

Låter som det fel som du fick, bara det att du fick det i spelet också om jag har fattat det rätt eller hur?
Men testa att uppdatera dina drivrutiner till grafikkortet, om det inte hjälper, eller om du redan gjort det, skicka ett mejl till Blizzards support och få dem att förstå vad felet är. Vem vet de kanske känner till just det felet med det grafikkortet och Mac, men inte talar om det på hemsidan, varit med om det när det gällde en Hp skrivare.

  • Medlem
  • Helsingborg
  • 2002-07-08 13:57

tack som fan!

mjo..jag har försökt att uppdatera drivarna..men jag sitter kvar på 9.1 (pga vissa problem med 9.2, å X vänta jag med tills jaguar) försökte hitta drivare..men hitta bara för 9.2 (på versiontracker m.m.) så jag sitter med amla drivare..

problemet är bara när jag spelar.ja
men det är också bara när jag spelar med vissa inställningar!?
nu spelar jag på 832x600x32 allt på madium utom Texture som är high..du går det bra.

  • Medlem
  • Stockholm
  • 2002-07-08 14:56

Blir lika förvirrad varje gång.. Du spelar väl ändå med 800x600x32 ?? Vad sjutton är 832x600x32? aldrig hört talas om

Personligen kan jag tipsa om att stänga av vissa ljudeffekter (environment effects) och CD Music, sätta alla inställningar på medium förutom lights och particles som man kör på low... fick det att flyta på bra då...
QuickSilver 733mhz 640 MB ram...
på bnet heter jag "ivar" ... går väl inte att lägga till [99mac] utan att skapa ny gubbe?

Ha det!
Mvh

  • Medlem
  • Helsingborg
  • 2002-07-08 20:30
Citat:

quote:Skapades ursprungligen av: ivar:
Blir lika förvirrad varje gång.. Du spelar väl ändå med 800x600x32 ?? Vad sjutton är 832x600x32? aldrig hört talas om

Personligen kan jag tipsa om att stänga av vissa ljudeffekter (environment effects) och CD Music, sätta alla inställningar på medium förutom lights och particles som man kör på low... fick det att flyta på bra då...
QuickSilver 733mhz 640 MB ram...
på bnet heter jag "ivar" ... går väl inte att lägga till [99mac] utan att skapa ny gubbe?

Ha det!
Mvh

jag har det..udda ja..men spelet har den som val (kolla själv?)

hum..ok..kanske ska testa,,
jag har Unit shadows på off...det gör STOR skillnad

  • Medlem
  • Helsingborg
  • 2002-07-08 21:59

832x624x32 var det t.o.m.

_____EDIT______
villka ljud är "environment effects"?
testade stänga av..hörde ingen skillnad?

senså..Slöar CD music ned?
Testade att sätta light åden andra på low..man ser skillnad..men så stor är den inte..och det är nog en av dom sakerna som tar mycket att ha på..

nu ska jag spela vidare..

[ 08 Juli 2002, 22:11: Meddelandet ändrat av: Buckner ]

  • Medlem
  • Helsingborg
  • 2002-07-12 03:57

NÄ NU JÄVLAR!

alla problem har löst sig..
Utom ett..det där med att det hänger sig om jag attackerar...det funkade bra tills idag med att ta t.ex. första tränings uppdraget med orcs och låta första gnollen attackera han först..sen spela normalt..men sen igår!?!
(det funkade 2ggr efter nya patchen)
då går det inte..HUR jag än gör hänger det sig..Mp som SP...Gnoll som vanlig fiende...

håller på att gå under om jag inte kan spela snart!

Jooo, jag tycker det är EXTREMT buggigt! I Os9 kan jag inte ens spela i 5 min innan allt säckar ihop. I X funkar det (ehhh... iMac 400MHz...) i a f... tills ibland, då hela datorn fethänger sej. macOsX i all ära, men när man spelar WCIII är det INTE stabilt för en sekund. Så ligger det till *ngt besviken*

1
Bevaka tråden