Quake 3-uppdateraren

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2001-10-20 13:06

Tjenare!
Har hämtat Quake 3uppdateraren (version 1.30 är det väl) och försöker installera den utan att lyckas. I både Mac OS X och 9.2.1 när jag startar quake3 så står det att den inte kan hitta config.cfg. Vad är detta? i Mac os 9 gör den ju en helt ny mapp, men inte kan jag ersätta den gamla med den nya, eftersom den gamla tar ungefär 400 meg? den nya tar ju bara ca 30. Fattar inte vad det är som är fel.

Om jag inte minns fel så skall du kopiera filen "pak0.pk3" vilken är 457mb till mappen "baseq3"

/Thomas

[ 21-10-2001: Meddelandet ändrat av: Thomas J ]

Japp, det stämmer! Åkte på samma sak nämligen. Kopiera bara pak0 filen till baseq3-mappen så kommer det funka

När Q3 ändå diskuteras.
När jag kör Q3 fryser det helt när det står "Awaiting snapshot..." dvs när spelomgången nästan är färdigladdad.
Vad kan vara fel?
(iMac DV 400, 320 MB RAM, Mac OS X 10.1)

Det kan være at din versjon av Q3 inte er kompatibel med servern!

"Det är den senaste"
Dessutom händer samma sak när jag kör själv på datorn (singel player)

När jag kör 4x4 evo så får jag en svart bild men jag kan köra spelet; jag hör ljudet och allting men kan inte styra.
Har det kanske med OpenGL att göra? Jag vet inte vad som är på tok i min burk. Java fungerar inte i webbläsarna heller...

[ 22-10-2001: Meddelandet ändrat av: Markus Johansson ]

10.1 har problem med vissa Javaapplets har jag sett. Kanske kommer en fix på det snart.

OpenGL ska *alltid* vara den senaste...i stort sett i alla fall.
1.2.1 har visat sig vara en generellt bra version i 9.X
I 10.1 vet jag inte riktigt hur det ligger till. Kolla i system update.
Töm parameterminnet, vilket för övrigt är mirakelmedicin för de flesta problem.

1
Bevaka tråden