Q3 Modar

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2002-12-13 23:54

Är det någon som har fått igång Navy Seals i OSX Jaguar. Får det inte att funka, jag får nåt fel medelande typ free_ …… nånting

NS fungerar utmärkt under Jaguar. Hela felmeddelandet tack
troligt är det com_hunkmegs som inte är rätt inställd.
btw. har´u senaste versionen av Q3? asså, 1.32 full.

  • Oregistrerad
  • 2002-12-14 15:33

Hela skiten kommer här
quake3 error
Z. Free:freed a pointer without ZONEID

Har senaste patchen (hoppas jag verkligen, för den tog sin lilla tid att tanka ner). En fråga till, när jag uppgraderade till 1.32 kommer det upp ett fönster, samma som kom upp i Q3 demon och så står det Quake 3 demo. Ska det vara på detta viset

Aha, du har inte senaste versionen. Du har test 1-versionen av 1.32, og den har problem med mods.

1.32 full

[ 15 December 2002, 03:03: Meddelandet ändrat av: r-0X#Zapchud ]

  • Oregistrerad
  • 2002-12-15 09:57

Neeeeeejjjjjjjj, inte ladda ner en till attans ID, varför kan dom inte göra saker ordentligt från början

  • Oregistrerad
  • 2002-12-15 15:20

hmm. precis samma fel som jag får med Urban Turban i jaggan, får väl ta och tanka den där och testa jag med..

Test 1 är just vad det låter som: en betaversion

Då blir inte allt rätt från början, sådana versioner körs på egen risk

  • Oregistrerad
  • 2002-12-16 09:27

Skräp!!!!!!!!!!!!!!!

  • Oregistrerad
  • 2002-12-16 17:52

Mayday Mayday, nytt problem. Nu har jag patchen som länken gick till, nu har felmeddelandet försvunnit men nu blir skärmen helt vit och jag får tvångs avsluta programmet. Vad är det nu för fel då.

Citat:

quote:Skapades ursprungligen av: Arcane02:
Mayday Mayday, nytt problem. Nu har jag patchen som länken gick till, nu har felmeddelandet försvunnit men nu blir skärmen helt vit och jag får tvångs avsluta programmet. Vad är det nu för fel då.

Vad har du för burk och setup? har du enablat punkbuster, alternativt kolla Navys hemsida hur de synkar med punkbuster och 1.32.

  • Oregistrerad
  • 2002-12-16 21:35

Har en iMac 17" och zip filen som är för PC/MAC/Linux och vad menar du med punkbuster ska det va aktiverat eller inte och var ändrar jag det, är inte så grym på det här med modar och grejor än

  • Medlem
  • Piteå
  • 2002-12-20 19:11

om de blir fel när du ska starta de så testa med att spara din cfg och ta bort den ur user/application support/quake3/baseq3 den heter q3config.cfg den du ska backupa/remova efter att du tagit bort den ur den mappen nollställs alla inställningar så de kan funka.

  • Oregistrerad
  • 2002-12-22 10:14

Nu har jag kommit så långt att när jag startar NS kommer en gråblå ruta upp med Quake3 som titel, lika stor som när man spelar Q3 i "inte fullscreen" (fick på nåt sätt hjärnsläpp och kom inte på vad det hette egentligen

). Jag vet att det kan ta tid men nu har jag väntat en halvtimme

Huga! 30 MB på modem... jaja.

Appropå strulande Q3-modar; nån som fått "Dragonball Z: Bid For Power" att fungera under X?

  • Oregistrerad
  • 2002-12-26 19:01

Var hittar man det har letat överallt tycker jag men kan inte hitta det

1
Bevaka tråden