F/A-18 Hornet 2.0 + iMac = går ej

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Jag har ett fantaskisikt bra flygspel F/A-18 Hornet 2.0. Det är rätt gammalt för jag har kört den på en performa 450 med 25mHz. Den datorn är undanplockad, min dator som jag mest körde spelet på är en performa 5260. Nu ska den bli en skrivar och lagrings server. Så den hamnar under bordet nu.

Om man kan köra spelet på en 25mHz så borde det gå att spela spelet på min 500mHz iMac. Men när jag startade spelet så funkade det inte. Har prövat att installera om programmet och systemet flera gånger men det hjälpte inte.

Jag har kört spelet på mac os 8.5.1 på gammla datorn. På min iMac så har jag prövat allt från 9.1 till och med 9.2.2. Nån som vet vad det är för fel?

  • Medlem
  • Stockholm
  • 2003-01-21 01:26

Prova att uppdatera till senaste version.
F/A-18 Hornet 2.01

Bästa jag har att komma med just nu.

[ 21. Januari 2003, 01:26: Meddelandet ändrat av: acke ]

  • Medlem
  • Stockholm
  • 2003-01-21 01:35

Snokat lite till och det verkar som att F/A-18 Hornet bara fungerar med 256 färger.
Kommer inte ihåg om man kan ställa ned din iMac till 256 färger men går det så prova det.

Kollade upp vilken version jag har. 2.0.1 så då gick inte det.

När jag startar spelet så säger den att jag måste skaffa mig ett ny version för filhanteringen är för ny. "Borde igentligen ha skrivit det med en gång."

Tror du att man skulle kunna emulera 8.5:an eller 7:an. Finns det bra emuleringsprogram för det?

  • Medlem
  • Stockholm
  • 2003-01-21 02:41

Hmmm...filhanteringen. Låter ju onekligen som att det handlar om filsystemet.
Undrar om det kan vara så att spelet inte fungerar under HFS+?

Vad har du för filsystem på de gamla datorerna? HFS eller HFS+?

För att se vilket filsystem hårddisken har
Markera hårddisken, älj visa info från Arikvmenyn. Står ganska långt upp. HFS Standard eller HFS extended.

1
Bevaka tråden