Quake & Sims på PB 12"?

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-03-14 08:55

Jag undrar om det är någon här som vet hur msn ksn installera Quake 3 och The Sims på en PowerBook 12"? Dessa spel fungerar ju under OS X efter uppdatering, men installationen måste ske under OS 9. Det är där skon klämmer. PowerBook 12" går ju inte att boota upp i OS 9 efter vad jag har förstått, så hur ska man bära sig åt?

Quake måste inte installeras från OS 9. Dra baseq3 mappen från cd´n och kör nödvändig Point Release update.

Lycka till.

  • Oregistrerad
  • 2003-03-14 09:01
  • Oregistrerad
  • 2003-03-14 13:27

Tack för hjälpen!

  • Medlem
  • Helsingborg
  • 2003-03-14 13:56

behöver ha hjälp me samma problem fast med Unreal tournamnet, där är det ju ingen base mapp eller liknande, iofs inte kollat så noga, men nån som vet hur man kan installera det under X? (allt som har med os 9 att göra är uteslutet)

  • Medlem
  • Piteå
  • 2003-03-14 14:39

ktulu: för att instalera q3 i X:

Gör en mapp för de, och sen en mapp inne i den som heter baseq3 och draöver pak0.pk3 in till baseq3 mappen.

och sen laddar du bara ner 1.32 versionen av q3 som finns på id´s ftp

  • Medlem
  • Helsingborg
  • 2003-03-14 14:58
Citat:

citera:Skapades ursprungligen av: Gadd:
ktulu: för att instalera q3 i X:

Gör en mapp för de, och sen en mapp inne i den som heter baseq3 och draöver pak0.pk3 in till baseq3 mappen.

och sen laddar du bara ner 1.32 versionen av q3 som finns på id´s ftp

varför känns det som du dras till allt som börjar på Q?

  • Medlem
  • Helsingborg
  • 2003-03-14 15:04
Citat:

citera:Skapades ursprungligen av: Gadd:
ktulu: för att instalera q3 i X:

Gör en mapp för de, och sen en mapp inne i den som heter baseq3 och draöver pak0.pk3 in till baseq3 mappen.

och sen laddar du bara ner 1.32 versionen av q3 som finns på id´s ftp

varför känns det som du dras till allt som börjar på Q?

  • Medlem
  • Piteå
  • 2003-03-14 15:17

:rolleyes:

  • Oregistrerad
  • 2003-03-14 17:47

Ok, men är det någon som har någon lösning på problemet med The Sims? Syrran e jätteledsen för att hon inte kan spela det längre... Annars måste jag väl försöka ladda ner någon redan installerad Sims från någon.

Man kan inte installera Sims under OS X.

  • Oregistrerad
  • 2003-03-15 09:23

Classic läget funkar väl på de nya burkarna? Då borde man ju kunna installera det

  • Medlem
  • Kristianstad
  • 2003-03-15 10:08
Citat:

citera:Skapades ursprungligen av: Lempa:
Classic läget funkar väl på de nya burkarna? Då borde man ju kunna installera det

Classic läge förutsätter en installerad 9:a i datorn. Så har man inte det så fungera det inte.

[ 15. mars 2003, 10:09: Meddelandet ändrat av: Sten_n ]

1
Bevaka tråden