SOF 2 "hackar" under 10.2.3

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2003-01-17 13:42

Jag startade upp SOF 2 aldeles nyss och märkte att det liksom hackade så fort jag skulle göra något. Jag går några steg så stannar allting i en halv sekund, går sedan vidare för att se runt ett hörn tex då det hackar på samma vis igen. Detta har aldrig hänt tidigare... det var ett tag sedan jag spelade det sist och enda förklaringen jag kan komma på är att jag har installerat uppdateringen till OS 10.2.3 sedan senast jag spelade. Jag har även provat att uppdatera SOF 2, men både version 1.01 och version 1.02 visar samma fenomen. Någon som förstår sig på detta?

  • Oregistrerad
  • 2003-01-17 13:43

Ville bara tillägga att det är Multiplayer-"appen" det handlar om...

  • Oregistrerad
  • 2003-01-17 13:45

Dator/system??

  • Oregistrerad
  • 2003-01-17 13:56

G4 QuickSilver, 768MB RAM, GeForce 4 Ti 128MB

Jag har aldrig haft detta problem tidigare. Jag har alltid haft 50+fps med allting maxat i 1280x1024x32. Jag har även nu 50+ fps, men det kommer små-hack hela tiden. Det går bra tills man tittar runt ett hörn eller liknande eller kommer till ett större utrymme på en bana, då hackar det till i en halv sekund för att sedan flyta på som normalt igen...
När jag sen har gått igenom hela banan så hackar det inte längre, utan det är bara den där första gången jag "utforskar" en plats som det blir så.

  • Medlem
  • Piteå
  • 2003-01-17 20:56
Citat:

quote:Skapades ursprungligen av: Ktulu:
G4 QuickSilver, 768MB RAM, GeForce 4 Ti 128MB

Jag har aldrig haft detta problem tidigare. Jag har alltid haft 50+fps med allting maxat i 1280x1024x32. Jag har även nu 50+ fps, men det kommer små-hack hela tiden. Det går bra tills man tittar runt ett hörn eller liknande eller kommer till ett större utrymme på en bana, då hackar det till i en halv sekund för att sedan flyta på som normalt igen...
När jag sen har gått igenom hela banan så hackar det inte längre, utan det är bara den där första gången jag "utforskar" en plats som det blir så.

Låter som att det laggar där datorn måste läsain någe nytt, kanske ska göra en .dmg fil av cd skivan så att den slipper läsa från skivan.....

  • Oregistrerad
  • 2003-01-18 02:37

Spelet kräver ingen CD-skiva när man spelar, i alla fall inte i multiplayer. Det var länge sedan jag körde singleplayer så jag minns inte om det krävs CD där.

  • Medlem
  • Helsingborg
  • 2003-01-18 02:59
Citat:

quote:Skapades ursprungligen av: Ktulu:
Jag startade upp SOF 2 aldeles nyss och märkte att det liksom hackade så fort jag skulle göra något. Jag går några steg så stannar allting i en halv sekund, går sedan vidare för att se runt ett hörn tex då det hackar på samma vis igen. Detta har aldrig hänt tidigare... det var ett tag sedan jag spelade det sist och enda förklaringen jag kan komma på är att jag har installerat uppdateringen till OS 10.2.3 sedan senast jag spelade. Jag har även provat att uppdatera SOF 2, men både version 1.01 och version 1.02 visar samma fenomen. Någon som förstår sig på detta?

var hittade du patcherna?

  • Oregistrerad
  • 2003-01-18 10:21

Letar du efter 1.02? Den finns på MacPlays hemsida, som betatestversion. Version 1.01 är ju den version vi har från början.
Här finns patchen: http://www.macplay.com/support/sof2beta.shtml

  • Medlem
  • Helsingborg
  • 2003-01-18 12:42
Citat:

quote:Skapades ursprungligen av: Ktulu:
Letar du efter 1.02? Den finns på MacPlays hemsida, som betatestversion. Version 1.01 är ju den version vi har från början.
Här finns patchen: http://www.macplay.com/support/sof2beta.shtml

tack, men så andra slipper.. här är direktlänk
http://www.macplay.com/downloads/beta/SOFII_1.0.2_Public_Beta.dmg.sit

1
Bevaka tråden