Warcraft 3 problem :(

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1

Var och införskaffade Warcraft 3 idag och satte igån o lira. Men spelet hackar nåt enormt och det bara i upplösningen 1027*768!! Vad är det som gör att det hackar så??
Har en iMac G4 800 Mhz och ett geforce 4 kort.
256 minne Borde inte det räcka?

//Doleman

Trist att behöva säga det men en 800Mhz Imac är inte bättre än så tyvärr...Det du kan göra är att dra ner på grafiken ytterligare dvs inte så mycket ögonfägnad. Sedan är nog 256Mb ram lite i minsta laget...Minimi mängden numer oavsett vad för program man kör är 512Mb...Men till sist är det Imacens hårdvara som inte räcker till

  • Oregistrerad
  • 2002-10-06 17:01

Skt-snack! iMac G4 räcker till, om än knappt. Min kompis har en iMac G4 700Mhz och spelet fungerar ok där. Han har bara 256Mb ram i sin iMac. Men visst skulle spelet må bra av ännu mera kräm i processorn. Fullt spelbart är det i a f.

Kan tröstar er med att Warcraft III hackar i 1024x768(all grafik på fullt) på en P4/1600... kan dock bero på GeForce2 kortet...

  • Medlem
  • Örebro
  • 2002-10-15 22:38

På min iMac G4 700 512RAM kör jag allt på högsta utan att det stör, bara när man ska skrolla sig någonstans så hackar hackar det och hoppar iväg.

Om ni inte har uppdaterat än, GÖR DET!

Uppdateringen snabbar upp väldigt många delar av spelet, och är borde nästan vara ett krav för att få spela spelet.

http://www.versiontracker.com/moreinfo.fcgi?id=15412&db=mac

  • Oregistrerad
  • 2002-10-19 21:06

Kör det i OS 9. Det är dåligt optimerat för X, iaf vad gäller NVIDIA kort, vilket är för j*vligt. Jag måste boota om varje gng jag ska spela, men det är ändå värt det eftersom det flyter så fint om man jämför med 10an.. Nya patchen hjälpte inte heller, kan ju hoppas det blir bättre sen.

  • Medlem
  • Helsingborg
  • 2002-10-19 22:11
Citat:

quote:Skapades ursprungligen av: bOOzo:
Kör det i OS 9. Det är dåligt optimerat för X, iaf vad gäller NVIDIA kort, vilket är för j*vligt. Jag måste boota om varje gng jag ska spela, men det är ändå värt det eftersom det flyter så fint om man jämför med 10an.. Nya patchen hjälpte inte heller, kan ju hoppas det blir bättre sen.

nya uppdateringen har gjort et bättre i X

Citat:

quote:Skapades ursprungligen av: bOOzo:
Kör det i OS 9. Det är dåligt optimerat för X, iaf vad gäller NVIDIA kort, vilket är för j*vligt.

Tyvärr verkar detta gälla alla spel i Mac OSX undantaget Quake3 Arena vilket iofs. är lastgammalt.

  • Oregistrerad
  • 2002-10-20 10:57
Citat:

quote:Skapades ursprungligen av: Buckner:
nya uppdateringen har gjort et bättre i X

Inte för mig. Märkte ingen skillnad alls. När jag kör i 10an så rycker bilden till varannan sekund, även om det bara är i början av en match. Samma match i 9an flyter på som smör. Sorligt men sant.
Det kan vara så att man kanske får lite mer fps i 9an, men det är aldrig så stor skillnad som det är med Warcraft 3. Iju för sej så laggar Diablo II lika mkt med 3D kort.

För mig gjorde uppdateringen en tydlig skillnad. Spelet flyter betydligt bättre.

Jag kör det på en iMac G4/800 med GeForce 2 MX och 512 Mb RAM.
Kanske inte världens bästa grafikkort men förövrigt rullar spelet på bra!

Jag kör inte full grafik eftersom jag ALDRIG vill uppleva att det skulle hacka till under strid.

För mig är det inte heller nödvändigt att spela i full upplösning det har jag aldrig gjort varken med QIII eller UT. Varför?
Det ska flyta snabbare än snabbt. Med mindre grafik får du även bort en massa grafiskt lulllull som bara är i vägen när du ska vara bäst.

Full grafik sätter jag bara på när jag ska visa någon hur snyggt det är.

Värdelöst vetande kanske men jag kör alltid med full upplösning och all grafik på max...Varför kan man undra...Jo i mitt fall så spelar det ingen roll,jag spelar inget bättre bara för att datorn klarar utav 230fps med ovanstående inställningar men jag vill att det skall se snyggt ut både för egen del och för att visa andra hur snyggt det kan se ut...

Sedan spelar det ingen roll om spelet heter WarcraftIII,QW,Q3,UT,Battlefield1942 eller UT2k3 har jag betalat ca 4-500 för ett program så vill iallafall jag att det skall se snyggt ut med...Ungefär som grädde på moset

  • Oregistrerad
  • 2002-10-23 19:25

Håller med Simonsj till 100%, men det hackar fortfarande en del när man lirar custom eller LAN med många spelare. Jag kan f-nimej inte köra i 9:an för jag kan inte ställa in knapparna (Mouseware säger att inte programmet stöder Classic) plus att den nya patchen har gjort så att det bara hoppar ur när jag startar spelet i 9:an. Jag blir så förbannad när man kör LAN mot en polare och får stryk bara för att han har en bättre dator. Man kan ju inte köra 640x16 alt. 32, det går bara inte, spelet blir så fult att det gör ont att titta på!

Jag kör 1024x768, mellanläge på all grafik. QuickSilver G4 800, Ati Radeon 7500 AGP, 768 MB RAM, OS X 10.2. Räcker i kampanjläget, och räcker för det mesta i LAN spel förutom när det är riktigt många på skärm samtidigt. Spelbart, men jobbigt.

Jag skyller på ATIs drivrutiner. ATis drivrutiner har en tendens att sakta ner datorn när grafikkortet inte räcker till.

Minns på min PowerMac 7500 när jag bytte från ett Voodoo3 till ett Radeon7000 PCI (för att få OS X stöd). Korten är rätt likvärdiga (dom maxar ut PCI gränssnittet, Voodoo3an hade kanske ett par FPS fler). Däremot blev musen seg som sirap i Q3 med ATI, däremot inte med Voodoo3 - som trots allt hade betadrivrutiner!

Vet inte om det är samma problem i OS X men kan misstänka det.

Och du som har allt på snyggast trots hack -
jag tycker vet är viktigare att spelet har flyt, går att spela överhuvudtaget, och är kul än att det är snyggt.

[ 26 Oktober 2002, 21:46: Meddelandet ändrat av: kalleboo ]

  • Medlem
  • Uppsala
  • 2002-10-27 17:53

Jag vet inte om den är sagt tidigare men ATI har släppt nya drivisar till sina kort nyligen.
Ni hittar dom här!

1
Bevaka tråden