Bredband och iBook

Tråden skapades och har fått 19 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2002-04-12 16:28

Hej!

Är ny här, och hoppas att det här inlägget hamnar i rätt kategori. Ber om ursäkt annars!

Fick idag min sprillans nya iBook och såg fram emot en helg av ivrigt lekandes med den. Men givetvis så funkade inte internetuppkopplingen (varför kan aldrig något funka felfritt?). Jag har Tele2:s kabelmodem, som tidigare har använts med en Sony laptop. Vet att det kan strula med kabelmodemet om man byter dator, kan det vara det som krånglar? Jag satt i telefon med Tele2:s support i en halvtimme och alla inställningar var rätt. Finns det något annat som kan ställa till det för bredbandet?

Vore tacksam för svar!

  • Medlem
  • 2002-04-12 16:59

"Finns det något annat som kan ställa till det för bredbandet?"

Eftersom du inte talat om vad du provat, vet jag inte om det här är annat... men, när du kopplar in en anna dator så behöver den en ny IP-adress. Du måste stänga av modemet en stund och sätta på det igen.

  • Medlem
  • 2002-04-12 18:50

"Eftersom du inte talat om vad du provat, vet jag inte om det här är annat... men, när du kopplar in en anna dator så behöver den en ny IP-adress. Du måste stänga av modemet en stund och sätta på det igen."

Det jag hann prova innan jag var tvungen att sticka till jobbet, var att kolla alla inställningar med supporten. Och dom stämde. Men jag har ju hört det här med IP-problemen om man kopplar in en annan dator. Får testa det och se vad som händer. Tack för hjälpen!

  • Oregistrerad
  • 2002-04-12 20:07

Vissa iBooks leverades med 10.1. Detta system är känt för att strula med kabelmodem och TCP/IP fast du har alla inställningar rätt. Om du installerar Installer Update och Security Update funkar det som det ska. När du ändå är igång så kan du ju tanka hem 10.1.3 också. Om din iBook redan har nyare system än 10.1 så vet jag inte riktigt. "Reseta" modemet kanske hjälper då iaf.

Japp, 10.1 vill inte funka med (de flesta) kabelmodem, OM du inte ställer in inställningarna manuellt.

Kolla på din PC, väl "Manuellt" under TCP/IP på Macen och fyll i uppgifterna.

Installera uppdateringarna sedan ställer du om till DHCP-server igen.

  • Medlem
  • 2002-04-13 13:04

Okej, har nu kollat vilken version av OSX jag har, och det är 10.1.3. Jag har resetat modemet, utan framgång. Alla inställningar stämmer, enligt Tele2. Förstår inte riktigt vad jag gör för fel. Blir dessutom konfunderad av att Programuppdateringar satte igång med uppdateringar när jag startade datorn första gången efter installationen. Måste man inte vara uppkopplad för att det ska gå? Är det någon som har en aning om vad problemet kan vara? Känns lite trist att betala så mycket pengar för något som inte vill funka som det ska.

  • Medlem
  • 2002-04-13 13:55

Det kan ju vara så att det är något fel på iBooken. Ta med den till butiken, eller någon vän och kolla om det funkar där.

Kan du inte boota om, f´låt starta om menar jag :), till OS 9 och se om problemen finns där också? Eller har du redan testat det?

  • Medlem
  • 2002-04-13 14:27

Kan tyvärr inte ta med den till butiken, eftersom den ligger på annan ort, men jag ska testa att byta till OS9 och se vad som händer. Annars får jag väl skicka tillbaka den. Eller se om jag kan ta med den till en kompis.

  • Oregistrerad
  • 2002-04-13 14:41

Sådana problem har inte oftast sy mycket med min egna dator direkt att göra, utan Internetleverantörens benägenhet att koppla ett visst IP-nummer till en viss ethernetadress. I det här fallet, din gamla dators ethernetadress.
På PC kan man ju oftast releasa denna IP-registrering, men på Mac går det INTE.
Det finns dock ett program som kan hjälpa i denna fråga, Relocated. Finns på http://web.ukonline.co.uk/relocated/ . Problemet är dock att du då måste veta din dators gamla ethernetadress. Med Relocated kan man då byta ut ethernetadressen på iMacen till den som fungerade på din gamla dator.

  • Medlem
  • 2002-04-13 15:55

Finns det något sätt att ta reda på en PC:s ethernetadress? Jag har laddat ner Relocated, men vet inte var man tar reda på ethernetadressen.

  • Oregistrerad
  • 2002-04-13 16:18

Gå in i dosprompten på Sony datorn och skriv ip-config. Då får du informationen.

Ursäkta en dum fråga:

Är det bredband vi talar om här? Jag menar alltså en uppkoppling på 2 Mbit/sekund. Lägre hastigheter kallas Smalband.

Ta med iBook till någon kompis och testa om det funkar där, eller om du har möjlighet så testar du det hemma mellan iBooken och din PC.

(Dvs om Ethernet porten funkar eller inte.)

  • Medlem
  • 2002-04-19 21:00

Ville bara säga tack till alla som har kommit med tips och förslag till mig - det uppskattas verkligen! Tyvärr har ingenting funkat och problemet kvarstår. Ska höra med Tele2 om dom kan låsa upp modemet från deras håll eller om man kan få ett nytt modem.

Håll tummarna för mig!

Hej Jenny Sofia aka. Lissi

Pinga router adressen ett par gånger så borde problemet vara ur världen. Använd "Network Utility" som finns i MacOSX mapp "Utilities".. Typisk låsning på deras switch. Förhoppningsvis så har du fått ett papper av Tele2 där router adressen framgår, ring dom annars och be om att få reda på den så att du kan "Pinga". En routeradress kan t.ex vara 194.236.7.1 som den är just mitt fall. Skriv in den du fått i programet jag nämnde. Kan ibland behöva göras flera gånger.

Ser att du är journalist i Halmstad, vilken tidning eller freelancar du ?

- Olle

[ 19 April 2002, 22:38: Meddelandet ändrat av: Olle Jonsson ]

  • Medlem
  • 2002-04-19 23:22

Ooh, mer tips! Tack för det, ska testa snarast möjligt!

Jag är redigerare på Hallandsposten, fast bara vikarie (även om jag är den evige vikarien som aldrig försvinner).

Har snackat lite med Lissi. Tele2 hävdar att deras router adress skulle vara www.tele2.se OM man översätter detta så ska det bli 193.14.238.91 (Tycker den ser ovanligt lång ut). Enligt vad jag nu i sena natten kan se på Tele2´s websidor så menar dom att man via DHCP enbart behöver fylla i router adressen och inte DNS - tycker detta låter lite märkligt, men OK så kanske det trots allt kan vara. Hon har pingat med www.tele2.se utan resultat, så pojkar hur gör vi med att hjälpa en dam i nöd... så här ska hon inte behöva ha det även om Tele2 suger rejält när dom inte hjälper henne.

Vet att det finns dom som påstod att man skulle kunna väcka en router om man via "Anslut till Server" gjorde pingningen den vägen - någon som kan bekräfta eller ge andra råd. Jag har bett henne pinga ihärdig med 193.14.238.91 återstår sedan att se om detta hjälper. Tror inte detta är en adress till en router. Har bett henne kolla sin PC´s inställningar i Kontrollpanelens nätverksinställningar (TCP/IP), skriva av dom och lägga in dom i macen och sedan pinga friskt. Bad henne kolla kablarna...kommer inte på fler råd... så all hjälp är av godo.

Så pojkar, kan vi det här eller...

- Olle

Jag har det!!! skaffa bostream

gör det goda godare o så mycket enklare

OK Lissi ...

... det verkar som du inte fått igång det hela än, och det var ju tråkigt. Vi försöker en gång till ...

Först; kontrollera att du har rätt router-/gw-adress om du verkligen behöver någon. Jag tror inte att du skall behöva ens det. Den angivna www.tele2.se verkar vara fel.

Eftersom Tele2 använder DHCP-server, så måste du först se till att "göra dig av med" tilldelat IP-nummer och sedan försöka få ett nytt. Mac OS senare än version 8.6 har en egenhet att det inte automatiskt gör sig av med numren när man startar om datorn.

Du måste alltså göra detta manuellt, och då gör du så här (med Mac OS X):

1. Öpnna System Preferences

2. Välj Network

3. Här bör du nu ha förvalt Built-in Ethernet respektive Using DHCP.

Klicka på popupmenyn Show: och välj Built-in Ethernet igen. Klicka därefter på popupmenyn Configure: och välj Manually.

4. Tryck på knappen Apply Now

5. Klicka på popupmenyn Configure: och välj DHCP.

6. Tryck på knappen Apply Now

7. Vänta

8. Ny IP-adress skall synas i fältet IP Address:

Om du nu fick en adress så fungerar det, men om du får en IP-adress som börjar på 169 så funkar i och för sig din DHCP, men den får inte kontakt med servern.

För att påverka inställningar på serversidan kan du antingen starta om ditt modem eller pinga routeradressen (eller både och). Pinga gör du dock bara ett par gånger - det räcker.

Jag antar att du INTE har ett AirPortkort i datorn. Om du har det så måste du vara noga med att välja EtherNet och inte AirPort.

Ett litet verktyg som kanske kan ordna detta är IPNetMonitor-X som du kan hämta hem som demo.

//Mikael

[ 23 April 2002, 09:48: Meddelandet ändrat av: Mikael Svensson ]

1
Bevaka tråden