Problem med omformatering av gammal iMac

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Uppsala
  • 2007-01-05 15:50

Har haft strul med min gamla iMac (halvklotsmodellen G4) en längre tid och fick rådet att backa upp allt och att omformatera (dvs radera) hårddisken och sedan installera system X och 9 på nytt. Funkade bra för Mac OS X, men inte för OS 9. När jag bootar med installerings-CD:n för system 9 går den visserligen igång, men på skrivbordet finns/syns ingen hårddisk att installera systemet på. Är den någon som har någon idé vad som kan vara problemet? Peter i Uppsala

  • Medlem
  • International user
  • 2007-01-05 16:48

Nu var det länge sedan jag pulade med classic, men måste du inte göra en egen partition för OS 9? den kan väl inte läsa OS X filsystem?

  • Medlem
  • Uppsala
  • 2007-01-05 18:20

hmmm ... hur gör man det då?

Nej, det behövs ingen egen partition för OS 9, men jag tror att problemet är att disken är formaterad utan att stöd för OS 9 är installerat. Det finns en kryssruta i Skivverktyg, "Installera drivrutiner för OS 9" eller liknande. Du får nog formatera om igen och kryssa i den rutan, sen bör det gå att installera även OS 9.

  • Medlem
  • Uppsala
  • 2007-01-06 11:50

Tja ... har gjort så. När jag försöker lägga tillbaka programmen med skivorna "Återskapa program 1,2 och 3" så får jag efter en stund (när jag använder den första CD:n) meddelandet "Kunde inte återskapa skivavbilden med skyddade segment". Kan det vara fel på skivorna eller?

Innehåller "Återskapa program" själva systemet? Har för mig att systemet låg på en egen skiva och programmen låg på en annan.

  • Medlem
  • Nacka
  • 2011-10-21 21:40

Jag vet att tråden är gammal som gatan, men just nu sitter jag med precis samma problem.

Med datorn följde följande skivor:
iMac Program
iMac Mac OS X Install
iMac Installera Mac OS 9
iMac återskapa program 1-3

Att installera OSX ifrån Mac OS X Install gick smärtfritt, men tanken är att enbart köra Mac OS 9, så det hjälper föga...
Datorn vill inte ens starta ifrån skivan Installera Mac OS 9, vare sig man försöker starta ifrån den med hjälp av att hålla in C vid boot eller om man markerar den som startskiva i OSX och startar om. Det enda som händer är att man får upp en diskett med ett blinkande frågetecken...

Jag fick ett tips att jag skulle använda "Återskapa program"-skivorna istället och de kan den boota ifrån, men när jag kickar igång installationsprocessen får jag först en dialogruta som (liksom ovan) lyder "Kunde inte återskapa skivavbilden med skyddade segment.", och sedan "Återskapandet misslyckades. Enheten 'Macintosh HD' kanske inte kan användas."

Skivan är formaterad med Mac OS 9 drivrutiner, så det borde inte heller vara boven i dramat...

Någon som har några bra tips?

Disken är på 160GB, men det Bore väl inte vara några problem för 9.2.2?

Exakt vilken datormodell är det? Är du säker på att den kan boota i OS9?

Det fanns modeller där OS9-skivor följde med, men de kunde bara köra det i "Classic mode", inte boota.

  • Medlem
  • Nacka
  • 2011-10-21 21:59

Jo, det är den första iMac G4an med 700Mhz processor.

Fånigt nog har jag en komplett ren OS9 installation på disken som följde med datorn, men jag ville köra på en fräsch disk, så jag bytte ut den mot en ny.

Så jag vet att det går att köra OS 9 på burken...

  • Medlem
  • Nacka
  • 2011-10-21 22:05

Just nu verkar det inte bättre än att det va diskstorleken som satte käppar i hjulet - när jag partitionerat upp disken i två delar rullar installationen ifrån "Återskapa program" snällt igång utan att bråka!

  • Medlem
  • Nacka
  • 2011-10-21 22:23

Hehe. Inte utan att man blir sugen på att klicka på "Berätta mer om internet"

1
Bevaka tråden