Logitech MX 1000 och LCC 2.1.2

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Jag har en MX1000 och för några dagar sedan uppdaterade jag Logitech Control Center till senaste versionen, 2.1.2.
Sedan dess ser inte LCC min mus och jag kan således inte göra några som helst inställningar.
Är det någon annan som råkat ut för samma problem med sina Logitech möss som använder sig av LCC?

Jag har samma problem.. Fruktansvärt dåligt av Logitech!
Provade att installera 2.1.1 igen men fick samma problem då!

Precis som jag då. Tänkte snabbt att ja jag går tillbaka till den tidigare versionen som fungerade men tji fick jag.
Jag har nu provat fram och tillbaka men inget verkar hjälpa, jag har skickat ett beskrivning till Logitech.
Ska precis till att installera USB Overdrive.

Kan meddela att USB Overdrive fungerar alldeles perfekt. (Som det alltid gör).
Det har till och med fler inställningsmöjligheter än LCC.
Nu ska jag bara fundera på om jag ska betala $20.

  • Medlem
  • Härnösand
  • 2007-01-01 12:54

Jag hade liknande problem när jag uppdaterade från LCC 1.6.0 till 2.1.2.

Musen hittades inte och Bluetooth blev icke tillgängligt.

Avinstallera 2.1.2, installera första versionen av LCC 2, detta fungerade, jag uppgraderade då till 2.1 vilket också fungerar. Sedan provade jag att uppgradera till 2.1.1 vilket inte fungerar så då går jag tillbaka till 2.1. Och den fungerar bra.

Slutsats använd bara version 2.1

Mus = Logitech Laser trådlös G-någonting

Jag blev tvungen att bygga om datorn... den har krånglagt på senare tid så jag gjorde slag i saken och fomatterade om skiten.
Nu fungerar inte musen överhuvudtaget.
Jag ser att den är inkopplad via USB, LCC 2.0 som jag hittade ser musen och kan göra inställningar men muspekaren rör sig fan inte. Grrr...

Jag säger bara en sak efter en dag med SteerMouse.
Det är så bra som man skulle vilja att logitechs drivsar var...
Den funkar klockrent inga som helst problem. Bara ladda ner och vara lyckligt med sin Logitech mus.

  • Medlem
  • Göteborg
  • 2007-01-13 14:43
Ursprungligen av Mattias Hedman:

Jag har en MX1000 och för några dagar sedan uppdaterade jag Logitech Control Center till senaste versionen, 2.1.2.
Sedan dess ser inte LCC min mus och jag kan således inte göra några som helst inställningar.
Är det någon annan som råkat ut för samma problem med sina Logitech möss som använder sig av LCC?

Har också en MX1000 och råkade ut för samma sak. Använde då Uninstaller som fanns i uppdateringspaketet. Efter omstart återinstallerades 1.6.2 och då hittade LCC musen. Inställningar för knappar fick dock göras igen.
Kastade också två plist filer glömde jag säga.

Köpte idag en Logitech VX revolution (trots denna tråd, var minst sagt lite orolig). När jag skulle ladda ned programvaran från Logitechs hemsida så står det nu lcc213 och den funkar för mig. Datorn hittar musen och alla inställningar jag prövat funkar fint. Så ni som hade problem med 2.1.2 kan ju ladda ned den nya och försöka (om ni vågar). Verkadar i alla fall funka för mig...

1
Bevaka tråden