Slö ny Powerbook?

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2003-01-04 12:48

Saxat från Macoshints

The problem is that the default install on my computer (I assume, having never messed with these settings) was for reduced processor performance both when running on the battery and when plugged in. Battery life is cut one-third when the L3 cache is enabled, so perhaps it makes sense not to have it enabled when running from a battery -- but when you´re plugged in, too? The fix:

1. Go to System Preferences -> Energy Saver
2. Click on "Show Details"
3. Select settings for "Power Adapter" from the the select menu
4. Click on the "Options" tab
5. Make sure the "Processor Performace" select menu has "Highest" selected

That´s it. Benchmarks almost doubled after doing this. I hope this helps someone else.

Jag ställde om min PB för en tid sedan till inställningarna ovan. Det som slog mig mest och som strider mot all logik och fysik är att fläktarna går mycket mindre. Tidigare gick fläktarna på högvarv hela tiden. Just nu är min PB knäpptyst och jag har använt den i ca. 20 minuter.
Kanske den kollar WeatherPop, just nu är det -30° i Umeå.

  • Medlem
  • 2003-01-04 23:07

Jag hittar inte denna möjlighet på min PowerBook 667(inte DVI). Kan alltså inte ställa in processor-performance..
Ska det va så?

Om du kör Mac OS X hittar du det under Systeminställningar -> Skärmsläckare -> Öppna strmsparare.
I 9an är det under ->Inställningar -> Strömsparare.

Edit: Stavning

[ 04 Januari 2003, 23:12: Meddelandet ändrat av: Nurell ]

Systeminställningar --> Strömsparare -->
Klicka på Visa detaljer
Välj från "Optimera inställningar" Bästa prestanda
Välj från "Inställningar för" Nätadapter

Gör ingen skillnad på min PowerBook 1GHz i alla fall (hade redan dessa inställningar på prov). Fläkten (den andra, såkallade "turbon") går hela tiden ändå när den väl fått upp ångan... ack om man ändå slapp surret.

  • Medlem
  • 2003-01-05 09:21

Nu skrivs det olika saker här

"5. Make sure the "Processor Performace" select menu has "Highest" selected"
->Det finns ingen "Processor Performace" meny för mig.

Vad som finns, och som Micke W skrev om är "Optimize energy settings", och därifrån kan man välja Highest performance. Detta gör väl dock inget annat än ser till att hd:n o skärmen inte går i vila och lite sånt. Finns det något som pekar på att detta påverkar processorns snabbhet oxå??

Ja, enligt någon...

Här är hela saxningen som acke hänvisade till:

This weekend I was installing CHUD (packaged with Developer Tools) on my brand new, just out of the box, 1Ghz PowerBook. When I went to use the CPU preference pane, I notice the 1mb L3 cache was not enabled. I tried to enable it but it wouldn´t. I then downloaded SpeedRun and saw my benchmark numbers where lower than a 500Mhz G4. Something wasn´t right.

After doing some searching on the Apple Developer site (thinking CHUD had a bug), I realized what was going on. It appears that Apple disables the L3 cache as part of its Energy Saving process on PowerBooks (perhaps iBooks as well). The problem is that the default install on my computer (I assume, having never messed with these settings) was for reduced processor performance both when running on the battery and when plugged in. Battery life is cut one-third when the L3 cache is enabled, so perhaps it makes sense not to have it enabled when running from a battery -- but when you´re plugged in, too? The fix:

1. Go to System Preferences -> Energy Saver
2. Click on "Show Details"
3. Select settings for "Power Adapter" from the the select menu
4. Click on the "Options" tab
5. Make sure the "Processor Performace" select menu has "Highest" selected
That´s it. Benchmarks almost doubled after doing this. I hope this helps someone else.

  • Medlem
  • 2003-01-05 13:22

Så..kan man då först välja "highest performance" och sedan ändra inställningarna så att skärmen går i vila, eller går man miste om snabbhet då oxå?

1
Bevaka tråden