Airport problem i Macbook pro?

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Jag kör en Macbook pro på jobbet och en Macbook hemma.
När jag har min Pro hemma så märker jag att airporten är _väldigt_ seg.. Testade genom att hämta samma fil, samtidigt, med båda datorerna (på samma uppkoppling såklart).

Med pro:n får jag transfer speed på 3.6kb och med min egna macbook får jag 24kb (!).

Kan inte heller streama musik med pro:n till airtunes för det bara hackar..

Vad kan vara problemet? PC-support hade installerat en massa Norton Antivirus program på pro:n innan jag fick den, har tagit bort det mesta men nåt kan ligga kvar.. Kan det vara nån brandvägg som ligger och spökar nånstans?

  • Medlem
  • Stockholm
  • 2006-12-29 11:25

är det en bandvägg så komemr du inte fram alls!

Har samma problem med min brors macbook.

Sök på forumet så ser du ett par till som har samma problem. Problemet tycks ligga på en krets som är konstigt gjord!

Lösningen är? Lämna in på service eller?

Kan det inte vara så enkelt att det är antivirusprogrammet som gör datorn långsam? Den allmänna rekommendationen verkar vara att inte installera något Norton-program överhuvudtaget på Mac. Att lämna in datorn på service verkar långsökt i nuläget när du inte vet vad det är som orsakar den dåliga prestandan.

Ursprungligen av lepetitgarcon:

Jag kör en Macbook pro på jobbet och en Macbook hemma.
När jag har min Pro hemma så märker jag att airporten är _väldigt_ seg.. Testade genom att hämta samma fil, samtidigt, med båda datorerna (på samma uppkoppling såklart).

Med pro:n får jag transfer speed på 3.6kb och med min egna macbook får jag 24kb (!).

Kan inte heller streama musik med pro:n till airtunes för det bara hackar..

Vad kan vara problemet? PC-support hade installerat en massa Norton Antivirus program på pro:n innan jag fick den, har tagit bort det mesta men nåt kan ligga kvar.. Kan det vara nån brandvägg som ligger och spökar nånstans?

Veterackarn. Har också problem med min Macbook Pro C2D. Kör TDC och det går fruktansvärt långsamt att föra över filer inom nätverket. Har kontaktat Apple som säger att de inte hört något om problemet eller inte heller vill hjälpa mig då jag inte har en Apple router. TDC stödjer ej heller firmware byte på deras router så man kan säga att det är ett låst läge. Har hittat en tråd på engelska Apple som visar att det är många som har liknande problem. Ska ringa Apple igen och peka dom mot tråden för att försöka få dom att förstå att det möjligtvis kan vara fel på deras produkt. Har även provat köra med en linuxburk samt två pc datorer med Windows XP och de fungerar hur bra som helst. Ska även prova en Macbook core duo senare. Ring in till Apple och klaga.

Länk till engelska apple: http://discussions.apple.com/thread.jspa?threadID=715044&tstart=0

Jag har också en MBP C2D och har haft en del liknande airportproblem.
Jag testade med denna fix men fick det inte att fungera helt ändå. Det blev bättre(mer stabilt) men var fortfarande slött(1/3 av farten på min PowerBook G3 med samma uppkoppling).

Det verkade som om man även behövde ta bort det sparade lösenordet i Nyckelhanteraren innan man gorde ovan manöver för att få till det. Jag har just testat med TPTest igen och det vart klart bättre och jag hoppas att det håller i sig och inte kommer tillbaks.

Jag är i alla fall säker på att det inte är hårdvaran det är fel på, då allt hela tiden fungerat felfritt under Windows XP på samma maskin med bla TPTest för Windows.

Ursprungligen av reinventor:

Jag har också en MBP C2D och har haft en del liknande airportproblem.
Jag testade med denna fix men fick det inte att fungera helt ändå. Det blev bättre(mer stabilt) men var fortfarande slött(1/3 av farten på min PowerBook G3 med samma uppkoppling).

Det verkade som om man även behövde ta bort det sparade lösenordet i Nyckelhanteraren innan man gorde ovan manöver för att få till det. Jag har just testat med TPTest igen och det vart klart bättre och jag hoppas att det håller i sig och inte kommer tillbaks.

Jag är i alla fall säker på att det inte är hårdvaran det är fel på, då allt hela tiden fungerat felfritt under Windows XP på samma maskin med bla TPTest för Windows.

Körde du TPTest genom Bootcamp? Har beställt en Airport Extreme draft N router, hoppas att den löser problemet när den dyker upp eller med uppdaterad N drivrutin...

Mvh

Min nyinköpta 2.16 GHz c2d MBP går som tåget på det trådlösa nätverket. Drog ner en torrent i 250 k/s igår på min roomies Linksys router. (Det är nog nästan den teoretiska maxhastigheten för hans uppkoppling.

Den ser också fler nätverk än mig gamla iBook G4 1.2GHz.

Ursprungligen av Shades:

Min nyinköpta 2.16 GHz c2d MBP går som tåget på det trådlösa nätverket. Drog ner en torrent i 250 k/s igår på min roomies Linksys router. (Det är nog nästan den teoretiska maxhastigheten för hans uppkoppling.

Den ser också fler nätverk än mig gamla iBook G4 1.2GHz.

Jag kom på att jag nog bör tillägga att när jag anser mitt nätverk vara slött så har jag i TPTest en fart på allt från 1,9 till 6 Mbit/s över Airport. Under Windows XP(bootcamp) på samma maskin så håller sig farten konstant över 13 Mbit/s. Farten i upload har heller aldrig strulat utan varit extremt stabil, men det kanske beror på att jag bara har 1 Mbit/s som max i upload och att jag då aldrig kommer upp i de farter där det börjar strula.

En annan sak jag upptäckte under mina tester vara att om jag inte använde kryptering på nätverket så fungerade det bättre, men det är ju inte så kul att lämna nätverket helt oskyddat.

Ursprungligen av drcosmos:

Körde du TPTest genom Bootcamp? Har beställt en Airport Extreme draft N router, hoppas att den löser problemet när den dyker upp eller med uppdaterad N drivrutin...

Mvh

Ja, jag körde Bootcamp och det funkade utmärkt och precis som Shades skriver så ser den fler nätverk i grannskapet än min gamla Powerbook. Tyvärr kom problemet tillbaks igen under OSX och jag var tvungen att lämna in min maskin på service i alla fall.
Jag har ju formaterat om hårddisken och installerat om systemet ett antal gånger nu och även uppdaterat firmware på Airport Expressen utan framgång. Service teknikern sa att det kanske kunde vara något strul på moderkortet i alla fall. Jag tycker ändå att det känns konstigt att det ska vara ett hårdvarufel när det funkar bra under Bootcamp. Jag får väl se när jag får tillbaks den vad det var för något...

Många inlägg från mig blev det visst här...

Såg att Apple igår släppte en uppdatering som kanske fixar problemet även för mig, typiskt att jag precis han lämna in min maskin på service innan jag han testa detta...

AirPort Extreme Update 2007-001

About AirPort Extreme Update 2007-001
This update is recommended for all Intel-based Macintosh computers and provides compatibility with AirPort Extreme base stations and networks.

1
Bevaka tråden