Problem med Bonet (adsl) och airport

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2001-09-21 13:03

Jag har precis fått mitt BoNet abonnemang med alla grejor till det och det funkar kanon om jag kopplar in ethernet kabeln direkt till min TiBook. Problemet är att jag kör med Airport hemma och jag kan inte lista ut hur jag skall få det att funka? Jag tycker att jag har försökt allt, men inget funkar. Skall jag köra dhcp på min dator eller manuell? Skall jag köra dhcp eller manuell på airporten? Skall jag använda den som ethernet brygga eller vad skall jag göra.

/CG

  • Oregistrerad
  • 2001-09-21 13:17

Ha, har exakt samma problem och kan inte få det att fungera. Jag har satt upp ariport utan problem förut, men fattar inte vad som kan vara fel.

Som svar på frågan så ska basstationen ha ditt fasta ip-nummer och de inställningar som du fick med Bonet. Själva datorn kör du med Airport inställt och vanligt DHCP.

Jag har satt upp allt och får kontakt med airport-stationen. Problemet är att den inte verkar få några signaler från kabelmodemet.

Har snackat med flera om problemet utan att komma fram till något bra. En teori är att kabelmodemet lagrar en din dators så kallade Mac-adress i minnet. När du sedan byter koppling så kanske den ligger kvar på något sätt istället för att byta till Airportens adress.

Prova att stänga av kabelmodemet en längre stund och starta om och testa igen. Tacksam för respons om du skulle komma på nåt sätt...

Så här har jag gjort, och det fungerar kanonfint.

Använd administratörsverktyget för att ansluta till basstationen.

Möjligen behöver du reseta basstationen för att kunna ansluta. Titta i dokumentationen om hur man gör (vilka IP-nummer som skall användas och vilket lösenord som gäller).

När du väl har en anslutning till basstatationen aktiverar du kryptering och byter lösenord för både basstation och nätverk.

Under fliken Internet fyller du i de uppgifter du fått från BoNet. Välj Ethernet och Manuellt (såklart).

Under fliken Nätverk kryssar du i "Distribuera IP-adresser" och väljer Dela en enstaka IP-adress. (Jag har dessutom valt att aktivera DHCP även på Ethernet.)

Under fliken Behörighet har jag lagt till min iBooks ID-nummer för Airportkortet. Jag vill inte ha andra på nätverket.

På din bärbara dator gör du in TCP/Ip-inställning för anslutning med Airport och konfigurerar med att DHCP-server skall användas.

Klart.

OBSERVERA!

Även om ingen kan ansluta till ditt nätverk så kan man avlyssna ALL nätverkstrafik. Det är MYCKET ENKELT och det finns flera program som kan spela in trafiken för att sedan analysera den. Även om trafiken är krypterad är det tämligen enkelt att knäcka kryptot.

FTP, POP, SMTP, Telnet med flera går med lösenord i klartext.

Lite information om vad man kan gör finns på den här sidan.

//Mikael

Citat:

Skapades ursprungligen av: klingan:
En teori är att kabelmodemet lagrar en din dators så kallade Mac-adress i minnet.

Routern hos BoNet cachar MAC-adressen. För att lösa det måste man "pinga" routeradressen (alternativt vänta några timmar). Det behöver inte vara ping i och för sig — det fungerar med de flesta nätverksaktiviteter.

  • Medlem
  • Stockholm
  • 2001-09-21 13:33

Det som du skrev Mikael är det som jag försökte från början eftersom det kändes som det var rätt sätt, men jag fick det ändå inte att fungera. Det är kanske så att man måste reseta (svengelska) modemet eller något för att den skall fatta vad man har gjort.

/CG

Citat:

Skapades ursprungligen av: Ramone:
Det är kanske så att man måste reseta (svengelska) modemet eller något för att den skall fatta vad man har gjort.

/CG

Det jag har hört (i allmänhet) när det är problem med Airport är att resetta basstationen och använda airportassistenten. Trivialt kanske, men vad jag förstår fungerar det.

Modemet skall inte spela så stor roll i sammanhanget, men starta om det ändå. Det kan aldrig skada.

//Mikael

  • Medlem
  • Stockholm
  • 2001-09-21 13:51

Tack för alla inlägg. Med tanke på att varken BoNet (som inte har Mac support???) eller någon site tar upp detta problem så känns det kanon att ha fått svar. Jag skall snart sticka hem och testa det.

Trevlig helg/CG

  • Oregistrerad
  • 2001-09-21 14:19

Jag ska testa det där med att pinga routern...det måste vara något med detta som krånglar.

Jag har verkligen försökt allt och gjort de inställningar som rekommenderas ovan, utan att få det att fungera...men, men provar igen....

  • Oregistrerad
  • 2001-09-21 15:28

Nu funkar det!

Tack Mikael för ditt ping-tips...
Jag laddade ner MacTCPWatcher och pingade routeradressen. Sen började Airporten fungera perfekt...

1
Bevaka tråden