Kan inte starta datorn alls efter Bootcamp-installation.

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-12-19 00:33

Jag försökte installera Bootcamp hemma hos morsan som precis har köpt en 20" iMac.Jag lyckades med att partioner i Bootcamp till en 15 GB. Sen startar inställningarna för Windows XP SP2. Den frågar efter vilken disk jag skall installera på. Det fanns bara en och den tog jag. Sedan har allt skitigt sig.
Nu står den med grå färg och inget händer. Jag har prövat med alt-knappen. Jag har försökt starta om från Skivorna som kom med dator.
Morsan sitter där hemma nu och är förtvivlad.
Jag antar att jag installerade och raderat på fil partition.

Snälla kan någon hjälpa mig

  • Medlem
  • Sundsvall
  • 2006-12-19 01:12

Om du håller in ALT när du startar, vad kommer upp, ingen disk alls?
Om så är fallet. Stoppa in en CD och håll in C på tangentbordet. Då ska den starta Installationen och allt ska fungera som vanligt.

Om skivan inte bootar, testa att resetta PRAM medan du startar genom att hålla in Kringla+Alt+P+R och håll in tills du hört startljudet 3 gånger.

  • Medlem
  • International user
  • 2006-12-19 08:51

Vad du beskriver "janribaka" är exakt vad som hände för mig också. Hände inget när jag höll ner alt-tangenten vid uppstart, plus att jag inte kunde starta från skiva genom att hålla ner c-tangenten. Bara grå skärm! Inget fungerade, så jag var tvungen att felanmäla den till Apple. Visade sig vara ett moderkortsfel som hade uppstått, och de åkte på att byta ut moderkortet, bytte även ut hårddisken.

Kan ju prova att göra en backup själv om du vill ha kvar din data. Inte säkert att den svarar på "Target-mode kommandot" heller. Men prova att hålla ner T-tangenten vid uppstart, så kommer din disk att bli en Fire-wire disk som kan anslutas till en annan Mac.

Beskriver bara det som hände mig. Kan ju alltid hoppas att det inte har gått riktigt lika långt för dig. Körde bootcamp installationen direkt när den kom tillbaka från service, och då fungerade allt utmärkt. Jag hade ju haft min dator i två veckor, så jag hade ju inte särskilt mycket data på den, och jag tycker ju att en Apple dator ska vara kompatibel med deras egen programvara "Boot Camp". Tror inte egentligen att detta fel berodde på Boot Camp. Kan ju ha vart moderkortsfel från början, som uppenbarade sig vid försök att boota från skiva, eller när man ändrar i partitionstabellen.

Hör av dig om du har mer frågor.

  • Oregistrerad
  • 2006-12-19 23:01

Tack för allas förslag. Tyvärr blev det precis som "mrbylund" Jag har suttit i nån timme eller två i telefon med Apple. Till slut så sa han att det är bara att lämna in den. 3 dagar gammal (så garantin gäller fortfarande). Men det var en hel del viktigt som gick förlorat.

Tack ändå och God Jul.

Var med om samma sak i processen att installera bootcamp. Anledningen var att windowspartitionen blev startdisk innan den var färdiginstallerad. Vill minnas att jag höll in startknappen (tror det står något om det i manualen) så dyker det upp valmöjligheten att välja bootdisk. I systeminställningar får du sedan välja rätt startdisk så att det alltid är Tiger som drar igång först.

ps jag har nu lyckats hitta alla program jag saknat och avinstallerade windowspartitionen ds

Värt att påpeka är att när BootCamp partitionerat windowspartitionen så _måste_ man välja partitionen som designerats som C:\ i windowsinstallern sen, annars installerar den helt fel och man får ovan nämnda resultat.

  • Medlem
  • International user
  • 2006-12-22 13:30

HJALP!!! Allvarliga windowsproblem

Skapar ingen ny trad utan glider lite pa den har eftersom det ar samma amne; problem med Windows...suck.

Jag har fatt ett stort problem pa min Macbook Pro (C2D). Nar jag startar windows sa hanger sig den antingen direkt eller efter en lite stund (<2 min) och pa skarmen kommer det da upp sma streck som andrar farg mellan vitt, svart och nat rodliknande (se bild). Datorn ar helt last och man kan inte gora nanting annat an att tvangsomstarta pa power knappen.

Prova felsakert lage! Har jag redan forsokt men problemet ar att tangentbordet vill inte fungera innan den laddat in windows helt sa det gar inte.

Nar jag startar windows sa kollar den disken varje gang eftersom jag tvangsomstartar och ibland hittar den fel som den sedan rattar till i mappen med "F-Secure Backweb". Ungefar 3 fel men det verkar som att den kan ratta till det direkt.

Vet nan vad detta kan vara? Kan det vara nagot med F-Secure? Hur ska man ratta till det? Tillaggas bor att jag ar rykande farsk pa mac och bootcamp.

Kan du starta OSX? Testa installera om Windows

  • Medlem
  • International user
  • 2006-12-22 14:05

Yes OS X funkar som alltid som en drom. Ville helst undvika att installera om windows men det kanske ar enda losning? Exakt hur installerar man om Windows under bootcamp. Ar det bara att boota fran CDn och sen installera over?

  • Oregistrerad
  • 2006-12-22 14:58

Har aldrig provat installera direkt över... Pröva återställa hårddisken i boot camp och gör om hela processen från början.

  • Medlem
  • Sundsvall
  • 2006-12-22 17:12

Streck på skärmen brukar i allmänhet ha att göra med grafikkortet eller drivrutinen för grafikkortet. Kolla om du kan byta det, kanske finns nyare drivare.

  • Oregistrerad
  • 2006-12-22 17:55

Senaste grafikdrivrutinerna bör ju iofs finnas med i boot camp, åtminstone följer garanterat fungerade drivisar med. Pröva först att installera om windows är mitt tips.

  • Medlem
  • International user
  • 2006-12-23 14:00

En kompis till mig sa ocksa grafikkortet men eftersom jag inte kan komma in i Windows mer an nagra sek innan det tvar-hanger sig sa kan jag inte installera nagra nya drivare. Jag far ga pa Elamite's rekommendation och installera om windows, va trott man blir pa windows och microsoft. Ar glad att det ar en mac sa jag kan kora OS X, tack och lov.

Stekte tydligen min imac 24" ordentligt med hjälp av bootcamp
Skulle behöva lite hjälp med att fundera ut precis vad f-n som hände rent tekniskt...

Bg: installerade bootcamp (i min i övrigt perfekt fungerande mac) partitionerade 32 gb till win sedan sa bootcamp åt mig att starta om o stoppa i Xpcdn, startade installationen och skulle välja partition... där fanns barta en: C: hmmm... verkar ju inte bra tänkte jag och avslutade installationen för att inte förstöra osx... tjena... när jag startade om så:

Jag får bara en grå skärm vid boot

håller jag nere alt får jag en muspekare som fryser efter ca 20 sek

går inte att boot in i safe mode, single user

går inte att boota in i installationsdvdn eller hardwaretest

zappat pram

dragit ur sladden någon timma

(provade även att stoppa i XP skivan! för mystiska ting brukar ju hända i windowsvärlden)

försökt med firmware restore cdn men imacen blinkar bara frenetiskt några sekunder och sedan bootar den om, kommer aldrig till "3 långa 3 korta" blinkningarna då man ska köra in cdn

firewire target mode funkar inte heller

whats next?
Vad händer egentligen? EFI korrupt på nåt vis? eller har den "glömt" bort viken hårddisk som ska användas? och kan jag isåfall på något magiskt vis tala om det igen?

På något sätt måste jag ju kunna återställa burken till originalutförande?

Kan jag ta ur hd o försöka reparera den i min G5? alt. rädda data på disken? tappar jag garantin om jag gör det?

Kan jag ta mig in i någon EFIkonsoll som i OF och på något magiskt viss "re-blessa" min disk?

Har fö. lååångt till auktoriserad verkstad
(Imac 24 har gått från världens bästa dator till typ knäppare än alla pc jag någonsin haft tillsammans)

Någon där ute med skills grymma skills?

  • Medlem
  • Sundsvall
  • 2007-02-15 13:55
Ursprungligen av upsetter:

Stekte tydligen min imac 24" ordentligt med hjälp av bootcamp
Skulle behöva lite hjälp med att fundera ut precis vad f-n som hände rent tekniskt...

Bg: installerade bootcamp (i min i övrigt perfekt fungerande mac) partitionerade 32 gb till win sedan sa bootcamp åt mig att starta om o stoppa i Xpcdn, startade installationen och skulle välja partition... där fanns barta en: C: hmmm... verkar ju inte bra tänkte jag och avslutade installationen för att inte förstöra osx... tjena... när jag startade om så:

Jag får bara en grå skärm vid boot

håller jag nere alt får jag en muspekare som fryser efter ca 20 sek

går inte att boot in i safe mode, single user

går inte att boota in i installationsdvdn eller hardwaretest

zappat pram

dragit ur sladden någon timma

(provade även att stoppa i XP skivan! för mystiska ting brukar ju hända i windowsvärlden)

försökt med firmware restore cdn men imacen blinkar bara frenetiskt några sekunder och sedan bootar den om, kommer aldrig till "3 långa 3 korta" blinkningarna då man ska köra in cdn

firewire target mode funkar inte heller

whats next?
Vad händer egentligen? EFI korrupt på nåt vis? eller har den "glömt" bort viken hårddisk som ska användas? och kan jag isåfall på något magiskt vis tala om det igen?

På något sätt måste jag ju kunna återställa burken till originalutförande?

Kan jag ta ur hd o försöka reparera den i min G5? alt. rädda data på disken? tappar jag garantin om jag gör det?

Kan jag ta mig in i någon EFIkonsoll som i OF och på något magiskt viss "re-blessa" min disk?

Har fö. lååångt till auktoriserad verkstad
(Imac 24 har gått från världens bästa dator till typ knäppare än alla pc jag någonsin haft tillsammans)

Någon där ute med skills grymma skills?

EFI har ingen konsoll likt OF i normala fall, det får man installera efteråt om man vill ha.
I windowsinstallationen bör du bara få upp en C: vad jag vet. OS X partitionen ska inte synas allafall.
Att allt blev grått låter inte bra, verkar som något blev knas med EFI. Att muspekaren fryser efter några sekunder efter du hållt in ALT låter inte bra. Kan vara att något på partitionstabellen är knas och ställer till det, tyvärr är det lite drygt att rycka hårddisken för att se om det hjälper. Jag tycker du ska ringa Apple Supporten och kolla med dem. För jag har faktiskt ingen aning. Meddela gärna här om du lyckas lösa det, skulle vara bra att veta åtgärden.

En C: var det ja men den var alldeles för stor

Rycka disken är väl görbart men jag är osäker på om garantin ryker, verkar vara dubbla budskap där? skulle vara kul om jag kunde spara en del data.

ju mer jag surfar om detta så verkar det vara ett problem som Apple ibland löser genom att byta moderkort! (någon har visst fått en helt ny mac) galet inte sant? och om det är så så borde väl Apple plocka ner bootcamp a.s.a.p från downloads?
måste bli j-vligt dyrt att byta ut moderkort för att en programinstallation ballar ur

Senast redigerat 2007-02-15 16:41
  • Medlem
  • Sundsvall
  • 2007-02-15 16:56
Ursprungligen av upsetter:

En C: var det ja men den var alldeles för stor

Rycka disken är väl görbart men jag är osäker på om garantin ryker, verkar vara dubbla budskap där? skulle vara kul om jag kunde spara en del data.

ju mer jag surfar om detta så verkar det vara ett problem som Apple ibland löser genom att byta moderkort! (någon har visst fått en helt ny mac) galet inte sant? och om det är så så borde väl Apple plocka ner bootcamp a.s.a.p från downloads?
måste bli j-vligt dyrt att byta ut moderkort för att en programinstallation ballar ur

De trashar nog itne de gamla moderkorten, de bara byter ut CMOS-chippet antagligen. Så så dyrt är det nog inte. Men kostar lite ja.

Boot Camp är beta, det finns risker med att använda BETA-produkter. Det är något användaren själv får skylla tror jag. Knappast att Apple kan ta ansvar för din data du har på diskarna i en beta. Du ska inte rycka disken allafall i och med garantin. Lämna in är lösningen.

Ursprungligen av upsetter:

Stekte tydligen min imac 24" ordentligt med hjälp av bootcamp
Skulle behöva lite hjälp med att fundera ut precis vad f-n som hände rent tekniskt...
Bg: installerade bootcamp (i min i övrigt perfekt fungerande mac) partitionerade 32 gb till win sedan sa bootcamp åt mig att starta om o stoppa i Xpcdn, startade installationen och skulle välja partition... där fanns barta en: C: hmmm... verkar ju inte bra tänkte jag och avslutade installationen för att inte förstöra osx... tjena... när jag startade om så:
Jag får bara en grå skärm vid boot
håller jag nere alt får jag en muspekare som fryser efter ca 20 sek
går inte att boot in i safe mode, single user
går inte att boota in i installationsdvdn eller hardwaretest
zappat pram
dragit ur sladden någon timma
(provade även att stoppa i XP skivan! för mystiska ting brukar ju hända i windowsvärlden)
försökt med firmware restore cdn men imacen blinkar bara frenetiskt några sekunder och sedan bootar den om, kommer aldrig till "3 långa 3 korta" blinkningarna då man ska köra in cdn
firewire target mode funkar inte heller
whats next?
Vad händer egentligen? EFI korrupt på nåt vis? eller har den "glömt" bort viken hårddisk som ska användas? och kan jag isåfall på något magiskt vis tala om det igen?
På något sätt måste jag ju kunna återställa burken till originalutförande?
Kan jag ta ur hd o försöka reparera den i min G5? alt. rädda data på disken? tappar jag garantin om jag gör det?
Kan jag ta mig in i någon EFIkonsoll som i OF och på något magiskt viss "re-blessa" min disk?
Har fö. lååångt till auktoriserad verkstad
(Imac 24 har gått från världens bästa dator till typ knäppare än alla pc jag någonsin haft tillsammans)
Någon där ute med skills grymma skills?

Ok, en lösning på ovan iMac 24 strul för oss utan leopard cd.
Om man klonar installationsdvdn till en firewirehd och bootar om, håller powerknappen intryckt tills disken dyker upp så går det att formatera & installera om osx på den interna disken..(vid det här laget helt nollad av bootcamp)
Det verkar som om firewirediskdrivrutin finns tidigt men inte den interna dvdn? när väl installationen är igång så funkar dvdspelaren som den ska och man kan mata in skiva 2.

Viktigt: BootCamp hade nollat min disk helt = ej kul, så nästa gång när jag resizade disken i BootCamp valde jag att starta om in i osx ISTÄLLET för windows när bootcamp föreslår det, macen funderade en liten stund och verkar sedan fixa biffen och skriva partitionstabellen rätt.
Sedan är det bara att installera windows

Senast redigerat 2007-03-10 16:35

Beta ja, helt ok för mig, jag sitter med installationsskivorna redo bredvid...
En imacdödare, nej det tycker jag INTE var så skoj, installerar gärna om osx om jag nu fuckar upp systemet genom att installera beta sw, men det går ju inte i detta fall.

Men nu ska jag inte gnälla mer... inte särskilt konstruktivt.
En lösning på problemet vore ju roligare att komma på så inte andra hamnar i samma situation.
Jag laddade ner "firmware restore" cdn, vilket spontant kändes som att börja i rätt ända trots att jag inte vet hur mycket det har med saken att göra egentligen, men min mac köper dock inte denna, hon blinkar bara frenetiskt några sekunder och bootar sedan om, man hinner inte stoppa dit skivan liksom.
Finns det andra varianter på detta?

ang. hdryckning, är det så illa att garantin ryker? har för mig att imac g5 hade hdn som DIY fix, vet inte hur min ser ut inuti, kan man skruva upp den överhuvudtaget utan att garantin ryker?

Vi hade samma problem tidigare. Provade allt rimligt och när inte det funkade så blev det till att testa lite mer orimliga saker.

Olika Linux-varianter och EFI-laddare och dylikt fungerade så pass att det gick att välja OS med Alt-knapps-tryck. Men sen var det stopp.

Det som slutligen fick igång iMacen var en bränd DVD med Leopard på.

  • Oregistrerad
  • 2007-02-21 23:31

Verkar faktiskt helt galet. Inget borde kunna förstöra sådär. Låter som en otrolig slump att det hände. Har bara installerat xp och vista, dock utan att blanda in bootcamp (Bootcamp har jag inte rört, då man inte har någon användning för det, har bara installerat på egna diskar).

Ska kanske tillägga att vi fick tillbaka alla data med hjälp av Data Rescue efter att öht lyckats starta maskinen med Leoparden.

1
Bevaka tråden