DGE-528T är ett billigt Gigabitkort för Mac OS X

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1

Kolla in det här kortet:

D-Link DGE-528T som numera har drivrutiner för Mac OS X!
Dlink hemsida

Kostar 135 kronor hos Webhallen som exempel

  • Oregistrerad
  • 2006-12-13 16:50

Vad bra! Jag håller precis på med att leta efter nätverkskort som fungerar i PowerMac:en, och efter flera kort så tänkte jag nu ge upp och testa Apple:s egna, ~750 kr! (Dessutom hade ingen affär här (vad jag vet) det inne).

Tack så mycket, köper direkt!

Kul att kunna hjälpa till. Ska erkänna att jag fick tipset av CJE - känd som redaktör på MacNytt - som irriterat sig på Macotekets priser

Värt att veta är att alla andra Realtekkort också fungerar under OS X - D-Link tillverkar inga egna nätverkskretsar utan rafsar ihop det billigaste de kan hitta, och då blir det oftast realtek. Det är ett prisvärt kort men långtifrån något prestandamonster, behöver man höga prestanda bör man köpa Intel Pro/1000 eller andra proffskort med riktig hårdvaruaccelerering. Vet inte vad det är för krets som sitter i Apples "eget" kort, men jag antar att det är något åt det hållet.

  • Oregistrerad
  • 2006-12-20 00:37

Hej, nu har jag kopt kortet och testat. Verkar inte fungera dock, visas varken i natverksinstallningarna eller i systemprofilen. Nar jag stoppar in en sladd lyser lamporna pa kortet, men inget mer hander...

Men har du installerat drivrutinerna då?

OBS! Du måste installera drivrutinen annars fungerar det inte. Jag gjorde samma misstag!

  • Oregistrerad
  • 2006-12-20 13:48

Jo, installerade först det som kom på skivan, det hjälpte inte, sen testade jag med det på deras sida. Vilket inte heller hjälpte.

  • Oregistrerad
  • 2006-12-22 02:31

Nu har jag fått det att fungera, jag hade två stycken drivrutiner som verkade kollidera: rtl8139 och rtl8169 så jag tog bort den första.

Jag har försökt fått detta att fungera utan större resultat, har installerat drivare. Kortet syns i Systeminställningar, men jag får ingen länk.

Kortet kräver OS X 10.4.

Jag installerade kortet med framgång på min gamla beiga G3-burk i går kväll, det fungerade utmärkt. Nu ska den få stå som server ute i förrådet.

ok... jo jag kör 10.4.8 på en G4.

Hur gick du tillväga, laddade du hem drivarna från d-link, och pang så fungerade det?

Så gick det till!

  • Medlem
  • Uppsala
  • 2007-03-12 11:24

Jag hade också problem att få det att fungera, men lyckades tillslut. Jag hade testat flera olika drivrutiner efter att sökt på nätet. Om du tar upp System Profiler - Software - Extensions så kan du få lite mer info om det är några konflikter för drivrutiner. Jag tog bort några som hette AppleDGE528T.kext och AppleRTL8139Ethernet.kext. Den första låg i /System/Library/Extensions, den andra i /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns
Den som används är AppleRTL8169Ethernet.kext som ligger i IONetworkingFamily.

hth,
anders

edit: Kollade igen i System Profiler, och den rapporterar nåt fel på AppleRTL8169Ethernet.kext, så det kanske inte är den trots allt. Hursomhels så funkade det när jag gjort enl. ovan.

1
Bevaka tråden