E-postproblem

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1

Hejsan Igen!
Nya bekymmer fattar inte vad det är för strul med mailen denna ruta kommer upp när jag vill skicka mail, får inte in skärmbilden ! Men den säger att jag skall annge lösenordet för min utgående e-post server vilken är smtp.bredband.net så jag gör det och väljer att spara lösen i nyckelringen. Pang så studsar rutan upp igen men det kepiga är att det funkar ibland, men det är irriterande. Så förslag motages tacksamt / Thomas

Saker som fungerar ibland kan vara knepiga att felsöka. Vilket epostprogram använder du?

  • Medlem
  • White Beach, Puerto Galera
  • 2006-12-13 01:29

Jag har samma problem ibland. Skule tro att det är Bredbandsbolagerts mail-servrar som spökar.

  • Medlem
  • International user
  • 2006-12-13 02:29

Sådär blir det för mig ibland också, med Telia. Då avslutar jag Mail och startar om det igen, sen funkar det.

  • Oregistrerad
  • 2006-12-13 10:26

Jag har fått det att funka igen genom att trycka på "hämta e-post" som syns i Mail, en annan variant är att skriva in lösenordet igen. Jag dagligen det där problemet för några veckor sedan i och med UPCs övergång till Comhem.

Adrian jag kör med mail programet från apple.
Har ochså provat att starta om mail men det hjälper inte, jag tro inte att problemet är hos bredbandsbolaget har loggat in på deras webmail och bytt lösenord och testat att skicka därifrån och det funkar. Så jag vet inte riktigt vad jag skall göra om jag skall ladda ner Mozilla och köra tunderdbird finns väl för mac? .

  • Medlem
  • Karlstad
  • 2006-12-22 20:18

Jag har haft problem med mail hela dagen och jag vet inte vad det är för fel!
Den här rutan dyker upp hela tiden trots att jag skriver in lösenordet.
Jag har avslutat mail flera gånger och startat om datorn, men det hjälpte inte.

  • Medlem
  • Karlskoga
  • 2006-12-22 21:51
Ursprungligen av Picasso:

Jag har haft problem med mail hela dagen och jag vet inte vad det är för fel!
Den här rutan dyker upp hela tiden trots att jag skriver in lösenordet.
Jag har avslutat mail flera gånger och startat om datorn, men det hjälpte inte.

bredbandsbolagets mail är nere, skulle vara uppe kl. 16 men strular fortfarande.. har exakt samma problem och har ringt till supporten..
under kvällen sa dom.

  • Medlem
  • Karlstad
  • 2006-12-22 22:07

Aha! Jag misstänkte att det kunde vara så, vilken tur då att jag inte började pilla och ändra på saker! :eek:

1
Bevaka tråden