Pismo vägrar starta i OS 9

Tråden skapades och har fått 20 svar. Det senaste inlägget skrevs .
1

Jag har precis köpt en Pismo 400MHz/512MB som bara hade OS X installerat.

Jag köpte den till min son så han kan köra gamla OS 9 spel på den,
men den vägrar att starta upp från ALLA mina olika OS 9 skivor, vi
pratar om närmare 20st olika från alla möjliga olika Mac modeller
samt "generic" Mac OS 9.2.1 som skall passa till alla modeller.

Jag har även provat med hårddisken från min dotters Lombard och
den visar bara en grå skärm. Starta från OS X.3 startup CD och allt
är ok, men ingenting i OS 9 väg fungerar.

Jag har provat att nollställa både PRAM och NVRAM, starta upp från
intern CD och extern FW CD, intern (Lombard HD) med OS 9.

Ingenting...

Jag har mekat med alla PowerBook G3 modellerna i flertalet ex med
massor av problem, men jag har aldrig sett detta fenomen.

Mycket tacksam för tips, idéer och svar.

SkrotNisse & Son

Är hårddisken formatterad för Mac OS 9, man ska bocka för det vid formateringen

Det spelar ingen roll, datorn STARTAR INTE från OS 9 CDn oavsett.

Som jag skrev, jag har stoppat i den OS 9 formaterade och installerade
hårddisken från min dotters Lombard, men inget.

Det du syftar till är OM ett OS 9 system SER hårddisken eller inte.

Är det en Systemskiva ? Är det möjligen inte en Update?

Som sagt, jag har ca. 20st olika Systemskivor, med allt från 9.0.4 till 9.2.2.
inklusive (som jag skrev i orginaltexten) en generic 9.2.1 som passar till
alla Mac-datorer, en sån systemskiva man köper lös.

OK, då är jag med.
Verkar ju fasligt knepigt att den inte vill starta från den..
Om du sätter i skivan, väljer Startskiva, syns den där, i så fall, kan du välja den?

(Har haft Mac i drygt 14 år och alltid lyckats med Mac OS installationer.)

  • Medlem
  • International user
  • 2006-12-03 20:20

--> SkrotNisse. Har du nån extern CD-mojäng att prova att lägga skivan i och starta från?

Jag skrev i orginalinlägget "extern FW CD" vilket är en extern
Firewire CD (DVD-brännare) som normalt fungerar utan
problem att boota en Firewire Mac, oavsett bärbar eller desk.

Kort och gott, den kör OS X obehindrat från HD & CD, men
inte OS 9 alls...

Jag har aldrig påträffat detta med någon Mac och jag har kört
Mac sedan 1993, haft runt 200st egna Mac (och Apple) datorer.

Helt paff...

  • Medlem
  • International user
  • 2006-12-03 21:26
Ursprungligen av SkrotNisse:

Jag skrev i orginalinlägget "extern FW CD" vilket är en extern
Firewire CD (DVD-brännare) som normalt fungerar utan
problem att boota en Firewire Mac, oavsett bärbar eller desk.

Kort och gott, den kör OS X obehindrat från HD & CD, men
inte OS 9 alls...

Jag har aldrig påträffat detta med någon Mac och jag har kört
Mac sedan 1993, haft runt 200st egna Mac (och Apple) datorer.

Helt paff...

Ursäkta då att jag läste slarvigt. Jag har också haft många Macar sedan 1985, men inte 200.

Du behöver inte be om ursäkt, jag försökte bara vara tydlig
så man inte bara gick runt i cirklar. )

Jag vet att senare Macmodeller sedan 2003 inte kan starta
i Classic, vissa som kräver updateringar för att kunna köra
i OS X (utan att sabba datorn), men en PowerBook från 2000
som startar i OS X men INTE i OS 9...

???

Mycket märkligt problem. Jag har aldrig sett någort liknande, tyvärr. Med tanke på din erfarenhet och allt du provat är det svårt att föreslå fler saker att ta till. Det känns som om det vore läge att göra extrema saker som att byta CPU-kort mellan den och en annan Pismo bara för att se vart felet tar vägen.

Kan det vara en firmwareuppdatering som inte gått riktigt rätt?

  • Medlem
  • International user
  • 2006-12-03 21:39

Jag funderade också på det där med firmware-uppdateringen.
Skumt problem är det i alla fall.

Jag kollade också på den biten men hittade inte någon
firmware uppdatering som relaterade till just denna,
men jag får kolla lite närmare...

Det borde du väl veta att de flesta macar från den tiden kräver ny Firmware...

http://docs.info.apple.com/article.html?artnum=75132

  • Medlem
  • International user
  • 2006-12-03 22:04
Ursprungligen av Pocahontas:

Det borde du väl veta att de flesta macar från den tiden kräver ny Firmware...

http://docs.info.apple.com/article.html?artnum=75132

Borde inte firmwaren redan vara uppdaterad om den går på OS X?

Mactracker

Jo det bör den, annars hade inte OS X funkat, men du ser firmwaren i Mer Info

  • Medlem
  • 2006-12-03 22:08

Kan det vara ett minnesfel? OS9 brukar ju vara mer förlåtande, men det är ju värt att pröva att langa ur minnet och stoppa in det från Lombarden. Eller köra Memtest...

Jag har kört TechTool Pro 4.11 och alla test = Passed.

Vad gäller Firmware, så kom jag på att det var batteri
update/reset jag letade efter, men det är ju bara PB
"Series" som det fungerar med, så visst förstår jag att
det finns Firmware update för Pismon...

...men som sagt, det har ju mer med OS X att göra än OS 9.

  • Medlem
  • 2006-12-04 00:07

Skälet till att jag förslog minnet är att jag satte in en 512:a i min Pismo. Funkade bra - utom när den dog. Jag har för mig att jag testade alla systemskivor jag hade, men den ville helt enkelt inte. Tog ur minnet och satte tillbaka det gamla och vips! Inga problem. Memtest hittade fel när jag körde minnet i Pismon, men inte i ett dasslock - så där fick den vara kvar.

TechTool är bra , men inte alltid helt korrekt. Firmwaren ska bara påverka OSX, och sannolikt är den installerad - annars är det ju bara att köra den igen.

Jag har en hel del gamla SoDIMM så det är värt att byta och se...

Tack för alla svar och förslag! )

1
Bevaka tråden