Airport Express-strul....[ARG]

Tråden skapades och har fått 32 svar. Det senaste inlägget skrevs .
  • Oregistrerad
  • 2006-11-25 19:18

Hej!

Nu är jag jävligt förbannad på min AirPort.
Jag har BBB-24Mbit internet. Tp-test uppvisar 15-16mbit via Ethernet-kabel, vilket är ok.

Men, kör jag via AirPort Express, även om jag sitter 1.6m ifrån Airporten så har jag för det första bara 52-64% mottagning i min iBook enligt en widget, trots att menyradens mottagningsmätare visar fullt. När jag kör tptest via wlan så får jag bara ut 8 mbit.

Jag tappar alltså hela 7 jävla mbit i mitt AirPort-nät. Airportkortet i min iBook g4 har jag haft av och satt i igen och tryckt på antennsladden så hårt jag kunnat. Min imac som står i rummet intill har bara 3 rader på menyradens mottagningsmätare och den kommer bara upp i 4mbit i ett 24mbit!!!!-internet. Framförallt att AE´n är ju på 54mbit så det borde ju inte bli någon förlust eftersom internettet bara levererar 15mbit eller hur? Vad är fel egentligen? Vad brukar vara dåligt i ibookarna när det gäller Ap? Är det antennen, mjukvaran, firmwaren eller själva kortet? Går det att få bättre mottagning?

Är riktigt ARG nu för det är så jävla långsamt internet här hemma i denna jävla lägenheten. Jag har fan provat ALLT nu. Och har ingen garanti kvar på AE´n eller datorn och modemet är bytt och jag har snackat med BBB ett antal gånger. Det har INTE varit så här långsamt innan. Vad har gjort att det blivit långsammare?? Är så JÄVLA less på allt vad datorer heter nu. Att man ALDRIG ska kunna ha nåt skit oavsett hur dyrt det än är, till att fungera FELFRITT!

  • Medlem
  • Sollentuna
  • 2006-11-25 21:52

Kör Du kryptering i din AirPort?

  • Oregistrerad
  • 2006-11-25 22:38
Ursprungligen av ulfis:

Kör Du kryptering i din AirPort?

kör WEP och automatisk tilldelning av ip-adress.

  • Medlem
  • Sollentuna
  • 2006-11-25 23:23

WEP kostar en hel del i prestanda. Testa utan WEP bara som jämförelse...

  • Oregistrerad
  • 2006-11-25 23:37
Ursprungligen av ulfis:

WEP kostar en hel del i prestanda. Testa utan WEP bara som jämförelse...

Hur är det med WPA då? Det kan ju inte kosta 7mbit att ha nätet säkret ju?? Då är det ju väldigt dålig konstruktion??

  • Medlem
  • Linköping
  • 2006-11-26 11:22

Har du störningskompensation på? Har du testat olika kanaler?

  • Oregistrerad
  • 2006-11-26 13:06
Ursprungligen av bolle:

Har du störningskompensation på? Har du testat olika kanaler?

Har testat med störningskompensation både av och på samt att AE´n står i automatiskt läge för kanaler och den är även nyligen resettad.

  • Oregistrerad
  • 2006-11-27 21:39

Vad är det som är fel? Det har hänt nu på sistone med att när jag startar mina datorer, oavsett om det är imacen i windows eller osx, eller ibook g4´an så är airportmottagaren i menyraden nertonad och så säger den att ett fel har uppstått och om den ska prova att ansluta igen. Det hjläper inte. Det enda som hjälper är att fimpa strömmen till AE´n. Varför gör den så? Den har ej gjort så innan. Är det Firmwaren som bråkar? Är det ingen annan här som har problem med sina AirPort Express?

Kan man kontrolla farten genom AE´n utan att vara ansluten till internet? Alltså kolla farten genom nätverket? För när jag skulle kopiera över en fil från min intel-imac till min ibook via Apple Remote Desktop via AirPort så sa den att det skulle ta 1 hela jävla timme för 700 futtiga mb. Så jävla slött ska det väl inte vara?700mb ska bara ta 3-4 min högst. Vad fan är det som har hänt?

  • Medlem
  • Stockholm
  • 2006-11-27 23:18
Ursprungligen av Elajtenworld:

Kan man kontrolla farten genom AE´n utan att vara ansluten till internet? Alltså kolla farten genom nätverket?

Tänk på att om du skickar en fil via AE så går väl paketen först från din dator till AE, och sedan från AE till den andra datorn (tror jag). I så fall försvinner ju halva bandbredden...

Man kan köra Airport mellan två datorer utan Airport express. Då kan du se om det är AE som har något fuffens för sig... I Airport-menyn i meny-listen väljer du "Skapa nätverk". Låt den andra datorn koppla upp direkt till det nätverk du skapat istället för AE. Då du gör så här kan du inte samtidigt ha tillgång till internet via Airport...

Testa vad du får för hastigheter på att flytta en stor fil då du kör direkt mellan två datorer. (Hur gör du för att flytta filer?)

  • Oregistrerad
  • 2006-11-27 23:56
Ursprungligen av pesc:

Tänk på att om du skickar en fil via AE så går väl paketen först från din dator till AE, och sedan från AE till den andra datorn (tror jag). I så fall försvinner ju halva bandbredden...

Man kan köra Airport mellan två datorer utan Airport express. Då kan du se om det är AE som har något fuffens för sig... I Airport-menyn i meny-listen väljer du "Skapa nätverk". Låt den andra datorn koppla upp direkt till det nätverk du skapat istället för AE. Då du gör så här kan du inte samtidigt ha tillgång till internet via Airport...

Testa vad du får för hastigheter på att flytta en stor fil då du kör direkt mellan två datorer. (Hur gör du för att flytta filer?)

För det första:

Hur kan jag tappa halva bandbredden i filflytt genom AE??? Är den verkligen så kass? 1200kr för något som inte ens klarar en sån enkel sak?

För det andra:

när jag flyttar filer så ansluter jag till den andra datorn i menyraden i finder där man kan välja anslut till eller vad det nu står. Sen drar jag bara filen från min hd till den andra datorns hd och så börjar den kopiera.

  • Medlem
  • Stockholm
  • 2006-11-28 01:36
Ursprungligen av Elajtenworld:

Hur kan jag tappa halva bandbredden i filflytt genom AE??? Är den verkligen så kass? 1200kr för något som inte ens klarar en sån enkel sak?

(Jag är ingen expert på detta så jag kan ha fel. I så fall hoppas jag att någon rättar mig.)

Det här är inget unikt för just Apples basstation.

Om man kör i Infrastructure Mode (vilket man normal gör om man inte väljer "skapa nätverk" i airportmenyn) så går all trafik genom AE. Denna AE har bara en radiokanal aktiv. Denna kanal tidsdelas mellan de datorer som finns i det trådlösa nätverket.

Om en trådlös dator vill skicka ett paket till en annan trådlös dator, så skickas paketet till AE. Därefter kan AE skicka paketet till måldatorn. Då den gör det är radiokanalen upptagen och den första datorn måste vänta innan nästa paket kan skickas.

Om du vill ha maximal prestanda för filöverföringar är en nätverkskabel definitivt att föredra.

http://www.binarteknik.se/produkter/2201.phtml

  • Oregistrerad
  • 2006-11-28 01:48
Ursprungligen av pesc:

(Jag är ingen expert på detta så jag kan ha fel. I så fall hoppas jag att någon rättar mig.)

Det här är inget unikt för just Apples basstation.

Om man kör i Infrastructure Mode (vilket man normal gör om man inte väljer "skapa nätverk" i airportmenyn) så går all trafik genom AE. Denna AE har bara en radiokanal aktiv. Denna kanal tidsdelas mellan de datorer som finns i det trådlösa nätverket.

Om en trådlös dator vill skicka ett paket till en annan trådlös dator, så skickas paketet till AE. Därefter kan AE skicka paketet till måldatorn. Då den gör det är radiokanalen upptagen och den första datorn måste vänta innan nästa paket kan skickas.

Om du vill ha maximal prestanda för filöverföringar är en nätverkskabel definitivt att föredra.

http://www.binarteknik.se/produkter/2201.phtml

Varför kan inte AE köra full duplex när funktionen finns att kryssa i i inställningarna?

Kan hastigheten ha nåt med "automatiskt tilldelning av ip-adress" att göra?
Blir det snabbare med fast ip?

Edit: Fan vad jag är förbannad nu! Jag är i Windowsläget på min Intel-imac nu och den uppger att den endast har 11mbit internet. Hursom helst så mäter jag upp ca 16mbit via ethernet i mitt modem, men var fan jag än tankar ifrån med min imac så kommer jag inte upp i mer än USLA 60kb/sec, på ett 24mbit internet!!!

Vad fan är det som är så dåligt? wlan har ju för fan funnits sedan 2000. har de inte lyckats bättre på snart 7 jävla år? Kan tillägga att den tankar inte fortare i OSX. 500mb ska väl inte ta 3.5h att ladda ner på ett 24mbit internet? Inte ens med 11mbit ska det ta så lång tid. Det är ju för fan som att sitta med 56k modem.

Det MÅSTE finnas något att göra åt detta?? Jag sitter ensam uppkopplad nu. Alla andra datorer är avstängda. Så här uselt långsamt kan det ju inte bara vara?? På duplexen är det inställt på automatiskt val av duplex.

  • Medlem
  • Stockholm
  • 2006-11-28 02:25
Ursprungligen av Elajtenworld:

Varför kan inte AE köra full duplex när funktionen finns att kryssa i i inställningarna?

Denna inställning gäller väl nätkabeln som går mellan AE och modemet? Radiodelen i AE är inte "full duplex" (kan sända och lyssna samtidigt).

Du säger att du får 8mbit/s på TPtest via Wlan. Det tycker jag är rätt OK. Själv får jag 12-13 mbit/s för TPtest via wlan, och då har jag 100mbit/s BBB-anslutning.

Om du sedan säger att du får 60kbit/s vid nedladdning av filer så tror jag faktiskt att AE är oskyldigt. Vad får du för hastighet med samma nerladdning om du kopplar in en kabel?

  • Oregistrerad
  • 2006-11-28 02:40
Ursprungligen av pesc:

Denna inställning gäller väl nätkabeln som går mellan AE och modemet? Radiodelen i AE är inte "full duplex" (kan sända och lyssna samtidigt).

Du säger att du får 8mbit/s på TPtest via Wlan. Det tycker jag är rätt OK. Själv får jag 12-13 mbit/s för TPtest via wlan, och då har jag 100mbit/s BBB-anslutning.

Om du sedan säger att du får 60kbit/s vid nedladdning av filer så tror jag faktiskt att AE är oskyldigt. Vad får du för hastighet med samma nerladdning om du kopplar in en kabel?

Alltså om min intel-imac 20" laddar ner så får den max 60kb/sec nerladnding, men ibooken som står bredvid får mycket mer, par hundra kb/sec iallafall. Med tptest når jag 4mbit/sec med imacen och 8-9mbit(sec med ibooken när den står bredvid samt att sambons macbook får 13mbit via wlan. Vad är då problem?

Varför kan inte AE lyssna/prata samtidigt? Är den så kass? Har utvecklingen stått still i 7 år? Hur är det med andra routrar? Kan de heller inte prata/lyssna samtidigt?

Och jag glömde tillägga, det jag stör mig mest på är att på mina två datorer (imacen och ibooken) så är det stor skillnad mellan TCP och UDP. TCP är alltid skitsdålig medan UDP är bra.

Det konstiga är med att Upload ligger stadigt på ca 800kbit/sec oavsett vilken dator jag mäter på eller om jag kör via ethernet eller wlan. Det konstiga är att den INTE påverkas av allt detta?

Jag har heller ingen kabel som räcker hela vägen in till imacen men ibooken får 16-17mbit/sec med kabel och bara 8 med wlan.

Jag läste på MacRumors om detta med imac och slött internet via AirPort.

En där verkade få HÖGRE hastighet med WPA2 än med WEP eller utan. Jag ska testa allt detta imorgon.

Undrar också följande:

Kan följande påverka hastigheten:

* telefonsladden mellan modem-väggurtag, längden alltså?
* ethernetsladden mellan modem och AirPort
* WEP, WPA och WPA2?

  • Medlem
  • Stockholm
  • 2006-11-28 14:27
Ursprungligen av Elajtenworld:

Varför kan inte AE lyssna/prata samtidigt? Är den så kass? Har utvecklingen stått still i 7 år? Hur är det med andra routrar? Kan de heller inte prata/lyssna samtidigt?

Vadå 7 år?

Om vi pratar radio och kanal så är det så att man klassiskt talar om en samtidig sändare per kanal (sedan 100 år tillbaka eller så). Annat är störsändningar. Du kan inte köra ut P1 och P3 på samma kanal och lyssna på det på ett bra sätt. AE är inte "kass" på grund av detta.

På senare år har man börjat arbeta med spatial multiplexing med flera samtidiga antenner. Nästa version av wlan (802.11n) kommer väl att arbeta med det?

http://en.wikipedia.org/wiki/Multiple-input_multiple-output_communications

  • Oregistrerad
  • 2006-11-28 15:48
Ursprungligen av pesc:

Vadå 7 år?

Om vi pratar radio och kanal så är det så att man klassiskt talar om en samtidig sändare per kanal (sedan 100 år tillbaka eller så). Annat är störsändningar. Du kan inte köra ut P1 och P3 på samma kanal och lyssna på det på ett bra sätt. AE är inte "kass" på grund av detta.

På senare år har man börjat arbeta med spatial multiplexing med flera samtidiga antenner. Nästa version av wlan (802.11n) kommer väl att arbeta med det?

http://en.wikipedia.org/wiki/Multiple-input_multiple-output_communications

Ja AirPort släpptes väl runt år 2000? För min ibook g3 har stöd för det. jag menade om de inte utvecklat nåt full duplex system under dessa 7 åren? Men om det är som du säger med 802.11n, behöver jag nytt kort i datorn/ny basstation då? Går det att använda dessa nya korten i min ibook g4 och intel imac 20"?

Hur är det med mina andra frågor längre ner i mitt ovanstående inlägg?

  • Medlem
  • Sollentuna
  • 2006-11-27 22:18

Har Du någon maskin som sitter på AE'ns Ethernetport? Dvs som Du kan pinga via trådlöst, men slippa gå ut på nätet? Tappas några paket där?

Hjälpte det inte att stänga av all kryptering, dvs WEP och WPA?

Loggas något i din maskins systemlog när AE:n kopplar ned? Låter som det är något sjukt med den...

  • Oregistrerad
  • 2006-11-27 23:56
Ursprungligen av ulfis:

Har Du någon maskin som sitter på AE'ns Ethernetport? Dvs som Du kan pinga via trådlöst, men slippa gå ut på nätet? Tappas några paket där?

Hjälpte det inte att stänga av all kryptering, dvs WEP och WPA?

Loggas något i din maskins systemlog när AE:n kopplar ned? Låter som det är något sjukt med den...

mitt BBB-modem sitter med en ethernetsladd in i AE´n.

  • Medlem
  • International user
  • 2006-11-28 16:41

Jag har ca. 30-33Mbit ner via Air-port Basestation och Airport-Express.
75-85Mbit direkt i convertern.

Yes!!

  • Oregistrerad
  • 2006-11-28 18:25

Undrar en grej tilll.....

oavsett vilken dator jag kör tptest på, eller hur jag gör det, via ethernet eller wlan, så får jag alltid ca 800kbit/secsändning oavsett om jag får 1 eller 16mbit/sec på mottagning.

Varför är det så? Vad innerbär det?? Varför har jag skitbra sändning men mottagningen suger apa? Detta gäller samtliga datorer och med eller utan Wlan.

  • Oregistrerad
  • 2006-11-28 19:04

NU JÄVLAR..............!!!

Nu är jag SUPER-JÄVLA-ARG!!! Jag lyckades koppla ihop min ibook G4 med brorsans pc-laptop via ethernet-kabel. han skulle skicka en fil till min dator som är 4.7gb stor. Gissa om den JÄVLA datorn säger att det ska ta 2 JÄVLA timmar!!!!!!

Hur F-A-N kan det ta 2 jävla timmar att kopiera 4.7gb i ett 100mbit/lan med KABEL???

Har vi missat nåt?? Är det fel på kabeln?? Nån idiotisk inställning??

OBS! Ber om ursäkt för svordomarna men jag är sååååå arg nu! Vill bara kasta ut alla datorerna från balkongen. INGENTING fungerar här hemma. Inte ens brorsans nyköpta AirPort Express fungerar här hemma, den får ingen signal från modemet.

Edit: 687mb på 10 min genom 100mbit ethernet, är det godkänt eller långsamt? Känns långsamt i mina öron.

Senast redigerat 2006-11-28 19:21
  • Medlem
  • Stockholm
  • 2006-11-28 20:24
Ursprungligen av Elajtenworld:

Jag lyckades koppla ihop min ibook G4 med brorsans pc-laptop via ethernet-kabel. han skulle skicka en fil till min dator som är 4.7gb stor. Gissa om den JÄVLA datorn säger att det ska ta 2 JÄVLA timmar!!!!!!

Hur F-A-N kan det ta 2 jävla timmar att kopiera 4.7gb i ett 100mbit/lan med KABEL???

4700/2/60/60*8=5,22 Mbit/s (fast 2 timmar var väl en uppskattning? Hur lång tid tog det på riktigt?)

Jag tror länken var på 10Mbit/s

Ursprungligen av Elajtenworld:

Edit: 687mb på 10 min genom 100mbit ethernet, är det godkänt eller långsamt? Känns långsamt i mina öron.

687/10/60*8=9,16 Mbit/s

Jag tycker det låter som ni kör nätverkskabeln i 10Mbit/s och inte 100Mbit/s. Då du fått en förbindelse kan du kolla hastigheten genom att starta programmet "nätverksverktyg", klicka på "Info" och välja kabel-devicet (en0). Där ska det stå hur många Mbit/s länken är på.

Varför en länk lägger sig i 10Mbit/s och inte 100Mbit/s kan bero på olika saker. Hur kopplade ni? Rak kabel mellan datorerna, eller gick ni via switch eller hub?

  • Oregistrerad
  • 2006-11-28 20:39
Ursprungligen av pesc:

4700/2/60/60*8=5,22 Mbit/s (fast 2 timmar var väl en uppskattning? Hur lång tid tog det på riktigt?)

Jag tror länken var på 10Mbit/s

687/10/60*8=9,16 Mbit/s

Jag tycker det låter som ni kör nätverkskabeln i 10Mbit/s och inte 100Mbit/s. Då du fått en förbindelse kan du kolla hastigheten genom att starta programmet "nätverksverktyg", klicka på "Info" och välja kabel-devicet (en0). Där ska det stå hur många Mbit/s länken är på.

Varför en länk lägger sig i 10Mbit/s och inte 100Mbit/s kan bero på olika saker. Hur kopplade ni? Rak kabel mellan datorerna, eller gick ni via switch eller hub?

Aha, då har vi kört i 10mbit hela tiden? Kan detta möjligtvis vara nåt som gör så att en viss AirPort är trög med tror du? Fast å andra sidan tror jag att jag använder kabeln som medföljde modemet.

Rak kabel? På kabeln står det följande text:
"Delta 4PAIRS 24AWG CAT .5e UTP PATCH CABLE.. <03/04>"

Hur lång tid det tog med 4.7gb filen vet jag inte då jag avbröt det eftersom brorsan inte hade laddaren till sin laptop med sig.

Problemet med wlanet, kan det göra nätet lite snabbare om jag har fast ip till datorerna istället för utdelat automatiskt? Kan det gå fortare med WPA2 istället för WEP? Det verkade som en på www.macrumors.com fick snabbare med WPA2 än med WEP.

  • Oregistrerad
  • 2006-11-28 22:11

Är så less på skitet nu, kan inte ens ha ett vanligt skypesamtal utan lagg. Det bara laggar å laggar man hör ingenting man får säga "va" var femtielfte sekund.

  • Medlem
  • Stockholm
  • 2006-11-29 08:23
Ursprungligen av Elajtenworld:

Aha, då har vi kört i 10mbit hela tiden? Kan detta möjligtvis vara nåt som gör så att en viss AirPort är trög med tror du? Fast å andra sidan tror jag att jag använder kabeln som medföljde modemet.

Tveksamt, men kolla!
Har du en kabel mellan modemet och AE? Ryck ur den ur AE och stoppa in i en Mac. Få igång Internet. Kolla i "Nätverksverktyg" som jag skrev om ovan vilken hastighet du har på länken.

Ursprungligen av Elajtenworld:

Rak kabel? På kabeln står det följande text:
"Delta 4PAIRS 24AWG CAT .5e UTP PATCH CABLE.. <03/04>"

Jag har ingen aning om vad texten betyder.
Vad jag undrade var om ni hade en kabel direkt mellan datorerna, eller om den gick via en switch eller hub. Om ni kopplar via en pryl som bara klarar 10Mbit/s så blir ju hastigheten sämre...

En rak kabel (vilken är det alla använder) är egentligen inte avsedd att kopplas direkt mellan två datorer, utan att kopplas mellan en dator och en switch/hubb/router/modem. För att koppla mellan två datorer har man tidigare behövt använda en korsad kabel, annars fick man ingen kontakt alls. Nuförtiden spelar det här ingen roll eftersom moderna nätverkskort (som Mac har) kan känna av detta själv och anpassa sig. Hmmm, det här kanske var onödig information...
http://en.wikipedia.org/wiki/Ethernet_crossover_cable

Om man kopplar en nätkabel mellan två burkar så måste båda ändarna komma överrens om hur de ska använda kabeln. 10Mbit/s eller 100Mbit/s? Full eller halv duplex? Detta kan man styra manuellt, eller så kan man använda autonegotiation
http://en.wikipedia.org/wiki/Autonegotiation

Macens nätverkskort kan styras genom kontrollpanelen, "Nätverk", "Visa Ethernet", tabben "Ethernet". Normalt är den på "Automatisk" konfigurering, men man kan också pilla manuellt (undvik om du inte vet vad du gör).

Ett annat problem man kan få med kabel är "duplex mismatch" vilket leder till prestandaförsämringar (bra att känna till). Det bästa är nog att undvika att pilla på dessa typer av inställningar och se till att alla ändar kan köra med "autonegotiation".
http://en.wikipedia.org/wiki/Duplex_mismatch

  • Oregistrerad
  • 2006-12-02 00:24

Nu har jag testat att skapa ett dator-till-dator-nätverk och flytta filer. Resultatet var lika uselt som när vi testade med kabeln. Detta är skumt. Jag har tagit lite screenshots på det hela.

Så här fort gick det att kopiera denna filen (imacen stod 10cm ifrån ibooken):

Så här är AirPort Expressen inställd:

Är det nåt fel på inställningarna? Kan man ändra något så det går snabbare? Vi har försökt ladda ner en patch till BF2 på www.fz.se. Den är på 586mb eller nåt sånt. Med min ibook kommer jag upp i ca 90-100kb/s, imacen (konstigt nog!!!!) nådde 150kb/sec, brorsans pc nådde bara 90-100, men brorsans pc laptop via ethernet-kabel till modemet når en hastighet på 1megabyte (1024kb)/sec. Det är typ 900kb/sec snabbare än med AirPort.

Varför är dator till dator via wlan lika slött som en ikke korsad ethernet-kabel?
Och i windowsläget på min imac så om man håller musen över mottagningen så står det 36mbit/sec ibland, tar man då bort musen och drar dit den igen så visar den 18mbit/sec, och sedan 11mbit/sec, och sen efter en stund kan den visa 18mbit/sec igen. Och signalen är mycket stark står det.

Brorsan började tanka den här patchen via pc-laptopen inne vid imacen, under tiden gick han ut med datorn till airporten, precis intill, fortfarande samma hastighet i nerladdning. Så alltså är inte sändarstyrkan något problem här.

Kan det vara Airportens Firmware som är felet? Kan man installera en äldre?

Jag kan ju säga som så här: När jag hade min pc, för ett år sedan, kunde jag tanka i 1200-2200kb/sec på dc++ i windows, via min AirPort Express. Idag, ett år senare når jag inte ens 100kb/sec oavsett hur jag gör eller vilken dator jag använder. Vad har hänt? Är Airporten sönder eller är det alla dessa Firmwares som apple uppdaterat den med som gjort den långsammare? Eller vad har hänt? Brorsan når 900kb/sec hemma med sin egen AirPort express i ett BBB-12/9 internet.

_____________________________________________________________________________________
Edit: Nu har jag testat andra inställningar.

Utan WEP kom jag upp i 550kb/sec på ibooken och 450kb/sec på imacen.

Men då har vi det stora problemet att det inte finns något trådlöst skydd. Så nu undrar jag hur WEP kan knycka ca 400kb/sec?

Min Apple widget visar dessutom att jag har 48mbps i WPA2-läget som jag ställt in nu. Tyvärr vägrar FZ´s server att svara just nu när jag måste köra en ny hastighets test.

Vill även tillägga att i 802.11b-läget så kunde jag inte ens se min AirPort Express i nätverkslistan efter omstart. Jag fick resetta Airporten för att jag skulle kunna hitta den ogen och ställde in den på 802.11g igen. Hur kommer detta sig? Problemen verkar ligga i Firmwaren och inte hårdvaran eller så. Jo förresten, jag satte den på kanal 13 vad jag fattat så lägger den sig på kanal 11 i automatiskt läge.

Vill tillägga följande nu:

Jag satte AirPorten på 802.11g & WPA2 och till min förvåning går det exakt lika snabbt som utan WEP *glad*

Senast redigerat 2006-12-02 01:07
  • Oregistrerad
  • 2006-12-02 11:57

Verkar som att det var FZ´s server som var slö vid första test-tillfället då tptest ej bekräftar någon höjd hastighet. Fortfarande bara 3-4mbit/s som snabbast. Varesig jag tankar på FZ eller Sunet så når jag ingen hastighet över 4-500kb/sec vilket är konstigt då FZ och Sunet är de snabbaste servrarna jag känner till.

Sen undrar jag en annan sak....

Jag ladde ner en fil som heter: AirPort management Tool.
Programmen som filen innehöll ser ut så här:

När jag klickar på den högra så kommer denna rutan upp:

Och när jag klickar uppdatera så hamnar jag här:

Men den hittar ingen sådan uppdatering. Hur kommer detta sig? Är det en ny eller gammal programvara? Var hittar jag version 3.4? För jag kan ej använda programmet.

Kan även tillägga att jag blev tvungen inatt att återgå till WEP för att brorsans pc (som är här på LAN) har en hastighet på wlan som pendlar upp och ner från 1mbit till 54mbit hela tiden i WPA-läge samt att den ej stödjer WPA2 trots att det står på tillverkarens hemsida. Kortet han har är ett Netgear WG111v2 USB 2.0. Ska prova en tptest efter helgen i WPA2 läge.

  • Oregistrerad
  • 2006-12-02 12:41

Nu är jag S-K-I-T-F-Ö-R-B-A-N-N-A-D!!!!

Det måste vara nåt jävla fel på den där satans AirPorten. Nu vill inte min imac ansluta till den i windowsläget och brorsans pc hade nyss problem som fan. men han lyckades få rätt på sitt skrot. Varför håller den jävla airporten på och jävlas hela tiden? Är den sönder eller vad sysslar den med? pc-datorer som vägrar ansluta i WEP, WPA och WPA2. Och som pendlar mellan 1-54mbps. Är det fel på firmwaren eller vad fan är den jävla routerns fel? nu har jag fan ändrat varenda jävla inställning i hela jävla routern på alla vis det går. Och ingenting fungerar.

Routern är 2år gammal om 2 dagar. Den hade ett års garanti från Kullander&Kullander. Går det att reklamera skiten eller på nåt vis få en ny eller reparerad?

OBS!!! Ursäkta svordomarna men ni kan inte ana hur arg jag är nu. Jag är så himla förbannad så jag skulle kunna rafsa ihop ALLT som har med datorer och slänga ut genom balkongfönstret. Är så trött på skiten, Både Pc OCH Mac!

  • Oregistrerad
  • 2006-12-04 23:36

Alltså vad är problemet med min router? Ända sedan jag provade att sätta den i WPA2 så har den fått högre hastighet även i WEP som den var i tidigare. Och högre hastighet fick jag inte ens när jag resettade routern. Men den muppar sig och jag installerade Firmware 6.1.1 för jag trodde att det skulle bli bättre men märker ingen skillnad. Men Firmware 6.3 verkar vara skit iallafall.

  • Medlem
  • International user
  • 2006-11-28 22:36

Men nu får du väl ta och skärpa dig!
OM du har seg lina, fixa det innan du gnäller!!!
Men tack för att du slutat svära.

Yes!!

Bevaka tråden