glapp i PB skal.

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2002-08-20 16:34

Har fått ett glapp i mitt Powerbook 550 skal.
På själva plattan där tangentbord och musplatta sitter nere till höger där de två "titanplattorna" möts så glappar det när jag lägger handleden på.

Det liksom klickar till och så sviktar plattan lite grann.

Någon annan som har haft samma problem och har erfarenhet av eventuell lagning av det?
Det borde ju gå på garantin tycker man.

Hur länge blir man av med datorn isåfall?
Köpte den av inwarehouse så jag antar att man inte får någon lånedator under tiden.
Tyvärr är jag mycket beroende av dator i yrket så 1 månad utan dator är inget alternativ.

/Björn

[ 20 Augusti 2002, 16:37: Meddelandet ändrat av: bjotob ]

  • Medlem
  • Hemmesdynge
  • 2002-08-20 17:46

Tyvärr så stämmer det alltför väl. Min 667:a knarrar betänkligt varje gång jag lägger vänster hand på den. Riktigt irriterande, men jag kan inte vara utan burken så det blir till att stå ut. Det blev dock 7 resor värre när gummifoten försvann. Tänk att Apple ska ha så svårt att göra PB-fötter som sitter kvar.
Sen kan man ju alltid klaga på den kassa färgen som flagnar av och flimmret i vänstra delen av skärmen och den trasiga pixeln, men va fan kan man vänta sig av en dator för 36000+moms?

Min TiBook 1GHz glappar också i nedre högre hörnet och ibland har jag känslan av att glappet blir större.

Kan man dra åt några skruvar så att glappandet upphör och i så fall var?

Är det någon som vet var man hittar PDF-dokumentationen för auktoriserade apple-reparatörer? Jag hade den dokumentation för min Pismo...

  • Medlem
  • International user
  • 2003-04-29 15:41
Citat:

Skrevs ursprungligen av Marcus Holmer
Min TiBook 1GHz glappar också i nedre högre hörnet och ibland har jag känslan av att glappet blir större.

Jag har eaxkt samma problem på min 1GHz. En lite glip har börjat synas i hörnet under CD-sloten... det sitter väl ingen skruv under gummifoten eller? Isf kanske det är en skruv som sitter internt, kanske mellan skalet och CD-driven som lossnat.

Det blir garantirep framöver...

  • Oregistrerad
  • 2003-04-29 17:48

....jag kan bara hålla med, min 1ghz powerbook glappar också under cd-sloten. Har försökt att dra åt skruvarna på undersidan utan resultat. Ett konstruktionsfel med största sannolikhet.

Var de tidigare versionerna av TiBooken också så dåliga?

Jag har en stickies-note med problem som jag vid lämpligt tillfälle ska läsa upp för Apple Support och kräva reparation/utbyte.

Så ser den den ut just nu:

- Glappande underdel, höger framkant

- Bakre fläkten jobbar "för mycket"

- Bildskärm vaknar ej ur längre vila, även om hd/system snurrar igång. Omstart nödvändig.

- Datorn startar inte alltid på första "starttrycket". HD snurrar igång men den bootar inte. Omstart nödvändig.

- Efter hårdvarukontrollen, före bootning, hänger den länge och startar sedan om själv!

- Datorn loggar "bara" ut ibland vid kommandot "shut down"

- Nätadapter slutar ladda ibland, oavsett om jag använder sladd/plugg.

- Datorn behöver över 10 sekunder när jag stänger locket för att gå ned i vila, ibland mer.

- Har fortfarande problem med bortglömda inställningar/ även efter komplett nyinstallation.

Vad säger ni? Måndagsexemplar?

  • Medlem
  • International user
  • 2003-04-29 18:33
Citat:

Skrevs ursprungligen av Marcus Holmer
Vad säger ni? Måndagsexemplar?

Jag känner bara igen det första som sagt. Min har vart felfri förutom att jag tycker det tar lite väl lång tid att stäng av den då och då.

Försök att få den utbytt!

Citat:

Skrevs ursprungligen av Marcus Holmer

- Glappande underdel, höger framkant

Ja, efter att den varit istär och fått ett Airportkort. Går inte att ordna.

- Bakre fläkten jobbar "för mycket"

Första modellen, 400 Mhz, är alltid tyst och färgen sitter kvar.

- Bildskärm vaknar ej ur längre vila, även om hd/system snurrar igång. Omstart nödvändig.

Sant. Verkar dock bara hända när jag har haft den kopplad med extern skärm.

- Efter hårdvarukontrollen, före bootning, hänger den länge och startar sedan om själv!

Ja, det händer för mig när jag ibland har fått starta om den eftersom skärmen är inte hoppar igång.

- Nätadapter slutar ladda ibland, oavsett om jag använder sladd/plugg.

Hände mig när jag köpte den nya vita nätadaptern. Jag tog den till jobbet och tog hem orginaladaptern. Inga problem sedan dess lustigt nog.

- Datorn behöver över 10 sekunder när jag stänger locket för att gå ned i vila, ibland mer.

Ibland ja, men det måste bero på Mac OS X. Jag kör senaste versionen.

/c, kör första modellen på 400 Mhz

1
Bevaka tråden