Problem med W-lan efter byte till Macbook Pro

Tråden skapades och har fått 4 svar. Det senaste inlägget skrevs .
1

Har precis fått min nya fina MBP CD2, älskar den. Problem dock med Wlan hemma som stänger av sig när jag ansluter MBP. Funkar med alla min andra macar sedan tidigare och problemet började när jag anslöt MBP. Den funkar kanon annars - sitter på Barcelona flygplats och skriver detta via deras Wlan tjänst - men något är fel. Upptäckte att flera grannar i huset skaffat Wlan och provade att byta kanal på samtliga accespunkter, då funkar det i 15-30 minuter, sen lägger det av. Kan detta vara problemet, dvs att vi är för många Wlan användare i huset? Har beställt en ny router från Linksys som skall ersätta min router från Netgear men vet inte om detta kan hjälpa. Någon som har någon relevant info?
mvh
Fredrik Svedberg

Intel-macarna och W-lan fungerar dåligt sedan 10.4.8. Har du W-lan hemma kan det bli bättre om du inte krypterar (med WEP, WAP och allt vad det heter), i alla fall om man får tro vad som skrivits på nätet.
T.ex.:
http://www.tuaw.com/2006/11/08/another-potential-fix-for-intel-mac-airport-station-problems/

Annars så får man nog hoppas att Apple släpper en uppdatering som fixar det hela snart...
(Eller gå tillbaka till Mac X 10.4.7)

  • Medlem
  • Stockholm
  • 2006-11-15 22:15

Jag bytte router hos en kompis och då funkade det klockrent. Inte MacBookens fel i det fallet alltså...

Ursprungligen av hicke:

Jag bytte router hos en kompis och då funkade det klockrent. Inte MacBookens fel i det fallet alltså...

Vilken router bytte ni till?

Du är långt ifrån ensam om detta problemet.

Apple skyller som sagt ifrån sig:
http://docs.info.apple.com/article.html?artnum=304817

1
Bevaka tråden