G5 frös och sen vägrade den starta

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1

Hjälp!

I morse väckte jag min Powermac G5 (enkel 1,8 ghz) ur vila och öppnade Safari och skrev ut en sida jag behövde. So far so good. Sen skulle jag skriva ut en till sida men då avslutades Safari och hela datorn frös. Jag startade då om den men kom inte längre än till de gråa äpplet. Testade då och ta ut mina extra RAM men det var inget fel på dom. Datorn blinkade aldrig för att indikera något fel.
Då körde jag Apple Hardware Test men den hittade inga fel.
Efter att jag utfört det testet så stänger datorn automatiskt av sig efter att det gråa äpplet synts ett tag.

Vad kan det vara för fel?

Tacksam för alla råd,
/Tommy

  • Medlem
  • Huddinge
  • 2006-11-15 16:47

BIOS -fel?

  • Medlem
  • Sundsvall
  • 2006-11-15 18:15

Om den kommer till det gråa äpplet verkar det vara något knas med HDDn...
När du startar, testa att håll in kringla+v för att få Verbose Mode. Det borde säga om det är något fel på hårddisken. Att den inte kan läsa från den eller liknande.

Ja det verkar som det är nåt skumt med hårddisken.
Jag hinner inte läsa allt eftersom den stänger ner sig automatiskt men något om Macintosh HD could not be repaired - Killing all process står det.

Betyder det att disken är helt kaputt eller kommer det gå att rädda något?

  • Medlem
  • Sundsvall
  • 2006-11-15 20:10

Du kan testa med att starta upp från en Installations-CD och gå in på skrivverktyg. Och göra en Verifiera och Reparera på hårddisken. Och se om det är något som går att fixa.
Där kan du också ha god tid på dig att läsa vad outputten blir.

Update: Jag körde Diskwarrior och den fixade och donade och reparerade. Sedan kollade jag med Skivverktyg och enligt den är disken OK. Men OS vägrar fortfarande att ladda. Nu stänger datorn inte av sig automatiskt men står bara och snurrar med det gråa äpplet och ingenting mer händer.
Kollade också med Verbose Mode och den kör upprepande detta: bosse memberd[43] Couldn't find root user. Sleeping and trying again.

Fattar nada..!

  • Medlem
  • Huddinge
  • 2006-11-17 16:03

Men jätteskumt..? Har du försökt få hjälp av Apples support?

Jag hade liknande fel för ett tag sedan med min imac G5... Det var en hårddisk krash. Fick skicka den till apple så dom fick byta ut disken.

Jag har kontaktat Apple men de har inte ringt tillbaka som de lovade...
Hoppas på en lösning nästa vecka.

McMagnus: Blev du av med all data då?

  • Medlem
  • Stockholm
  • 2006-11-20 11:37

EXAKT och då menar jag EXAKT samma sak hände mig, datorn låste sig i sfari, jag fick Kalölstarta om den, och sedan startade den inte.

Lämnade ind en på Inlife på sveavägen, båda CPU hade brunnit ner.
Kostade 12.000 att laga

olofd: Oj då måste du haft mer otur än mig..

Jag testade en sista gång att installera om OS X och då fick jag igång burken och kunde backa upp den. Sen gjorde jag en omformattering och började om från början och nu har jag kört ett dygn utan att märka nåt fel. Så nu hoppas jag att den fortsätter i samma stil...

Jag vet fortfarande inte vad felet var men så länge den funkar får man väl vara glad.
Jag sparade en pdf-rapport från Diskwarrior men den säger inte mig så mycket.

  • Medlem
  • Kungälv
  • 2006-11-22 14:26

Det var något konstruktionsfel på vissa av 1,8 GHz.arna. Apple har tagit på sig ansvaret och lagt ut en firmware-update.

Har du installerat den?

Aha där ser man.
Jag har installerat allt som dyker upp i programuppdateraren automatiskt.
Jag kommer ihåg att det var någon sådan firmware-uppdatering för nåt år sen.

Hur ny är denna firrmware du syftar på Macus?

1
Bevaka tråden