Svag Airportsignal i iBook G4 12" 1.2Ghz

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-11-09 19:29

Hej!

Jag har en iBook G4 12" 1.2ghz. Denne köptes 2004-12-03 tillsammans med min AirPort Express hos Kullander & Kullander i Malmö. Har upptäckt nu att min dator bara har 50% mottagning på Airportkortet när datorn är 4-5 meter ifrån AirPort Expressen. Min Sambos nyinköpta MacBook har betydligt bättre mottagning. Jag har testat att ta bort tangenbordet och trycka i kabeln i kortet hårdare. Detta gjorde absolut ingen skillnad. har även försökt trycka i kortet hårdare i datorn.

Kullander säger att min dator ej har garanti kvar. Den är snart 2 år gammal dessutom. Stämmer detta att den ej har någon garanti kvar? Är det inte 2 års garanti som gäller i Sverige? Kan jag förlänga eller skapa ny garantitid med Applecare?

Vad ska jag ta mig till? Vill inte att min iBook bara ska ha 50% mottagning. Vill att den ska kunna ha högre mottagning än så.

Kan man rengöra nån kontakt? Är antennen sönder? Är AirPort-kortet sönder? Vad är det som gör att jag bara har 50% mottagning på 4-5 meter? Ni andra med iBook G4 och Airport, vad har ni för mottagning på er maskiner?

  • Oregistrerad
  • 2006-11-10 17:16
Ursprungligen av Elajtenworld:

Hej!

Jag har en iBook G4 12" 1.2ghz. Denne köptes 2004-12-03 tillsammans med min AirPort Express hos Kullander & Kullander i Malmö. Har upptäckt nu att min dator bara har 50% mottagning på Airportkortet när datorn är 4-5 meter ifrån AirPort Expressen. Min Sambos nyinköpta MacBook har betydligt bättre mottagning. Jag har testat att ta bort tangenbordet och trycka i kabeln i kortet hårdare. Detta gjorde absolut ingen skillnad. har även försökt trycka i kortet hårdare i datorn.

Kullander säger att min dator ej har garanti kvar. Den är snart 2 år gammal dessutom. Stämmer detta att den ej har någon garanti kvar? Är det inte 2 års garanti som gäller i Sverige? Kan jag förlänga eller skapa ny garantitid med Applecare?

Vad ska jag ta mig till? Vill inte att min iBook bara ska ha 50% mottagning. Vill att den ska kunna ha högre mottagning än så.

Kan man rengöra nån kontakt? Är antennen sönder? Är AirPort-kortet sönder? Vad är det som gör att jag bara har 50% mottagning på 4-5 meter? Ni andra med iBook G4 och Airport, vad har ni för mottagning på er maskiner?

Ingen som vet?

  • Medlem
  • Katrineholm
  • 2006-11-11 09:52

jag hade också samma problem, min dåvarande ibook hade i samma rum mindre DHCP-offers än vad min brors notebook-pc hade. vad jag tror då, är att den airport som sitter på ibooks är sämre än vad det är på de nya macbooks, men det kan ju också bero på något annat.

Tyvärr vet jag inte exakt vad felet kan bero på. Generellt sett brukar iBook vara väldigt bra just på att nå trådlösa nätverk. Det skulle kunna bero på någon drivrutin i Mac OS X som inte fungerar som den ska. Har du möjlighet att prova mot andra trådlösa nätverk?

Ursprungligen av Elajtenworld:

Kullander säger att min dator ej har garanti kvar. Den är snart 2 år gammal dessutom. Stämmer detta att den ej har någon garanti kvar? Är det inte 2 års garanti som gäller i Sverige? Kan jag förlänga eller skapa ny garantitid med Applecare?

Nej, det är en vanlig missuppfattning att det skulle vara så. Man har ingen lagstadgad garanti. Den enda garanti man har är alltid frivillig från säljaren och/eller tillverkaren att lämna. Om Apple har skrivit ett år så gäller garantin i ett år även i Sverige.

Det man däremot har är reklamationsrätt. Den var tidigare på två år, men för varor inköpta efter någon gång i maj 2005 är den på tre år. Det gäller dock bara för fel som fanns på varan från början. Dvs inte för fel som tillkommer senare.

Du kan bara förlänga garantin inom den ordinarie garantitiden på ett år.

Det där är mycket märkligt.
Jag var hemma hos min jobbarkompis häromdagen.
Han har en Macbook Pro och när vi har datorerna intill varandra så har jag full signal med min Macbook men han bara hälften med sin Macbook Pro.

Mycket skumt!

  • Medlem
  • Kalmar
  • 2006-11-11 11:40

Kolla här.

Något är mycket skumt.:confused:
Kolla den här tråden från Apple disk forum http://discussions.apple.com/thread.jspa?threadID=709005&start=0&tstart=0
Jag har samma symptom som beskrivs här med min nya MBP C2D.

Att antennkabeln hoppat loss är nog annars det vanligaste felet.

iBook har i vanliga fall bättre signal än PowerBook. Bättre än de Dell jag jämfört med också. Hur den står sig i jämförelse med MB/MBP vet jag inte. Det är inte så att din basstation håller på att ge sig? Jag har själv suttit med en TPLink - eller vad den nu hette - och där åkte sändarstyrkan upp och ner ibland. Med andra trådlösa nät var det inga problem.

AppleCare måste tecknas inom ett år efter köp (dvs inom garantitiden).

  • Oregistrerad
  • 2006-11-11 12:25
Ursprungligen av johan_tanying:

Att antennkabeln hoppat loss är nog annars det vanligaste felet.

iBook har i vanliga fall bättre signal än PowerBook. Bättre än de Dell jag jämfört med också. Hur den står sig i jämförelse med MB/MBP vet jag inte. Det är inte så att din basstation håller på att ge sig? Jag har själv suttit med en TPLink - eller vad den nu hette - och där åkte sändarstyrkan upp och ner ibland. Med andra trådlösa nät var det inga problem.

AppleCare måste tecknas inom ett år efter köp (dvs inom garantitiden).

För det första så får min sambos MacBook 13mbit via wlan och 17mbit via kabel. Min ibook får 8-9mbit via wlan och 16-17mbit via kabel. Alltså verkar Airport Expressen fungera. Jag hade av tangentbordet, och drog ut airport-kortet och kabeln som satt i. Och sedan tryckte jag på kabeln igen så hårt jag kunde och satte sedan i kortet igen, så hårt jag kunde. Ingen skillnad whatsoever. Det var lite dammigt där kortet satt, har det nåt med saken att göra? Kabeln satt redan i kortet så bra den kunde från början. Vilket nu leder mig till 5 frågor:

1. Är det fel på mitt AirPort-kort (av ålder eller kass konstruktion?
2. Är det fel på antennen i datorn av ovanstående anledning?
3. Har iBook G4 12" sämre konstruktion än MacBook 13"?
4. Har det med OSX 10.4.7-10.4.8 eller någon drivrutin att göra?
5. Uppdateras firmwaren i datorns airport-kort samtidigt som airport expressens firmware uppdateras?

En gång till...

Det verkar vara en liten sak som undgått de flesta MEN som den besserwisser jag är så är det dags att ni får veta; In 10.4, Apple has changed the meaning of the "Signal Strength" airport menu bar item. The AirPort menu extra now reflects transmission rate, not signal strength. The same is true for Internet Connect.

If you're using an 802.11g network, such as AirPort Extreme, the AirPort menu extra's signal bars now indicate these transmission rates:

4 bars - 36 Mbits/s or higher
3 bars - 12 Mbits/s or higher
2 bars - 5 Mbits/s or higher
1 bar - 1 Mbit/s or higher

If you're using an 802.11b network, such as AirPort models prior to Extreme, the AirPort menu extra's signal bars now indicate these transmission rates:

4 bars - 11 Mbits/s or higher
3 bars - 5.5 Mbits/s or higher
2 bars - 2 Mbits/s or higher
1 bar - 1 Mbit/s or higher

The option key enables another feature in that menu, too: There is an "About Airport" menu item if you hold down the option key before opening the menu. Selecting it gets you a window with version information of your Airport components.

Ursprungligen av SockerConny:

The AirPort menu extra now reflects transmission rate, not signal strength. The same is true for Internet Connect.

Då är det ännu underligare att vi kan få två så olika värden när vi sitter intill varandra
med 40 cm mellan datorerna.

en kompis till mig hade jättedålig mottagning... när jag öppnade och kikade under hennes t-bord så satt sladden till antennen löst.. kan ju vara något att kolla

  • Oregistrerad
  • 2006-11-12 21:29
Ursprungligen av =JoNaZ=:

en kompis till mig hade jättedålig mottagning... när jag öppnade och kikade under hennes t-bord så satt sladden till antennen löst.. kan ju vara något att kolla

Som jag har skrivit har jag redan provat det.

  • Medlem
  • Linköping
  • 2006-11-12 22:00

Min iBook har på senaste tiden inte indikerat kontakt med något airportnätverk alls. Dock har jag glatt kunnat surfa på - utan någon nätverkssladd i. Det har alltså funkat utan att vara "ansluten". Försöker jag att "ansluta" till mitt nätverk börjar det dock strula.

Då är det ännu underligare att vi kan få två så olika värden när vi sitter intill varandra
med 40 cm mellan datorerna.

Underligt är det...

1
Bevaka tråden