WoW och Macs med Intel GMA950 grafik

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-11-06 03:43

Det finns ett problem med WoW och Intel GMA950 grafiken (Mac Mini, PB och vissa iMac)

Man måste stänga av vissa parametrar i grafiken för att det skall bli stabilt.

Lägg till eller ändra dessa rader i din config.wtf fil i WoW biblioteket/WTF:

SET m2useshaders "0"
SET m2usespixelshaders "0"
SET m2faster "0"
SET ffxglow "0"

Tänkte bara dela med mig

Tack för infon (inte för att jag spelar WoW, men ändå).

Vad händer annars, om man inte ändrar de parametrarna?

  • Oregistrerad
  • 2006-11-07 00:20

I mitt fall crasha det vid start och hänvisa till SIGBUS fel

Tack för tipset!
(Nu kanske jag tar steget och installerar WoW på min MacBook...)

  • Medlem
  • Stockholm
  • 2006-11-07 10:55

Hur funkar det att spela då? Vad har du för genrella framerate "in the open", i storsäder och i instanser?

FYI:
Framerates visas med Ctrl-R (tror jag, eller har jag fel?). Framrates visas längst ner i mitten av skärmen med gul text.

  • Medlem
  • Stockholm
  • 2006-11-07 16:35

Precis, crtl + R. Vore intressant att veta hur den presterar (om det ens är värt att lägga in på min MacBook).

På Dual Core G5:an fungerar det generellt mycket bra där det i tyngre områden dock går ner runt 20 fps vilket är i underkant om det går "hett till". Har ännu inte kört någon 40-manna RAID men kan tänka mig det sätter press på burken.

Blir 20 fps ute i naturen och i städerna kan det sjunka ordentligt 2.2 fps. Sitter vid en 1 GB Macbook..dock.

Men nu efter att ändrat i config-filen så blir det 5 fps istället för 2.2. Går man sommar in i första-persons-vy så flyter det på bättre . Eller varför inte zooma ut och få kameran att titta under karaktären (titta rakt upp i himlen).... 50 fps..

1
Bevaka tråden