K800i + Tele2/Comviq = Bugg?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Kungsbacka
  • 2006-11-03 16:45

Hejsan hoppsan!

Jag tillsammans med mina vänner har uppmärksammat ett mycket märkligt fenomen. Alla vi tre har en K800i, och alla har olika former av ett Tele2/Comviq-abonemang.

Jag: Tele2Comviq Fast
Kompis1: Tele2Comviq Fast
Kompis2: Tele2Comviq Kompis

Problemet: Till alla andra vänner med olika former av abonemang och telefoner fungerar det utmärkt. Dom har lagt till mig på deras kontaktlist och mitt namn dyker upp när jag ringer. Inga problem.

När vi går över till oss andra med Comviq och K800i, så ser jag deras namn när dom ringer, men dom inte mitt. Jag finns med i deras kontaktlista, men ändå dyker bara mitt nummer upp.

UPPDATERING:
Fungerar inte till Kompis3 med K800i och abonemang hos Tre.

Jag finner detta mycket märkligt...

Någon ide?!

1. Är det någon skillnad om telefonnumret är lagrat med +46 eller utan?
2. Är det någon skillnad om numret finns kopierat till SIM-kortet eller inte?

  • Medlem
  • Kungsbacka
  • 2006-11-03 17:38

1. För bror min och hos dom där det funkar, funkar det med +46 och utan. Har testat samma sak med mina K800i kompisar och där spelar det ingen roll, fungerar inte vilket som.

2. Har vi faktiskt inte testat, skall testa det och återkomma!

UPPDATERING:

Att kopiera kontakterna till SIM-kortet fungerade klockrent!

Jag tackar så mycket!

  • Oregistrerad
  • 2006-11-04 10:31

Du ska inte behöva ha kontakterna på SIM kortet! Kolla inställningarna i Mobilen! Titta efter om du någonstans kan välja vad mobilen ska läsa kontakterna ifrån, och välj då Telefonminne istf SIM.

1
Bevaka tråden