Bredband2 och macbook

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1

Köpte en macbook (första macdatorn) nyligen men har problem med att koppla in den till mitt bredband från bredband2. Händer ingenting när jag kopplar in nätverkskabeln. RIngde supporten och de sa att inte det behövas göra några speciella inställningar, men att jag kanske behövde byta macadress till samma som min gamla dator (Kunde dock inte hjälpa mig mer då de bara hade support på XP). Enligt användare här och andra med bredband2 stämmeri inte detta, då bredbandet inte är låst till en macadress.
Finns det någon som haft problem med bredband2 eller som kan ge några tips på tänkbara fel?

MVH
Hajpojken

  • Avstängd
  • Stockholm
  • 2006-11-02 17:45

Hur länge har du haft kabeln inkopplad? Ibland tar det en stund för DHCP-servern att förnya IP-adressen.

Har provat allt från 1 timme till att dra ur den över natten, så det borde inte vara nåt problem med att förnya adressen. Är rätt märkligt alltihop. Har lyckats koppla in datorn till nätverk på universitet men inte hemma. Min korridorskamrat har en imac som funkar alldeles utmärkt med bredband2 och har provat att att koppla in min där utan resultat. Har inte en aning om vad problemet skulle bestå av.

  • Avstängd
  • Stockholm
  • 2006-11-02 18:27

Prova att låta den stå inkopplad och igång över natten. Se om den vill veta av din dator då.
Har råkat på DHCP-servrar som totalvägrar mot vissa mac-adresser. Trots att enligt support så skall inga hinder föreligga.
om du har möjlighet, prova att köra en switch mellan och se om det hjälper. Och i värsta fall en router.

  • Oregistrerad
  • 2006-11-02 19:02

Kolla inställningarna:

Konfigurera IPv4: Med DHCP
DNS Servrar och Sök Domäner ska vara tomma.
Anslut med hjälp av PPPoE ska vara "tom"
Konfigurera Proxyservrar : Manuellt.

Har du det sådär så ska han hämta IP själv från DHCP servern... får du inte till det så är det något fel från leverantören...

*tips* prova att byt TP kabel, prova även korskopplad och rak ...

Får tacka så mycket för tipsen! Scumpi, Har inställningarna som beskrivits, kabel bör vara ok då den fungerar med min stationära dator. Måste väl vara rak kabel som gäller.
Bijan, ska prova att låta den vara inkopplad över natten, får se imorn hur det har gått.

  • Medlem
  • Piteå
  • 2006-11-02 23:40

Finns även vissa skumma problem med duplexen, om både utaget/modem och datorn står på auto kan det krocka.

Testa ändra duplexen till 100full.

Kan inte säga nu på rak arm hur man gör det då jag för tillfället är fast med en pc.

Men de borde vara den sista fliken som finns i inställningarna för ethernet inb, dvs fliken längst åt höger.

1
Bevaka tråden