HJÄLP! MacBooken fungerar inte utan strömsladden!

Tråden skapades och har fått 15 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2006-10-23 14:07

Har haft min macbook i ett halv år nu utan att haft några problem att tala om öht.

nu har däremot ett allvarligt problem dykt upp: datorn dör så fort jag tar ut strömsladden. detta trots att batteriet är fulladdat. den går alltså inte ner i viloläge utan stängs av helt.

jag vet att detta går på garantin men saken är att jag pluggar i usa nu och använder datorn till allt i skolan. har inte möjlighet att vara utan den under den tid det tar att kontakta apple sverige för att få den lagad. någon som vet vad felet kan vara? kanske någon inställning i datorn som jag råkat ändra..

Det bör vara ganska lungt, de har nog worldwide garanti på alla grejorna. Ring apple och be dem skicka ett nytt batteri åt dig. En kompis hade samma problem och det löste sig fort.

  • Medlem
  • International user
  • 2006-10-23 19:22

vore ju helt underbart om det gick att lösa så enkelt.

men, kräver inte apple att få titta på min dator först innan de skickar över ett batteri till Boston?

  • Medlem
  • International user
  • 2006-10-23 20:33

Du borde kunna gå till ett Apple servicecenter i Boston och få hjälp. De bör kunna titta på datorn på plats och ge dig ett nytt batteri.

  • Medlem
  • Värmdö
  • 2006-10-23 22:53

Testa att nollställa PMU (Power Management Unit) :
1. Stäng av datorm.
2. Ta loss batteri och nätsladd.
3. Håll ned Powerknappen i minst fem sekunder och släpp den sedan.
4. Sätt tillbaka batteri och nätsladd.
5. Starta datorn igen.

Det finns två fel som orsakar det här.
1.batteriet är fel
2. en liten kontakt är paj.

Antagligen har du ett X i batterisymbolen också!

  • Medlem
  • International user
  • 2006-10-24 02:08

nej grejen är att jag inte har ett X i batterisymbolen. det laddade som vanligt tills det var fulladdat och nu står det bara (laddat) i menyraden...

Jag har nu samma problem med min MacBook Pro. Om man har elen i är den helt som vanligt, lddar batteriet till 100% osv. Men om man drar ut elsladden säger datorn bara klick och stängs av. När man försöker starta den utan el så tänds statuslampan och datorn låter i en sekund innan den klickar till och stängs av igen. Skärmen tänds aldrig då.

  • Medlem
  • International user
  • 2006-10-26 19:30

vad kan man gora for att losa problemet da. ska prata med apple store har i boston imorgon. problemet e bara att jag har mitt kvitto kvar i sverige och mina foraldrar kan inte hitta det. hoppas de kan hjalpa mig anda. orkar inte vanta tills jullovet med att fixa detta problem

Kvittot tror jag inte du behöver ha.
När du uppger serienumret på datorn så ser dom när den är såld.

  • Medlem
  • Stockholm
  • 2006-10-26 21:22

Jag har haft detta fenomen på min Macbook. För att göra en lång historia kort; det var batteriet som var trasigt och jag fick en ny dator (ca 1,5 månads väntetid på batteri när min var inne på service).

Ett "fulladdat" batteri kan vara fullt på noll, om det/datorn/PMUn anser att det inte kan hålla mer än en liten pytt laddning. Det händer till och med med batterier som egentligen kan hålla mycket mer, det är jobbigt men en baksida av Apples "intelligenta" batterier. Det går att tricka med det, men har datorn garanti så är det bättre att du försöker få det bytt.

  • Oregistrerad
  • 2006-10-26 23:22

Jag har ett nytt batteri på väg till mig, till en Macbook Pro. Exakt samma symptom. Ringde supporten som bad mig nollställa PMU enligt ovan, och sedan att zappa pram (omstart med alt+äpple+p+r nedhållna två startplong och sen klart) När inget av det hjälpte ville de att jag skulle testa med ett annat batteri (vilket du kan göra på apple store) och när jag gjort det och insett att det andra batteriet funkade, så var det inget snack. Men de kommer vilja att du säkerställer att det faktiskt är batteriet det är fel på och inte datorn, innan de skickar ett nytt till dig.

(jag ber om ursäkt för alla paranteser)

/pelle

  • Medlem
  • Vallentuna
  • 2006-10-27 01:45

Jag hade ungefär samma erfarenhet som Pelle Hedeblom.

Mitt problem var dels att batterikapaciteten blivit väldigt dålig väldigt fort, och dels att batteriet växlade jättefort mellan "laddar…"/"laddat" när det borde stå still på "laddat". Dioden på elsladden växlade mellan grönt och orange ljus hela tiden.

Testade på deras uppmaning med annat batteri på en Apple-återförsäljare (InLife), såg att det funkade bra med det andra batteriet, och fick ett nytt skickat. Jag behövde inte skicka in mitt gamla batteri förrän jag fått det nya. Däremot begärde de kreditkortsnummer och reserverade en summa som de skulle dra om gamla batteriet inte skickades tillbaka.

Jag fick intrycket att om jag inte haft någon Apple-återförsäljare nära och kunnat testa, så hade de skickat ett nytt ändå.

  • Medlem
  • International user
  • 2006-10-30 20:56

var inne pa apple store i cambridge idag. det var batteriet det var fel pa. de gav mig ett splitternytt batteri direkt sa nu fungerar allt perfekt igen!

Det finns två fel som orsakar det här.
1.batteriet är fel
2. en liten kontakt är paj.

Jag har fått 1 nytt batteri av Apple, löste inte problemet, så fort det var urladdat en gång gick det aldrig att ladda upp igen. Har haft datorn på lagning, där fomarna bara bytte till ännu ett batteri, gissa vad som hände när även det kom till urladdat läge..

Så.. det är således "kontakten" då som är problemet, kontakt på moderkortet el vilken kontakt åsyftas?

1
Bevaka tråden