Problem med min 160gb på macbook

Tråden skapades och har fått 7 svar. Det senaste inlägget skrevs .
1

Hej!
Jag har köpt en Hitachi 160gb hårddisk 2.5" på komplett, jag är glad att jag har så utrymme nu på datorn, men grejen är att allt känns mycket plötsligt segare, den låter mycket när den arbetar och jag vet inte, varför gör den så? det är i varje fall inte naturligt, i och med att jag körde ett bra tag med den inbyggda 60gb och den arbeta inte alls lika mycket. Nu räcker det att jag går in på en hemsida så arbetar hårddisken för full!
Det kan inte vara normalt? ska jag lämna tillbaka den?

Din 160 GBs disk är väll 4200 varvare medan standarddisken är på 5400 varv?

Nej det 5400rpm i den Hitatchi som säljs nu.

Lite nyfiken på vart du fick tag på den? Har letat i veckor själv men den är slut överallt...

Vet du att den arbetar mer eller låter den bara mer (och du därmed upplever som om den jobbar mer)?
Vet du om du har en 4200 eller en 5400-varvare?

Det är en 5400 varvare, det stod det iaf. Man känner att den arbetar segare, på samma gång den låter, tänk dig de äldre datorer där den "drrrrrrrrrrrrrrrrrr" varje gång den jobbar. Verkligen seg.

Rickard A:
Jag skaffade den på Komplett, för en månad sen eller mer, då fanns det väldigt många och såg inte ut som att bli sålda. Just nu så kommer det snart Samsung Spinpoint, länk nedan, in på komplett.

Funderar att om det inte blir bättre, byta min Hitachi till den och säga att den inte funkar bra. Tror ni den Samsung kanske är bättre?

  • Avstängd
  • Stockholm
  • 2006-10-18 16:00

Läste på något forum att just hitachis diskar presterade märkbart sämre i en macbook jämfört med random PC laptop.
Detta gällde både deras 7200rpm 2.5" samt 5400rpm 2.5".
Seagate däremot presterade som de skulle.
Fick dock inget svar på varför det var på detta viset.

illa skumt! skit också att jag köpte en sådan hehe... fast det är väl bara att försöka fixa på komplett deras samsung istället...

  • Medlem
  • Göteborg
  • 2006-10-19 19:54

Jag har en 100Gb 7200 rpm:are i min MacBook och tycker den är tystare såväl som snabbare än den 5400 som satt i från början. Hur mäter du enklast prestandan (då jag inte har ngn Seagate 2.5" 7200 liggandes ) för att se om prestandan är ok?

1
Bevaka tråden