ComHem 8Mbit + AirPort - Hastighet?

Tråden skapades och har fått 21 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • 2006-10-12 07:34

Behöver lite hjälp då jag får konstiga resultat när med ComHem och AirPort Express. Tycker att resultaten blivit än mer konstiga nu när jag kör en IP-telefoni router emellan bredbandet och Airporten med.

Ni som har ComHem 8Mbit och använder en AirPort Express samt 10.4.8 kan väl vara så bussiga och göra den här testen och rapportera vilken hastighet NI får.

http://speedtest.raketforskning.com/testing-your-speed.html
(Behöver ju inte stämma hastighetsmässigt, men då har jag något att jämföra med!)

Mitt resultat låg kring: 4215 kbps or 526.84 KB/s

Övrig intressant info kan ju vara om ni själva tweakat lite bland nätverksinställningarna, AirPortinställningarna osv (bytt kanal, eller något annat). Berätta gärna om dina erfarenheter och problem som du haft och lyckats / ej lyckats lösa. Berätta gärna även vilken hårdvara du sitter på.

Tack på förhand!

/Fredrik

  • Medlem
  • 2006-10-12 08:06

Allvarligt talat:

Testade nu på sambons PC (med ett D-Link kort).
Hennes resultat blev: 5895 kbps or 736.84 KB/s

Vad ska man säga? Varför är det så här?

Då måste det ju *garanterat* vara något fel i antingen min iMac Core 2 Duo, eller i dess inställningar. Men som jag nu fått bekräftat från 1000 (nåja) håll, så är det nåt fel på antingen själva iMacens AirPort-kort eller nätverksegenskaper. Med 10.4.8 så blev ju inget bättre kan jag tänka mig.

/Fredrik

6441 kbps or 805.12 KB/s med en macbook!

  • Medlem
  • 2006-10-12 12:49

Hmm =/ (fast roligt för dig)
Låt mig förmoda att du även har full mottagning, vilket jag inte heller har *snörvel*

Några fler?

Tack för ditt svar!!

/Fredrik

  • Medlem
  • Göteborg
  • 2006-10-12 12:54

Har du ringt Apple och klagat? Jag tycker det känns som en rimlig åtgärd.. Prova också att slå av krypteringen, och se om det är den som spökar, för att felsöka lite.

  • Medlem
  • 2006-10-12 15:17

Har ju en längre tråd om själva AirPort problemet här på sidorna. Grejen är att jag ska få bytt min iMac, inte på grund av detta utan för en annan grej. Men jag skulle ändå vilja labba och testa lite, så jag funderar på att ominstallera alltihopa - bara för att se.

Jag har också hört lite olika saker och krypering. Kör ju WPA2 nu, kombinerat 802.11 b+g (som är standard). Men att köra utan kryptering är inget som tänder mig. Hur menar du annars? Alla råd är bra sådana.

Tack!

/Fredrik

  • Medlem
  • 2006-10-12 15:18

Skulle önska att fler med samma konfig som jag gör lite mätningar på sajten ovan. Kör så det ryker... =P

/Fredrik

  • Medlem
  • Göteborg
  • 2006-10-12 15:55

Mitt resultat blev 408 kbps or 50.97 KB/s med Comhem 8Mbit + Airport Express. Jag hade iförsig lite trafik på nätet men det går sjukt segt just nu. Måste vara något fel idag.

Mitt resultat med PB G4 1.25, APE, Motorola modem:
6604 kbps or 825.55 KB/s, test utfört kl 1814.

  • Oregistrerad
  • 2006-10-12 20:48

3017 kbps or 377.18 KB/s hos mig..

  • Medlem
  • 2006-10-12 21:25

Jisses vad det pendlar mellan olika användare. Kan vi hitta några samband tro? Har alla ni som har lite mer kräm i maskineriet hämtat senaste uppdateringarna osv? Har ju fått för mig att det kan vara 10.4.8 som gjort något korrupt.

Sen generellt - är det fler som har problem med anslutingen mot sin AP Express, och manuellt måste välja sitt nätverk efter vila och vid rå-uppstart?

/Fredrik

  • Medlem
  • 2006-10-12 22:47

Kolla min andra tråd:

http://www.99mac.se/emac-och-imac/105221-svag-airport-signal-i-nya-imacen-2.html?

Där finner ni ytterligare en länk (i mitt sista inlägg). Där förklaras en hel del som även kan ha med att göra den långsamma uppkopplingen (mm) som många av oss uppever.

/Fredrik

Har inte Comhem utan Vattenfall 10Mbit, men sitter på en gammal Powerbook G4 med 11Mbit kort och får dessa resultat:

3124 kbps or 390.47 KB/s

Jag kör med 64bitars WEP kryptering.

Men du borde kunna få ut mer kräm från ett 54Mbits kort tycker jag.

  • Medlem
  • Stockholm
  • 2006-10-13 09:24

Haha, jag får "2361 kbps or 295.08 KB/s". Jag sitter tre meter från min Netgear wgt634, som i sin tur är kopplad till ett BBBs 100 Mbit-LAN-abonnemang.

Dags att gräva fram tp-test!

Lite senare: WTF! Tptest visar att jag tankar ner i ca 3,7 Mbit/s! Ok, snabbare än via det där snabbtestet (som jag inte litade på, därav tptest) men långifrån de ca 20 mbit/s som mitt trådlösa nät klarade när jag senast testade (i augusti). Inga förändringar i konfigurationen (utöver uppgraering till 10.4.8.. ...hmm).

  • Oregistrerad
  • 2006-10-14 13:36

Bytte till en NetgearWGR614 - hade en D-Link innan.. gick från:
3017 kbps or 377.18 KB/s
till
6267 kbps or 783.33 KB/s

  • Medlem
  • 2006-10-14 15:16
Ursprungligen av macwiking:

Bytte till en NetgearWGR614 - hade en D-Link innan.. gick från:
3017 kbps or 377.18 KB/s
till
6267 kbps or 783.33 KB/s

Va, va och va?

Gjorde du inga andra ändringar? Vi pratar basstation nu ja, eller? 10.4.8?

Hmpht. Kul att du fick sån stor skillnad dock!!

/Fredrik

  • Medlem
  • 2006-10-24 01:03

Måste ta upp det här igen, macwiking.

Du bara bytte, och *vips* så hade du den farten trådlöst? Det var inte så att den nya routern var konfiggad på ett annat sätt som default? =/ Vill gärna själv få upp min AP Express tillsammans med min C2D Intel iMac i den hastigheten.

/Fredrik

jag hade comhem och hade alltid mätningar på runt 4mb. men beror det inte på avståndet mellan ditt hem och själva masten från comhem? att det är "upp till 8mb"? Ju närmare masten man bor desto bättre hastighet? Det var så jag forstod det.

Jag bor i Storbrittanien nu och här har företagen tvingats ändra från 8mb till up to 8mb i sin marknadsföring. Få personer som får max bredband.

  • Oregistrerad
  • 2006-10-28 12:18

Jepp.. jag bara bytte och sen gjorde jag testet... Men min D-link hade ett gäng år på nacken.. så jag anade att det var den som proppade igen... Har bytt kanal på min Netgear nu men får ungefär samma resultat som innan.. 6200..

  • Medlem
  • 2006-10-28 12:29

Hmm...undrar vad som skiljer din netgear från min Airport express i inställningar osv? Men sen har ju jag 10.4.8 dilemmat på min iMac med. Får kanske vänta på en fix för detta innan jag vet min egentliga hastighet.

/Fredrik

  • Oregistrerad
  • 2006-11-30 00:35

6200 kbps or 775.03 KB/s på IBook G4

  • Medlem
  • Helsingborg
  • 2006-11-30 00:58

Jag har 8 Mbit Comhem och nån D-link häck med 54 mbit W-LAN

6396 kbps or 799.47 KB/s

edit: och 64 bitars WEP-kryptering

1
Bevaka tråden