MacBook Pro på tåg

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-10-08 22:40

Jag har en fråga om MacBook Pros och tåg: när jag åkte tåg nyligen och försökte driva min MBP med ström ur ett uttag bredvid mitt säte så hände det inget, lampan på kontakten till datorn lyste inte och det stog att den fortfarande drevs av batteri.
Det här var ett InterCity-tåg och jag frågade konduktören om uttagen fungerade för datorer vilket de skulle göra.

Då undrar jag om någon annan vet om det är något problem med MacBook Pros?

  • Medlem
  • Stockholm
  • 2006-10-08 22:50

Alltså.. Det är inte dig eller din dator det är fel på. Funkar den hemma, funkar den på tåget.

Testade du någon annat uttag? Eller bara det vid din plats?

  • Oregistrerad
  • 2006-10-08 23:01

Jo, överallt annars fungerar det bra.
Kunde inte testa i något annat uttag eftersom det var människor iväg tyvärr och jag iddes inte be dem flytta på sig.

Nu vet jag inte om jag har all fakta korrekt här. Men tror att Macbook Pron kör på 85W och att detta orsakat en del problem på flyg då regler säger att 75W är max. Men jag har själv kört min på tåg här i Sverige utan problem. Vad är det för tåg du åker?

Ursprungligen av raZmus:

Nu vet jag inte om jag har all fakta korrekt här. Men tror att Macbook Pron kör på 85W och att detta orsakat en del problem på flyg då regler säger att 75W är max. Men jag har själv kört min på tåg här i Sverige utan problem. Vad är det för tåg du åker?

Helt korrekt. De flesta flyg ligger på 75W. Därför laddas ej MBP. Men den håller laddningen om du kör med laddaren.

  • Medlem
  • Stockholm
  • 2006-10-09 01:28

Ett eluttag är väl ett eluttag? Det kan inte fungera sämre till vissa apparater än andra.
Det verkar bara som att just det uttaget vid din plats var trasigt.

Jag har kört WoW på X2000, det drar en del kräm. Funkade fint att ladda samtidigt

  • Oregistrerad
  • 2006-10-09 08:49

Jag åkte X2000 i helgen och hade ingen ström i uttaget. Jag frågade konduktrisen och hon lovade kolla upp. Efter ett tag hade jag ström i uttaget. Hon hade ringt supporten och lyckades med deras hjälp slå på någon manick som styrde uttagen. Det var tydligen inte helt ovanligt att detta sker.

  • Oregistrerad
  • 2006-10-09 21:01

Tack så mycket för svaren!
Ska åka tåg imorgon igen och ska se om det (förhoppningsvis) fungerar bättre då.

  • Medlem
  • 2006-10-13 14:53

jag är typ tågåkar proffs

hmm det är nog inget alls fel på din maskin. Det kan bero på 2 saker,
1, att elen inte var på satt! (ibland när dom servar vagnarna stänger dom av strömmen, nästa gång kan du kolla med konduktören om huvudsäkringarna för elen är på, sitter i taket bredvid toaletterna i varje vagn.)
2, någon helt enkelt förstört uttaget (börjar bli fler o fler som är trasiga).

Om det händer och du inte får någon hjälp, ligg på som f#€"#€n. För dom ska hjälpa dig med det, om inget annat ska en tågtekniker stå redo vid nästa stop.

G

  • Medlem
  • Helsingborg
  • 2006-10-14 13:49

Själv är jag livrädd för eluttagen på tågen. En vän till mig brände sin laddare för några månader sedan, och jag har även hört flera olika historier om folk som försökt ladda sina mobiler med ganska tråkigt resultat.

1
Bevaka tråden