Mystisk låsning på eMac

Tråden skapades och har fått 5 svar. Det senaste inlägget skrevs .
1

Hej!

Sedan ungefär en månad tillbaka får jag till synes helt slumpmässiga låsningar på min eMac (1.25 GHZ, 1 GB RAM, ATI 9200). Låsningarna uppkommer oftast då det är någon form av animation som utförs, t.ex när ett fönster öppnas eller när en Growl-notifikation visas. Det spelar ingen roll i vilket program jag befinner mig heller.

Jag kör för tillfället 10.4.8 men låsningarna började innan jag hade installerat den uppdateringen. I System.log så dyker det (oftast) upp information som får mig att tro att det är grafikkortet som strular, eller snarare drivrutinerna som strular.

Så här ser det ut i loggen:

Oct 5 11:16:22 dustbowl kernel[0]: ATIRadeon::submit_buffer: Overflowed block waiting for FIFO space. Have 5, need 6. RBBM_STATUS 0x8009c100. VAP_CNTL_STATUS 0x00000002
Oct 5 11:16:32 dustbowl kernel[0]: ** ASIC Hang Log Start **
Oct 5 11:16:32 dustbowl kernel[0]: 0x01005962 4f000217 00000007 00000003
Oct 5 11:16:32 dustbowl kernel[0]: 0x03e0703d c0003c0c 00000002 00000008
Oct 5 11:16:32 dustbowl kernel[0]: 0x00004443 01e1f823 00003d3d 8009c100
Oct 5 11:16:32 dustbowl kernel[0]: 0x60000004 00100000 51b3a230 72000005
Oct 5 11:16:32 dustbowl kernel[0]: 0x080a0f00 00000000 0401f0f8 80000003
Oct 5 11:16:32 dustbowl kernel[0]: 0x0008bbbb 00000002
Oct 5 11:16:32 dustbowl kernel[0]: 0:0x00092810
.... tusen likadana rader till med minnesdump

Jag har googlat på det och det fanns väldigt lite information om detta, och det enda jag kunde komma fram till var att de andra som drabbats av det fick det pga att de hade gjort fel i sin opengl-kod.

Någon som har en susning om vad det kan vara?

Jag har förresten kört både Disk Utility och Apple Hardware Test, inget av dem rapporterar några konstigheter med hårdvaran.

  • Oregistrerad
  • 2006-10-05 15:38

Verkar definitivt vara något med grafikkortet, har du kollat efter nya drivrutiner på Apples sida, eller på tillverkarens?

Jag gör ett försök att uppgradera drivrutinera så får vi se om det har någon effekt.

EDIT:
Systemet låser sig fortfarande. Och det visar sig att drivrutinerna för ATI-kort inte uppdaterats sedan mars 2005. Har forskat lite mer på nätet och det lutar mer och mer åt att det är ett hårdvarufel.

Sökte på "**ASIC Hang Log Start**" och de som har fått liknande meddelanden i sina loggar har antingen fått byta grafikkort eller logikkort. Låter inte lovande.

Senast redigerat 2006-10-05 17:46
  • Medlem
  • Sundsvall
  • 2006-10-05 18:30

Ja, jag tillhör denna grupp om man ser till serienumret i alla fall och att det var mindre än tre år sedan jag köpte min dator. Jag ska kontakta närmaste service-ställe imorgon för att höra mig för lite. Det är till synes omöjligt att återskapa det, men när man sysslar med nåt mer eller mindre viktigt så slår det alltid till. Mycket störande.

Nu är burken fixad. Det var tydligen fabrikationsfel och de fick lov att byta ut hela moderkortet. Jag behövde inte betala något för det i alla fall.

1
Bevaka tråden