Kommer inte åt vissa Internetsidor

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-10-01 13:54

Igår funkade allt perfekt. Idag kommer jag in på vissa sidor men inte internetbanken bland annat. Kan dessutom inte logga in på adium. Vad fan händer med min dator? Har inte kunnat komma in på next-episode.net på skitlänge men nu kommer jag in om jag går genom proxy-ninja.com. Det kan väl inte vara något virus som blockar sidor en efter en? =S.. jag har provat med alla mina webläsare, startat om datorn och jag har tömt cache men inget funkar.

Någon som har någon aning om vad som kan vara fel?
snälla hjälp

  • Oregistrerad
  • 2006-10-01 13:55

felmeddelande i Adium:
Connection error from Notification server
(messenger.hotmail.com):
Writing error

Det kan vara den DNS-server (namnserver) du använder som inte fungerar som den ska. Prova att byta bland dessa i Systeminställningar > Nätverk > Det du använder > TCP/IP. Kör du med en router byter du i routerns administrationsgränssnitt.

130.239.8.10
130.237.225.199
130.237.222.199
212.32.188.2

  • Oregistrerad
  • 2006-10-01 22:04

fan det funkade inte. Några andra förslag?

Alla de trådar du skapat om dina olika problem är ju egentligen problem med OSX eller annat mjukvarurelaterat. Trådarna bör därför inte ligga i Powerbook-forumet. Tänk lite på var du postar trådarna. Du skulle också kunna ha lite mer förklarande rubriker så att folk förstår vad du menar.

/Mod

  • Medlem
  • Karlstad
  • 2006-10-02 08:12

Du får nog berätta lite mer om vad du använder. Vilken internetleverantör, router, modem, har du litet nätverk, trådlöst, osv.

  • Oregistrerad
  • 2006-10-02 09:12

telia, netgear router (tror jag, den är hos grannen), 3 datorer i nätverket, inte trådlöst. Jag kommer in på sidorna om jag använder mig av en proxy så sidorna är blockade på något sätt..

tror ni en ominstallation av osx hjälper?

Mina webläsare kunde knappt läsa in en del sidor för ett tag sen. Kollade upp minneshanteringen med Aktivitetshanteraren och kunde se att något inte stämde. RAM blockerat. Misstänkte att ett IDE program var boven i dramat. Startade om datorn utan att starta IDE programmet, browsern fungerade då hyfsat. Efter att ha startat IDE igen blev det i stort sett stopp för Safari och andra browsers. Det enda som hjälpte var att stänga av datorn.
Tror att mitt problem uppkom efter sista Airport uppdateringen.
Problemet har faktiskt försvunnit efter 10.4.8 uppdateringen!

Se över hårddisk användandet. Se till att den inte är nästan full, bör finnas 10% kvar.
Reparera behörigheter och uppdatera till 10.4.8

  • Oregistrerad
  • 2006-10-02 14:32

Reparera behörigheter?

  • Oregistrerad
  • 2006-10-02 14:33

"Mina webläsare kunde knappt läsa in en del sidor", hur menar du med knappt? gick det slött eller laddades inte hela? jag får upp en sån "sidan kan inte visas" sida. Så jag kan inte ladda sidan alls.

Är det fortfarande så att du bara kommer in på en del sidor eller har du helt enkelt ingen fungerande internet uppkoppling? Öppna "Internetanslutning" välj aktuell uppkoppling och kika på status.Bör stå "Ansluten till internet via (anslutning)"

1
Bevaka tråden