Oblivion hackar

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

Nån annan med en macpro och x1900 som har samma problem?

Den påstår att den sätter inställningarna till ultrahigh, men när jag väl kör så är det lite småhack vid 1280x1024. Skulle också kunna vara hårddisken, det har en viss regelbundenhet i hacket som skulle kunna bero på det.

Nu är det här iofs det mest krävande spelet jag nånsin sett, men jag hade nog trott att det skulle vara mer flyt ändå...

Lite besviken är jag allt.
edit: efter den första irritationen: det går rätt fort ändå. Det är nog snarare Oblivions kod som är ivägen än macen. å andra sidan har ja ju inte sett den köras på en topp specad pc....

Senast redigerat 2006-09-28 00:00
  • Oregistrerad
  • 2006-09-28 21:21

Flyter på bra på min 13 000-kronors PC-laptop, i 1440x900 och allt på högsta... Och jag har ett Mobility Radeon X1800... Borde flyta perfekt på din maskin... Och 1280x1024 är inte så jättemycket ändå. Skumt... Kanske kan köra något diagnotiskt verktyg och få reda på om hårddisken eller något annat är defekt.

  • Medlem
  • Täby
  • 2006-10-02 07:58

Har du istallerat firmwareupgraden som kom for ett tag sen? Fixar problem med hd hastighet som kan ha med ditt problem att gora.

OT Min arbets PC har tappat det svenska tangentbordet, nar jag ska aterstella star det att filen for svenska tagentbordet ar trasigt och att jag maste ominstallera systemet... bra microsoft... javligt bra... hahaha... sa skont o kora mac hemma >D

Ska sägas att MacBook Pro INTE har ett X1900 kort i sig utan ett ett X1600 mobility som i 15"-varianten dessutom är nedklockat. Att Oblivion som är ett av de mest krävande spelen laggar är därför inte obegripligt, det ska lagga på det grafikkortet.

Ursprungligen av hansfilipelo:

Ska sägas att MacBook Pro INTE har ett X1900 kort i sig utan ett ett X1600 mobility som i 15"-varianten dessutom är nedklockat. Att Oblivion som är ett av de mest krävande spelen laggar är därför inte obegripligt, det ska lagga på det grafikkortet.

Det är en Mac Pro det gäller, inte MacBook Pro.

Jag tror som kainen, att det beror på felet med drivrutiner för SATA-kontrollerna.

men jag har ju kört den senaste uppdateringen, då ska man väl inte behöva det?
Jag tycker nämligen inte heller att det borde hacka,
jag körde nyss 3dmark 06 och fick magra 5106 och det är inge vidare >:(

Hur ser jag vilket läge min disk är i?
Jag tycker inte att kopiering och sånt är jättelångsamt, (inte dundersnabbt heller kanske...)

edit: nu har jag kört sisoft sandra och får 72mb/s vilket inte är fy skam så det är inte problemet. antar jag. suck

Senast redigerat 2006-10-02 09:48
Ursprungligen av Ruskprick:

jag körde nyss 3dmark 06 och fick magra 5106 och det är inge vidare >:(

Det var lågt, min Mac Pro 2,66 Ghz med ett Radeon X1900 får i alla fall en bit över 6000. hur mycket ram har du? Oblivion vill ha minst 2 gig för att löpa på.

  • Medlem
  • Täby
  • 2006-10-04 07:09

Ska kora in oblivion nagon dag i veckan.. far se om jag har samma problem...

Låter onekligen som ett drivrutinsproblem

Ursprungligen av William WM:

Låter onekligen som ett drivrutinsproblem

nu har jag kört både prey och just cause på max och de flyter som en dröm.
Kan vara att oblivion gillar nvidia bätttre.
Kan också bero på vilken version av catalyst man kör.

Har laddat ner "fixade" drivisar men inte vågat installera än...

5gb ram även om xp inte kan hantera mer än 3.
(Det kan iofs vara en del av problemet har jag förstått)

Kör u brandvägg osv då också (när du kör 3dmark?)

1
Bevaka tråden