Inte tillräckligt med kraft? 'the click of death'

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • International user
  • 2006-09-25 21:50

Jag har varit i kontakt med Seagate angående de klick-ljud och andra ljud som kommer från min burk. Seagate hade två möjliga förklaringar. Hårddisken är skräp eller inte tillräckligt med kraft till hårddisken? Min förklaring lutar åt den sistnämnda. Det eftersom jag har fyra hårddiskar, varav två är SATA. Frågan är om bristen på kraft kan förklaras med controller kortet? Det är ett Sonnet.

  • Medlem
  • Stockholm
  • 2006-09-25 23:50

Har du en hårddisk som du har haft i några år och som nu börjar klicka/hamra högljutt? Och datorn segar som satan/stannar helt när du försöker använda den? Och det kan hända att hårddisken stannar helt ibland så att du måste starta om?

Då är hårddisken på väg att dö helt enkelt. Hårddiskar är mekaniska förbrukningsvaror och har en begränsad livslängd - alla hårddiskar kommer att krascha förr eller senare. Det enda man kan göra är att se till att alltid ha en säkerhetskopior och sen köpa en ny disk.

  • Medlem
  • International user
  • 2006-09-26 21:27
Ursprungligen av Rajje:

Har du en hårddisk som du har haft i några år och som nu börjar klicka/hamra högljutt? Och datorn segar som satan/stannar helt när du försöker använda den? Och det kan hända att hårddisken stannar helt ibland så att du måste starta om?

Då är hårddisken på väg att dö helt enkelt. Hårddiskar är mekaniska förbrukningsvaror och har en begränsad livslängd - alla hårddiskar kommer att krascha förr eller senare. Det enda man kan göra är att se till att alltid ha en säkerhetskopior och sen köpa en ny disk.

Hårddisken är runt 1 år gammal. Nej och nej. Det märkliga är att när jag öppnar lådan för att lokalisera ljudet, då slutar pipandet och är borta lääängee. Den piper inte hela tiden heller. Sedan har det hänt mer än en gång att jag fått kernel panic. Ibland när jag kör disk utility så kommer inte diskarna upp.

Hade faktist ett liknande problem en gång, lösningen för min del var att köpa en ny IDE-kabel.
Då la den av med dumheterna.

Så det kanske är fel på någon av dina SATA kablar? Kanske är värt ett försök iaf?

  • Medlem
  • International user
  • 2006-09-26 23:09
Ursprungligen av apple4ever:

Hade faktist ett liknande problem en gång, lösningen för min del var att köpa en ny IDE-kabel.
Då la den av med dumheterna.

Så det kanske är fel på någon av dina SATA kablar? Kanske är värt ett försök iaf?

Det är åt det hållet mina funderingar också går. Jag trodde först att det är controller kortet men enligt Sonnet är kortet av väldigt enkel konstruktion. Testa andra kablar nu

det finns verktygsprogram som använder s.m.a.r.t [1] för att kolla upp ide- och sata-diskar.
kan ingen macos-variant sådär på rak arm, men du hittar nog något om du letar.

[1] http://en.wikipedia.org/wiki/Self-Monitoring,_Analysis_and_Reporting_Technology

  • Medlem
  • International user
  • 2006-09-27 12:01

Jag har varit i kontakt med Seagates tekniska support. Jag hittade nämligen verktyg för att testa disken men det fanns ingen för MacOS. Seagate ger heller ingen support för OEM diskar, endast fabriksmonterade.

1
Bevaka tråden