Startar ej efter strömavbrott!

Tråden skapades och har fått 10 svar. Det senaste inlägget skrevs .
1

PM G4 867 Mhz Quicksilver. Efter ett strömavbrott då datorn stod i viloläge vill den inte starta. Startknappen lyser när jag trycker på den, men inget händer.
Krisläge med andra ord. Vad kan det tänkas vara för fel?

  • Medlem
  • Gävle
  • 2006-09-19 14:24

Batteriet är slut.

MacSupport i Stockholm vet jag har ersättningbatterier, jag köpte mitt därifrån.

  • Medlem
  • International user
  • 2006-09-19 14:53

Det kan räcka med att trycka på cuda-knappen också. Den sitter alldeles intill det interna batteriet på moderkakan. Tryck på den i 3 sekunder och prova sen att starta.
Men som Creops sa, så är batteriet med största säkerhet slut.

  • Oregistrerad
  • 2006-09-19 18:22

det är troligen din PMU (power management unit) som har fått hicka.
Det är inga problem att köra datorn utan batteri, mer än att det är lite jobbigt med inställningar osv, typ datum o sånt, men jag kör utan batteri på samma dator utan problem

cuda-knappen ska räcka

  • Medlem
  • Gävle
  • 2006-09-19 21:27

Vissa mac modeller startar överhuvudtaget inte om batteriet är slut. Så bla min G4 733.

  • Medlem
  • Karlskrona
  • 2006-09-19 21:54

Hade samma problem efter strömavbrott, håller med hordur om att det ska nog räcka med att trycka på PMU knappen några gånger så brukar det fixa sig. Knappen är placerad på moderkortet så öppna och leta efter en röd(?) knapp i närheten av batteriet (oftast).

/pg

Tack för tips! Jag hann få hjälp tidigare genom telefonsamtal till verkstaden. Att trycka på reset-knappen gjorde susen. Liten svart knapp nära batteriet. Antar att det är samma som omnämnts med andra namn i tråden.

Idag efter vila fick jag meddelande om att jag måste starta om min dator. Kanske ett tecken på att batteriet behöver bytas? Annars är min erfarenhet att detta brukar visa sig genom att tidsinställningen flippar ut.

  • Oregistrerad
  • 2006-09-22 14:38

om det är klassisk kernel panic (skärmen mörknar med en grå ruta som uppmanar till omstart på 4 olika språk) så har det sannolikt inget att göra med batteriet.

kernel panics brukar ofta drabba knepig hårdvara, framförallt usb-prylar och kasst ram.

Batteriet är egentligen inte nödvändigt för datorns funktionalitet.

Därimot kan man säkert få en "random" kernel panic om man har otur, så upprepas det inte så är det nog ganska lugnt

  • Medlem
  • 2007-05-30 06:41

Samma problem

Jag har drabbats av exakt det här problemet på min quicksilver 867 Mhz, efter att jag installerade mer ram i den så vägrar den att starta. Det känns som jag har prövat allt möjligt för att få den att starta igen. Jag har tagit ur PRAM-batteriet, nollställt PRAM, dragit ut alla enheter som drar ström o.s.v.. Jag har kommit till att datorn, när jag trycker på strömknappen spinner upp PSUfläkten och den stora 120mm fläkten. Detta varar dock bara ca 1/2 sekund, därefter slocknar hela datorn igen. Går det att göra något åt det här?

  • Medlem
  • Norrköping
  • 2007-05-30 19:09
Ursprungligen av petha:

Jag har drabbats av exakt det här problemet på min quicksilver 867 Mhz, efter att jag installerade mer ram i den så vägrar den att starta. Det känns som jag har prövat allt möjligt för att få den att starta igen. Jag har tagit ur PRAM-batteriet, nollställt PRAM, dragit ut alla enheter som drar ström o.s.v.. Jag har kommit till att datorn, när jag trycker på strömknappen spinner upp PSUfläkten och den stora 120mm fläkten. Detta varar dock bara ca 1/2 sekund, därefter slocknar hela datorn igen. Går det att göra något åt det här?

Ta ur det nya ram-minnet och prova att starta. Den kan vara så att minnet inte är tillräckligt bra. Macarna är petiga på minnen.

  • Medlem
  • 2007-05-30 19:19

Jag har redan prövat det, fast kan kanske vara värt att pröva med alla olika stickor och se vad som händer.

1
Bevaka tråden