Problem med La Cie 250 Gb

Tråden skapades och har fått 8 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Vallentuna
  • 2006-09-16 17:09

Hej!

Jag har problem med min externa hårdisk en La Cie 250gb. Jag har både en mac och en pc och vill kunna använda den på båda burkarna. På mac:en funkar den finfint. När jag kopplar den till PC:n så finns den inte i "den här datorn", men i enhetshanteraren så finns den och "Enheten funkerar korrekt". Det var på mac:en som jag först använde den och den har inte fungerat på pc någonsin. Kan det vara så illa att man måst välja mellan pc eller mac?

Jag hat provat både med USB och firewire, Jag har även instalerat macdrive men inget händer...
Hoppas ni kan hjälpa mig!!!

Hur är hårddisken formaterad? HFS+ (mac) eller FAT32 (pc)? Gå till Äpplemenyn och Om den här datorn. Klicka på Mer info och välj Maskinvara -> FireWire -> Filsystem.

Jag gissar på HFS+ eftersom du alltid haft den till macen och då jag har för mig att LaCie formaterar i macformat redan från fabrik.

MacDrive borde fungera... Jag har också en HFS+-formaterad LaCie-disk som med framgång anslutits till pc med MacDrive. Kanske att MacDrive behöver uppdateras eller Windows startas om? Sätta i FW-sladden i pc:n före eller efter hårddisken är igång?

  • Medlem
  • Vallentuna
  • 2006-09-17 20:50

jupps det är hfs+
jag har nyaste macdrive 6.14...
mendet vill inte..

Jag körde nog med MacDrive 5 nånting. Men det var säkert mer än ett år sen och jag kan inte testa nu.

Jag har samma problem, min macpartition finns inte heller i windows trots att det ska fungera.

  • Medlem
  • Stockholm
  • 2006-10-23 15:13

Jag har också försökt med MacDrive 6 men den kan inte hitta min Mac-formaterade externa hårddisk. Har även testat ett annat program jag inte minns namnet på.
Ett annat program som heter MacOpener finns men jag har inte vågat köpa det en, vill hitta en tryout för att se att det funkar först.

Verkar vara ett vanligt problem det här...

Ursprungligen av kentson:

Verkar vara ett vanligt problem det här...

Att tre stycken har samma problem? Jag har ingen pc med FW-kontakt att testa med nu (min LaCie d2 är av den gamla modellen med FW400/800 utan USB2). Någon annan?

  • Medlem
  • Kristianstad
  • 2006-10-23 21:29

Hej!
Uppgraderade Firmware på några av våra diskar som krånglade sedan funkade det. Enklaste sättet är att gå till http://www.lacie.com/support/drivers/ och ladda ner LaCie Update Tool ett litet program som i princip sköter updateringen själv.
Lycka till!

  • Medlem
  • Stockholm
  • 2006-10-24 10:50

Intressant, är den gemensamma nämnaren här att ni alla har en Lacie extern disk som är HFS+ formaterad?

1
Bevaka tråden