Behöver Internet Explorer 6 - hur gör jag?

Tråden skapades och har fått 3 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Stockholm
  • 2006-09-12 01:51

Jag har precis köpt en webdomän hos www.one.com och tänkte fixa med min mail osv. Dock så kräver one.com att man har Internet Explorer 6, deras funktioner är inte synkade med Firefox. Hur kan jag kringgå detta problem som macanvändare?

Mvh

Jag skulle i första hand testa att installera en extension vid namn User Agent Switcher, sedan väljer du Internet Explorer i User Agent Switcher-valet undet Tools.

Om sidan trots det inte fungerar så får du testa de andra webläsare som finns till OS X.

Får jag säga min mening om B-one så är jag lite småskeptisk till dem, har även polare som haft mycket strul.

  • Medlem
  • Stockholm
  • 2006-09-12 09:22

Jag har sälv One och det funkar fin fint med Firefox. Du kan använda deras enkla mail istället. Mycket snabbare dessutom.

One funkar kanonbra tycker jag. Funkar inte safari med deras kontrollpanel? Kan inte minnas att jag haft problem iaf.

1
Bevaka tråden