iMac G3: Ubuntu bootar inte

Tråden skapades och har fått 6 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Vimmerby
  • 2006-09-10 17:35

Är galet trött på OS9 nu och tänkte installera Ubuntu på min iMac G3 333Mhz. Men skivan jag bränt vägrar boota. Har bränt den i Nero i Windows XP som ISO. Men när jag håller ner C vid uppstart av iMacen så läser den massa från skivan för att sen starta upp OS9 efter typ 30 sekunder.

Har testat både med Ubuntu och Kubuntu. När jag går in i "Startskiva" i OS9 kan jag inte välja att starta om därifrån heller. Men skivorna kommer upp på skrivbodet och jag kan bläddra mellan mapparan och det i dom utan problem.

Hur löser jag mitt problem? Har ni någon idé?

  • Medlem
  • Vimmerby
  • 2006-09-10 22:43

Ingen?

  • Medlem
  • International user
  • 2006-09-10 23:34

Ladda du hem rätt iso fil? Får du inga felmedelanden? Kubuntu och ubuntu är väl rätt lika i grunden. Jag skulle testat yellow dog och se om det funkar...

  • Medlem
  • Vimmerby
  • 2006-09-11 00:22

Ja jag laddar hem desktop-cdn till PowerPC, det finns en server också men den ska jag ju inte ha. Jo det är i princip samma men läste någonstans att man kunde testa ed Kubuntu om man hade problem att boot Ubuntu men det verkar inte ha hjälpt. Ska tanka Yellow Dog nu och se om det hjälper. Vad som helst bara jag slipper OS9 :P.

  • Oregistrerad
  • 2006-09-11 19:47
Ursprungligen av xtimmyx:

Har bränt den i Nero i Windows XP som ISO.

Brände du ISO filen till CDn? Det ska man inte göra. Du ska bränna en CD av ISO filen. ISO är en skivavbildning, så du ska inte bränna ISO filen. Det enklaste sättet at kolla att du gjorde rätt är att öppna CD och kolla hur många filer det finns i den. Om det bara är 1 har du gjort fel. Om du har flera filer har du gjort rätt, och i sånna fall vet jag inte vad som är fel.

  • Medlem
  • Vimmerby
  • 2006-09-11 20:51
Ursprungligen av Gås:

Brände du ISO filen till CDn? Det ska man inte göra. Du ska bränna en CD av ISO filen. ISO är en skivavbildning, så du ska inte bränna ISO filen. Det enklaste sättet at kolla att du gjorde rätt är att öppna CD och kolla hur många filer det finns i den. Om det bara är 1 har du gjort fel. Om du har flera filer har du gjort rätt, och i sånna fall vet jag inte vad som är fel.

Ja asså jag vet hur ISO och det fungerar ;). Men har prövat att bränna och "finalize" disken efteråt nu och då verkar det fungera bättre. Ubuntu bootar men installationen hänger sig pga att nån fil inte kan läsas så jag bränner i lägre hastighet nu. Testade även med Debian som jag lyckades installera helt men när jag startar upp det står det "iMacG3 Login:" i nån sekund sen blir det helt svart på skärmen :/.

  • Oregistrerad
  • 2006-09-12 15:59
Ursprungligen av xtimmyx:

Ja asså jag vet hur ISO och det fungerar ;).

Bra. Tyckte bara att det var en konstig formulering...

1
Bevaka tråden