Skärmen blir svart när jag installerar Bootcamp

Tråden skapades och har fått 13 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Göteborg
  • 2006-09-09 12:54

Försökte installera bootcamp på min mac pro och skärmen är bara helt svart!!!
Burken står så snällt o väntar, men skärmen är helt svart.

Hade en macbook pro och en macbook tidigare o där funkade det super att installera, men nu är jag fast...

vad gör jag???

  • Medlem
  • Göteborg
  • 2006-09-09 12:59

det är för övrigt en cinema display 23" om det nu hjälper

  • Medlem
  • Göteborg
  • 2006-09-09 13:04

liten lösning

hittade själv en liten lösning på det hela, http://discussions.apple.com/thread.jspa?threadID=633012&tstart=0

Ifall man håller ner alt samtidigt som man omstartar, så kommer valmöjligheten att välja os som start upp...

nu ska jag bara gå vidare härifrån, pust

  • Medlem
  • Göteborg
  • 2006-09-14 17:24

Hur går jag vidare

Är det ngn som vet hur jag går vidare i får det installerat? måste jag ha en ny version av windows?

  • Medlem
  • Täby
  • 2006-09-16 01:44

Jag har samma problem... *suck*

Småpanik där ett tag, men alt fungerade bra. Får ta och se över min XP skiva.

Jag har exakt samma problem, vad tusan kan detta bero på?

  • Medlem
  • Göteborg
  • 2006-09-19 08:16

Hörde att ngn sa att det var för gammal version av xp, men använde den på en macbook pro och en macbook (som jag sedemera skickade tillbaka och inhandlade min pro ) och då funkade det.
Har fortfarande inte kommit underfund med detta.

ska låna en nyare xp version av en kompis o pröva, återkommer om detta

  • Medlem
  • Täby
  • 2006-09-19 17:35

Har fortfarande samma problem... har boot camp 1.1.1 installerat men får bara svart skärm när jag startar om datorn.. måste köra med ALT inne för att komma in i OSX igen. har provat att avinstallera boot camp helt och köra in det igen men det hjälper inte tips?

Har provat med 2st versioner av XP... båda med SP2.

Ni som har Mac Pro och har lyckats installera XP... När har ni köpt XP? finns det någon mer version än SP2 man ska kika efter?

  • Medlem
  • Sundsvall
  • 2006-09-20 11:28

Finns det inte kända kompabilitetsproblem med Boot Camp och just Mac Pros? Det kommer nog en fix snart

  • Medlem
  • Göteborg
  • 2006-09-20 19:24

Fix...

kom en fix nu, har läst på en del forum, både här och i det stora landet i väster, att det verkar vara några av mac pro:erna som har haft det här problemet och en del inte. Nu kom det en uppdaterad firmware ifrån apple och vips så funkar det. Bara att göra en uppdateringskoll och där ska den finnas o ladda ner. Min pro kände av det själv och det är en av anledningarna av att jag älskar apple. DET BARA FUNKAR (när man har fått igång det vill säga;) )

  • Medlem
  • Täby
  • 2006-09-20 23:09

Installerat firmwaren... det avhjälpte att hårddiskarna under windows segade som bara f*n. Däremot klarar inte Cinema 23" displays att visa windows installationsprogram tydligen... skärmen blir bara svart. Läste lite på apples diskussionsforum och kom fram till att jag skulle prova med en annan skärm... vips så funkade det.

  • Medlem
  • Göteborg
  • 2006-09-28 13:59

Fick ni ordning på det?

Har prövat med att ladda ner firmwaren m.m. och allt funka fint tills installationen var klar, men då var windows sinnessjukt lågupplöst (320-240) och det gick inte att ändra på under systeminställningarna. Dessutom fungerade inte min acd 23", utan bara min hp 19". Följde tråden angående bootcamp/windows/ati x1900, men när jag gjorde som de skrev där dog båda skärmarna under windows och efter en massa massa fix kom jag tillbaka till osx, har inte vågat testa igen, men är det någon som har något svar/förslag på vad jag ska göra, t ex exakt vilken firmware jag skulla välja, jag hade två att välja emellan.

Orkar knappt mer och vill bara få det att funka...

  • Medlem
  • Täby
  • 2006-10-05 00:26
Ursprungligen av hush:

Har prövat med att ladda ner firmwaren m.m. och allt funka fint tills installationen var klar, men då var windows sinnessjukt lågupplöst (320-240) och det gick inte att ändra på under systeminställningarna. Dessutom fungerade inte min acd 23", utan bara min hp 19". Följde tråden angående bootcamp/windows/ati x1900, men när jag gjorde som de skrev där dog båda skärmarna under windows och efter en massa massa fix kom jag tillbaka till osx, har inte vågat testa igen, men är det någon som har något svar/förslag på vad jag ska göra, t ex exakt vilken firmware jag skulla välja, jag hade två att välja emellan.

Orkar knappt mer och vill bara få det att funka...

Och du har lagt in drivrutinerna från CDn som du brännde med bootcamp? :rolleyes:

  • Medlem
  • Göteborg
  • 2006-10-05 17:33

Japp, ska testa igen i helgen, men det känns som om min burk har blivit mycket slöare sedan alla försök med bootcamp. Kanske lika bra att köra en total ominstallation

1
Bevaka tråden