Problem med trådlöst efter fw-uppgradering

Tråden skapades och har fått 2 svar. Det senaste inlägget skrevs .
1
  • Oregistrerad
  • 2006-09-07 12:08

Hej,

fick en ny jobb-PC med Win XP som inte fungerade trådlöst på min D-Link DI-624 rev C. Min iMac funkade bra och även min gamla jobb-PC (oxå med XP). Den nya PC'n kopplade upp sig men fick aldrig någon ipadress av DHCP-servern. Felsökte och trixade men fick det aldrig att funka förrän jag uppdaterade firmware på routern från 2.55 till 2.75 häromdagen. Då gick det igång. MEN, nu fungerar det inte från iMac'en istället. Exakat samma problem; full signalstyska, kommer i status "Connected" men får ingen ipadress av 624'an. Tittar man i loggen på den så står det ungefär "Wireless PC connected" men på de maskiner som funkar står det typ " DHCP lease IP 192.168.0.100.. ." osv.
Stoppar jag i ethernetsladden funkar det, men inte trådlöst, samma scenario som med PC'n innan fw-uppgraderingen alltså. Kör Mac OS X 10.4.7, testat även med brandväggen avstängd.
Vad gör jag?

/Mala

  • Medlem
  • International user
  • 2006-09-08 12:22

Vad kär du för säkerhet på routern?

Prova utan säkerhet, kanske nåt vajsing där

  • Oregistrerad
  • 2006-09-08 12:42

Jag kör 128-bitars WEP-kryptering. MEN , efter en stunds fixande och trixande hickade det igång tidigare idag......förstår faktiskt inte varför men så länge det funkar är jag nöjd. Det enda som kvarstår att fixa nu är att få VPN från min jobb-pc att fungera, det gör det inte längre (bara om jag kör trådbundet). Men detta är nog inte rätt forum för det....tack ändå.

/Mala

1
Bevaka tråden