iSight funkar ej

Tråden skapades och har fått 12 svar. Det senaste inlägget skrevs .
1
  • Medlem
  • Lund
  • 2006-09-04 15:57

Hej jag har haft min MacBook sedan början av sommaren och då funkade isight bra, nu när jag testade Photo Booth så funkar det inte, finns det nått sätt att se om isight funkar, lite ny på OS X

  • Medlem
  • Lund
  • 2006-09-04 23:56

har tittat lite närmare, när jag startar photo booth säger den att kameran används av ett annat program men inga andra program körs i bakgrunden

  • Medlem
  • International user
  • 2006-09-05 13:26

Lyser den gröna lampan vid kameran?

Du har inte igång iChat eller nått sådant?

Har hört att vissa haft problem med det där felmeddelandet. Men minns inte vad för lösning som kom fram. Provat boota om datorn? Samma sak? Beskriv gärna vad du testat.

  • Medlem
  • Lund
  • 2006-09-06 12:39

nej, den gröna lampan lyser inte, jag har testat Photo Booth, Ichat och skype och inget program kan få kameran att funka. Sedan installerade jag Parallels och Windows då försökte Windows installera kameran och då började den gröna lampan att lysa, men eftersom det inte finns drivrutiner till kameran för windows kunde jag inte installera. Kameran fungerade inte innan jag installerade parallels.

Finns det ingen enhetshanterare i Mac OS X?
Vad skall Jag göra?

Nollställ PRAM (starta med kommando-alt-p-r nedtryckt). Låt datorn ge ifrån sig tre startplong. Släpp tangenterna. Löste problemet för mig

  • Medlem
  • Lund
  • 2006-09-06 21:39

Om jag startar med äpple knappen -alt-p-r nertryckt så startar datorn bara i 2-4 sec och sedan startar den om, hur kommer detta sig

Helt rätt!
Det är precis så den ska göra, då nollställs ett minne i datorn som håller koll på klockan och lite andra saker. Innehåller i detta minnet kan bli fel, och då kan ganska mycket konstiga saker hända.

  • Medlem
  • Lund
  • 2006-09-06 22:05

Isight funkar inte efter jag har försökt med detta, några mer förslag?

  • Medlem
  • Malmö
  • 2006-09-06 22:34

pram grejen verkar fungera för andra om man googlar på det. Några har haft problem pga quicktime och åter andra har haft problem med själva isighten.

Kolla tex http://forums.macosxhints.com/showthread.php?t=40096

Prova att logga in som en annan användare och se om det funkar då. I så fall är det ju uteslutet att det är fel på själva isighten i alla fall...

Starta Garageband och stäng av det. Reparera behörigheterna och/eller ladda ner Onyx och kör det. Zappa PRAMet på nytt. Prova iSight.

Jag har faktiskt hört att någon fick rådet av Apple att starta i felsäkert läge (hålla ner skift medans datorn startas) och sedan bara starta om som vanligt igen... värt ett försök kanske?

resetta SMU:n, dvs stänga av datorn och ta ur sladden i ca 1 min.

fuknar fint fint.

tack till acke:cool:

1
Bevaka tråden