Extern HD "vaknar" inte

Tråden skapades och har fått 14 svar. Det senaste inlägget skrevs .
1

Köpte en extern HD (FW och USB2), till min G5:a Dual 2*2GHz. Formatterade den och allt var frid o fröjd. Efter en dag så upptäckte jag att man kan inte väcka upp den efter att den gått i "vila" (spunnit ner). Man är tvungen att starta om den, och då fungerar den klockrent igen... tills den spinner ner.

Jag tänkte att förstås är det fel på disken, så jag skickade tillbaka den och bad dom skicka upp en ny. Mycket riktigt kom en ny... men exakt samma fel dyker upp på den nya också.

Hörde ryktas om att det fanns andra som haft problem med externa diskar och 10.4.7. Någon som hört nått om det? Finns det någon lösning?

Är det ingen som någon klok idé?

  • Medlem
  • Uddevalla
  • 2006-08-21 16:42

Hmm.. Min sawtooth ville inte heller vakna efter vila, jag tvingades formatera om den nya disken två gånger i brist på andra ideér och helt plötsligt fungerade det. Den är dock fortfarande lite svårväckt. Jag har faktiskt ingen aning om vad problemet var. Så jag är inte så mycket till hjälp, men Du är inte ensam:-(

Tror du missförstår mig lite. Det är en extern disk, som alltså inte så ofta används. Disken spinner ner efter overksamhet, och då går inte disken få upp ur sin dvala. Den inbyggda hårddisken har jag inget problem med, och det är den som systemet ligger på. Så datorn går väcka ur vila.

  • Oregistrerad
  • 2006-08-26 10:02

Jag har samma problem, och massa andra. Enda lösningen jag hittat hittills är att man inte ska låta den spinna ner

  • Medlem
  • Malmö
  • 2006-09-07 13:05

Har samma problem som ovan, men min disk har nu inte vaknat trots att man startar om den, börjar bli lite orolig för att det är något allvarligare fel.

Finns det någon mjukvara där jag kan ställa in vilan för inviduella diskar?

  • Oregistrerad
  • 2006-09-16 13:42

Alal externa hårddiskar har detta problem; om datorn går i vila eller om den sätter hårddisken i vila, så kommer den inte komma tillbaka om man inte startar om den. Jag trodde jag skulle hitta svaret i denna tråd...

Jamen detta måste ju ha börjat iom 10.4.7. Eller?? Detta e ju löjligt. Snacka om bugg!

  • Medlem
  • Uppsala
  • 2006-09-17 16:06

Har du kollat Inställningen i Strömspararen ?
Där kan man bocka av "tillåt hårddisk gå i vila"

Jag tror att det gäller endast för intern hårddisk. Men testa i alla fall....

Ibland händer det att Finder tvärhänger sig när jag flyttar/läser eller skriver filer till den externa hårddisken. Inte kan detta bero på att hårddiskarna inträder i viloläge?! Båda diskarna används ju, den interna såväl som den externa. Man tycker att viloläget borde komma först när diskarna varit inaktiva ett tag?

Hängningarna inträffar trots att Strömspararen/"Sätt hårddisken/hårddiskarna i vila när det är möjligt" är urkryssat..

När hängningarna inträffar måste jag rycka sladdarna till såväl dator som hårddisk för att skräpet ska starta igen. Detta sker intermittent när den externa disken är inkopplad och är (förstås) grymt irriterande. Händer likadant vid filkopieringar/filläsningar med din externa disk, Daniel? Jag tror också att 10.4.7 spökar, 10.4.6 var stabilt.

EDIT: Har inte provat att formatera den externa hårddisken men jag tycker inte att det ska behövas. Dessutom är det inte lätt att flytta 200Gb till en annan disk, det är ju omöjligt att veta om det kommer att hänga sig igen.

Ursprungligen av REP:

Har du kollat Inställningen i Strömspararen ?
Där kan man bocka av "tillåt hårddisk gå i vila"

Jag tror att det gäller endast för intern hårddisk. Men testa i alla fall....

Det står "Put the hard disk(s) to sleep when possible" Och den är inte ikryssad. Det finns inget val som hindrar disken från att någonsin gå i vila

Så, äntligen löst. På Maxtors hemsida så hittade jag en liten fil som heter OTMacInterUpdate.dmg
Installerade den, och nu funkar disken som spjutet.

  • Medlem
  • Uppsala
  • 2006-11-11 11:32
Ursprungligen av Daniel Eriksson:

Så, äntligen löst. På Maxtors hemsida så hittade jag en liten fil som heter OTMacInterUpdate.dmg
Installerade den, och nu funkar disken som spjutet.

HHmm jag hittar inget hos Maxtor, denna filen ? ?
Jag googlade också, finns inte där heller ?

Ge mej gärna länken

Ursprungligen av REP:

HHmm jag hittar inget hos Maxtor, denna filen ? ?
Jag googlade också, finns inte där heller ?

Ge mej gärna länken

Det är därför du är så dum... och inte fattar att jag inte kan stava

OTMacIntelUpdate.dmg är den korrekta stavningen, och detta är länken:
http://www.maxtor.com/portal/site/Maxtor/menuitem.3c67e325e0a6b1f6294198b091346068/?channelpath=%2Fen_us%2FSupport%2FSoftware+Downloads%2FNew+Downloads&downloadID=174

  • Oregistrerad
  • 2006-11-10 19:49

Jag har samma problem fast med en extern LaCie d2 FW

1
Bevaka tråden